abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Vodafone Station + Sonos
cirko54
Daten-Fan
Daten-Fan

Hallo,

 

seitdem ich keinen Asus Router mehr zwischen die Vodafone Station (TG3442DE) und mein Sonos-System, bestehend aus 5 Lautsprechern (2 Play:5, 1 Beam, 2 Play:1) geschaltet habe, kann ich einige der Lautsprecher überhaupt nicht mehr erreichen und auch nicht neu mit dem Netzwerk verbinden, und seit heute auch komischerweise den Roborock nicht mehr. Zudem habe ich auch ein Devolo Magic 2, welches das Netzwerk in der Wohnung verteilt. Nun ist klar, dass die Kombination an verschiedenen Stellen Probleme machen kann, aber gerade auch in dem Raum, wo kein Devolo-Adapter in der Nähe ist, bleibt ein Sonos-Lautsprecher nicht konfigurierbar, egal mit welchem Mobilgerät. Ich werde das Ganze natürlich auch ins Sonos-Forum posten, aber gibt es (negative) Erfahrungen hierzu auch aus der Vodafone-Community?

Band Steering habe ich heute abgeschaltet, hat aber nichts geändert. Ich nutze 2,4 und 5 GHz mit gleicher SSID, auch mit den Devolo-Adaptern, um Roaming zu ermöglichen.

Wie gesagt, mit Asus-Router dazwischen gab es jahrelang keine Probleme hierbei, aber seitdem er weg ist, hakt's, daher vermute ich ein Kompatibilitätsproblem mit der Vodafone Station.

2 Antworten 2
natas666
Giga-Genie
Giga-Genie

hört sich nach einer dhcp-problematik an....

 

support erforderlich (u v a werksreset - nach kontaktaufnahme)

ich denke die Vodafone Station ist mit deinem Setup überfordert

ich nehmen an du hast den Asus entfernt weil du dir ein Gerät sparen wolltest

in dem Fall würde ich auf eine Kabel Fritzbox wechseln, die kannst du mieten (Homebox Option buchen) oder im freien Handel eine eigene kaufen