abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

GigaTV Cable Box 2 Sky Cinema neue Sender bleiben schwarz oder EPG zeigt Sendepause
jabbalex
Highspeed-Klicker
Highspeed-Klicker

Wer hat noch das folgende Problem oder weiß woran das liegt:

Nachdem SKY nun auf die neue Cinema Senderstruktur umgestellt hat, ist auf Sky Family das Bild da, aber im EPG steht Sendepause, bei den anderen Cinema Sendern ist es umgekehrt! Der EPG ist da, aber das Bild bleibt schwarz!

Ist das jetzt nur so während der "Umstellungsphase! bis 17.04.24? 

Wird in den nächsten Tagen automatisch alles wieder gut?

Sendersuchlauf o. Werkseinstellungen bringen gar nichts, außer dass man die Sender wieder sortieren muss! Toll!

Die Sender die wegfallen wurden übrigens mit Sky Cinema 1, 2, 3 und 4 betitelt aber kein Programm mehr!

Nur eine Bild/Texttafel mit dem Hinweis "Hier wird nicht mehr gesendet"!

Im SKY Forum mehren sich die Beschwerden mit dem selben Problem.

Lt. SKY soll das ein technisches Problem mit der Cable Box 2 sein und die Ursache bei Vodafone liegen!?

 

32 Antworten 32
Michael030767
Daten-Fan
Daten-Fan

Ich habe dasselbe Problem! An Vodafone liegt es definitiv nicht,sondern an Sky.Sky hat die Senderumstellung vorgenommen ohne vorher zu prüfen ob allen Boxen funktioniert.Meine Mutter nutzt eine Sky Q Box,dort funktioniert Alles einwandfrei. Nur bei Giga TV Box2 und bei Magenta TV funktioniert es nicht.Sky spielt mal wieder das übliche PingPong Spiel.Sky behauptet es läge an Vodafone und Vodafone behauptet es liegt an Sky.Sky hat einen riesen Bock geschossen und sucht den Fehler bei anderen, aber nicht bei sich selbst. 

globalbeatz82
Digitalisierer
Digitalisierer

Habe genau das selbe Problem. Von den 5 Sendern geht 1 Sender und der ist auch noch in SD (SkyFamily) Es ist einfach nur nervig weil man total im Stich gelassen wird und momentan nicht weiß an wem es nun wirklich liegt, Vodafone oder Sky. Es kommt ja nicht mal eine Entschuldigung egal von welcher Seite.

Mir ist aufgefallen das nun auch der sky family Sender nicht funktioniert, da ist das Bild auch schwarz.

jabbalex
Highspeed-Klicker
Highspeed-Klicker

Also ich habe das gerade mal (wieder) bei mir kontrolliert:

SKY Family läuft bei mir und - oh Wunder - auch der Inhalt im EPG dazu wird angezeigt (bisher stand da ja nur SENDEPAUSE)!

Bei den anderen SKY Cinema Sendern alles unverändert schwarz! 😡

Nikolaus61260
Daten-Fan
Daten-Fan

Du sprichst mir aus der Seele, in deinem beschriebenen Problem finde ich mich zu 100% wieder. Ein Anruf bei Sky brachte überhaupt nichts, das Problem liege bei Vf wurde ich abgespeist.


@Nikolaus61260  schrieb:

Ein Anruf bei Sky brachte überhaupt nichts, das Problem liege bei Vf wurde ich abgespeist.


Da ist was wahres dran.

Sky stellt die Sender zur Verfügung damit die Vodafone in das Kabelnetz einspeisen kann.

Vodafone muß das dann für alle genutzten Receiver umsetzen.

Im exKD Gebiet die alten KD HD Receiver, die Giga 4K.

Im exUM Gebiet für die Horizon inklusive auch jener die die Giga TV Software haben.

Für gesamt Vodafone die Giga Box 2.

Und ja auch für den bei Vodafone nutzbaren Sky Q.

 

@jabbalex: Nur mal so interessenhalber, eine Fehlermeldung wird bei der Giga Box 2 nicht angezeigt?

 

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

@Peter165 

Warum funktionieren die Sender mit dem Sky Q einwandfrei und mit der Giga TV Box nicht, beides läuft über den Vodafone Kabelanschluss, ist doch schon etwas komisch, oder?

Bei mir mit dem Sky Q keinerlei Probleme, alle Sender da, ausser die mit 1,2,3,4 betitelten, die sind dunkel. Da hattest Du ja aber schon geschrieben, die werden demnächst abgeschaltet.

 

Gruss CT

...nein! Auch sonst nichts zu aktualisieren! Hatte ich täglich geprüft!

 

Aber ACHTUNG: 

Es geschehen noch Zeichen und Wunder!

Alle "schwarzen" SKY Cinema Sender" funktionieren bei mir wieder einwandfrei, incl. EPG!

 

Holli56
Daten-Fan
Daten-Fan

...bei mir ist Cinema Premiere noch schwarz , EPG ist ok .

 

Gruß Holli56


@CTrue13  schrieb:

Warum funktionieren die Sender mit dem Sky Q einwandfrei und mit der Giga TV Box nicht, beides läuft über den Vodafone Kabelanschluss, ist doch schon etwas komisch, oder?


Komisch finde ich das nicht, aber die Giga Box und der Sky Q sind ja unterschiedliche Geräte, da ist z.B. auch die Programmplatzbelegung unterschiedlich.

Aber woran das liegt, das weiß ich auch nicht.

 

Und langsam scheint da ja was zu passieren, jabbalex hat ja geschrieben das die Sender wieder hell werden samt EPG.

Das ist doch schonmal was.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57