1

Frage

2

Antwort

3

Lösung

Vodafone Station - First activation
FOhairo
Daten-Fan
Daten-Fan

Dear support,

First of all, sorry for writing in English but I just arrived to Germany and I'm in the process of learning German.

I have just received my brand new Router Vodafone Station, to start a 1000Gygabit contract.
After connecting the device, the power light remains for 10 seconds, and then all the lights start flashing from the bottom to the top, as a wave pattern.

I thought, that it meant that the router were getting activated, but after more than 40+ minutes nothing changes.

I tried to follow the steps from the app and unfortunatelly, disconnecting, waiting 3 minutes or 15, and reconnecting just get's the router back to the wave led flashing. (All leds in a sequence)

Appreciate the help.
Best regards.

 

 

2 Antworten 2
FOhairo
Daten-Fan
Daten-Fan

After several hours investigating the issue, I have found that if all LEDs blink it means there is a firmware update.

Maybe the update was interrupted and the device is not restoring itself even with a reset to factory settings.

At this point, I tried to contact support by phone (They don't speak English and I don't understand at all German), Facebook (Tobi and then after providing the customer number no answer) and twitter which redirects me to Tobi.
I would be glad if you could propose me a solution, thank you.

Jana478
Administrator:in
Administrator:in

Hello FOhairo,

 

a technician will certainly have to install the connection here.

 

Please try again via facebook or twitter and don't let Tobi put you off, you will definitely be put through to a member of staff.

 

There is English-speaking support there in any case.

 

Greetings Jana

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!