Apple

Ich hab Probleme wifi calling zu aktivieren
GELÖST
Gehe zu Lösung
Smart-Analyzer
Hab schon alles versucht. Sogar am Vertrag ist was umg stellt worden trotz eingeschalteten wifi calling im Vertrag. Ich glaub es war VoLTE wurde deaktiviert weil es sich kneifen kann mit wifi calling
Habt ihr n patentrezept? Hab schon zig mal mit der Hotline gesprochen
Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Smart-Analyzer

Hallo, ich habe das Problem selbst gelöst. Bei meinem Router waren die Google DNS Server 8.8.8.8 & 8.8.4.4 eingestellt anstatt die vom Provider automatisch zugeteilten (Vodafone Kabel). Jetzt klappt es! Es würde mich trotzdem interessieren warum ein DNS Server das Problem ist WiFi Calling zu aktivieren?! Gruß

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
9 Antworten 9
Gelöschter User
Nicht anwendbar

Wurde das Handy bei Vodafone gekauft; also mit Branding?

Mehr anzeigen
Giga-Genie

@andy19@  schrieb:
Hab schon zig mal mit der Hotline gesprochen

Und was ist dabei herausgekommen?

 

 


@Gelöschter User@  schrieb:

Wurde das Handy bei Vodafone gekauft; also mit Branding?


Viel entscheidender:  Um welches Handy handelt es sich überhaupt?

 

 


Ein Klick auf "Danke" tut nicht weh - ich sage schon mal "Dankeschee!"


Achtung, es folgt eine Signatur: Wenn überhaupt, dann jammern wir auf einem extrem hohen Niveau.

Mehr anzeigen
Smart-Analyzer
Im Moment ist noch nichts dabei rumgekommen. WLAN wird einfach nicht neben dem Provider oben angezeigt. Am gleichen Standort mit o2/alditalk klappt es mit wlan calling. Gleiche Konfiguration nur Karte getauscht. Und telefonieren an meiner Adresse fast nicht möglich. Dabei wurde mir 4g versprochen. Sitze wohl im Bermuda Dreieck zwischen 3 Masten. Mal 4g mit einem Balken. Mal e und auch oft gprs oder auch mal gar nichts. Ich hab ein iPhone X ohne branding.
Mehr anzeigen
Smart-Analyzer
Auch das von Apple hab ich alles gemacht. https://support.apple.com/de-de/HT203032
Mehr anzeigen
Gelöschter User
Nicht anwendbar

@andy19@  schrieb:
 Am gleichen Standort mit o2/alditalk klappt es mit wlan calling. Gleiche Konfiguration nur Karte getauscht.

Dann wurde der Dienst "Wifi Calling" offenbar noch nicht für deine Vodafone Simkarte "aktiv" geschalten. Bitte den Kundenservice anrufen und das prüfen lassen.

Mehr anzeigen
Smart-Analyzer

Kann @Gelöschter User nur zustimmen.

 

Ich bin vor drei Wochen von CallYa auf Laufzeitvertrag (Young M) umgestiegen. Die Option "WiFi Calling" hatte ich nach dem Umstieg in meinen Einstellungen aktiviert. Aber das Anrufen über WiFi funktionierte nicht.

 

Der Kundensupport leitete mich an die Technik-Abteilung weiter. Dort half mir eine sehr nette Mitarbeiterin, das Problem zu lösen. Obwohl sie sagte, dass alles aktiviert und freigeschaltet sei, vergewisserte sie sich bei weiteren Kollegen der Technik-Abteilung (gibt da scheinbar "spezielle Begriffe (o. Abkürzungen)" für die freigeschalteten und gesperrten Funktionen eines Vodafone Kunden) ob alles bei mir soweit richtig wäre.

 

Sie gab mir ein paar Anleitungen (WiFi Calling deaktivieren, Handy neustarten, reaktivieren, Handy neustarten etc.). Als eigentlich jede Hoffnung verloren war, ploppte einfach so das WiFi-Calling Symbol auf. Ich war froh, sie war froh.

Mehr anzeigen
Smart-Analyzer

Hallo, ich habe das Problem selbst gelöst. Bei meinem Router waren die Google DNS Server 8.8.8.8 & 8.8.4.4 eingestellt anstatt die vom Provider automatisch zugeteilten (Vodafone Kabel). Jetzt klappt es! Es würde mich trotzdem interessieren warum ein DNS Server das Problem ist WiFi Calling zu aktivieren?! Gruß

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Digitalisierer

Die Google-DNS-Server werden in den USA lokalisiert und Vodafone erlaubt die Nutzung von WiFi-Calling ausschließlich in Deutschland. Deswegen geht das mit diesen DNS-Einstellungen nicht.

Mehr anzeigen
Ex-Moderator

Hallo andy19,

 

wie ich gesehen habe, hast Du die Lösung schon gefunden.

 

Ausländische DNS Server unterstützen den Dienst WiFi Calling nicht.

 

Ich wünsche Dir eine angenehme Woche! Smiley (fröhlich)

 

 

Liebe Grüße!

 

mandy_fipi

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen