1

Frage

2

Antwort

3

Lösung

ipv6 host exposure doesn't work
user1980
Smart-Analyzer
Smart-Analyzer

Ich habe ein Vodafone Station-Modem/Router und habe die IPv6-Host-Belichtung aktiviert, aber es ist nicht möglich, den offenen Port im internen Gerät zu erreichen. Wenn die Firewall deaktiviert ist, funktioniert die Belichtung, aber das ist keine gute Lösung.

Ich habe anscheinend viele Beiträge zu genau demselben Problem veröffentlicht, aber wir scheinen, dass die Verschmutzung nicht öffentlich verfügbar ist.

Wo finde ich die Lösung für dieses Problem?

Danke.

 

Original text:

I have a Vodafone Station modem/router and have enabled the IPv6 host exposure, however it is not possible to reach the open port in the internal device. When the firewall is disabled, the exposure works, however this is not a good solution.

I have seem many posts regarding exactly the same issue, howevwe seems like the soilutuon is not publically available.

Where can I find the solution for this problem?
Thank you.

 

15 Antworten 15
Claudia
Ex-Moderator:in
Ex-Moderator:in

Hello user1980,

 

we need some details from you first. Please have a look at the thread Alles rund um Störungsmeldungen and send the information from there.

 

Kind regards,

Claudia

Bewertet hilfreiche Beiträge mit Likes!

Hello Claudia,

Please find the information requsted below: 

 

  • In which state do you live? Please also send the zip code
    Bavaria D-81929
  • What contract do you have? (e.g. internet + phone 100)Red Internet & Phone 1000 Cable
  • Which modem/ router are you using? (e.g. Hitron)
    Vodafone Station Firmware version: 3.0.41-IMS-KDG
  • Do you use a rental device from us or do you have your own device ?Rental device 
  • Which error occurs? (Speed ​​too low; packet loss) Also send screenshots of speed tests (with date and time) and tracerts/ping plotter measurements in the event of packet loss or ping problems. Set the ping plotter to 2.5 seconds for the interval and use affected services as the target.
    IPv6 host exposure doesn't work with Firewall enabled. Even after configuring  the exposure for my device it is not reacheable from outside, unles the firwall is deactivated. When I reactivate the firewall, the exposure keeps working for a while, but after around 24 hours it stops working again.See atached pictures.
  • How is your device connected to the modem ? ( LAN; WLAN; additional router; PowerLAN )The exposed device is connected via LAN
  • Start and period of the disruption  (e.g.: since the beginning of April; only in the evening)Since I did this configuration in March
  • Also upload a screenshot of the signal values . You can find this in the user interface of your cable router via  192.168.0.1 or via 192.168.178.1 on the Fritzbox.Not relevant
  • What measures were taken by the fault hotline (available on 0800-5266625 for Vodafone Kabel Deutschland or 0221/46619100 for Vodafone West)?No measures as they were not contacted.settings.png

     

    firewall_on.png

     

    firewall-enabled.png

     

    firewall_off.png

     

    firewall_disabled.png

     

pRo-Marco
Ex-Moderator:in
Ex-Moderator:in

Hi user1980,

 

it seems like a firmware-bug. Let us have a look at it. Please send me your name, address, day of birth and customer number by PN. Please also let me know here if you have sent the message.

 

Kind regards

Marco

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hello @pRo-Marco @PN sent!

pRo-Marco
Ex-Moderator:in
Ex-Moderator:in

Hi user1980,

 

we did a firmware-update. Please proof, if it works now.

 

Kind regards

Marco

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hello @pRo-Marco,

 

I can cofirm the the firmware was updated to 3.2.46-IMS-KDG,

However the host exposure still not working.

 

Regards

try a factory reset:

press and hold reset button for at least 20 seconds

Hello @RobertP,

The problem still persists after the facory reset.

Regards.


@user1980  schrieb:

The problem still persists after the facory reset..


then it seems that 3.2.46-IMS-KDG has not fixed the problem 😞