abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Probleme mit neuem CI+ Modul
Robinfox87
Smart-Analyzer
Smart-Analyzer

Hallo zusammen, ich habe heute ein neues CI+ Modul und eine neue Smartcard von Vodafone erhalten.

Das Modul fordert direkt nach dem Einsetzen ein Softwareupdate, welches aber immer bei 5% mit dem Fehlercode 0xA abbricht. Leider kann ich das so nicht nutzen und bin mit meinem Latein am Ende. Genutzt wird das Ganze auf einem Philips Oled TV. Danke für Eure Hilfe vorab.

18 Antworten 18
Peter165
SuperUser
SuperUser

Da Vodafone mehrere CI+Module nutzt, welches genau?

Dazu die Frage in welchem Bundesland wohnst du? Wegen der Karte die im Modul drin steckt.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Es steht folgendes auf dem Modul: CI0500-UPC01 R2.0. Hilft das?

Bundesland ist BW

Ja, hilft etwas, SmarDTV CI+Modul für eine UM02.

Das wars leider auch, hatte auf andere Module gehofft. Da kenn ich die aktuelle Modulsoftware Version nicht.

Kannst du das mit einem anderen TV versuchen?

Und, selbst wenn das updaten mißlungen ist, das Modul kannst du trotzdem nutzen?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Wieso meinst du du hast auf andere Module gehofft? 
Mit meinem LG TV hab ich es auch versucht, selber Resultat. Hat hier Vodafone etwas verlockt, oder was kann ich tun? Nein, alle privaten HD Sender sind nicht zu erreichen, daher ist das Modul nutzlos.


@Robinfox87  schrieb:

Wieso meinst du du hast auf andere Module gehofft? 

Das wirst du wohl nicht wissen, es gibt was TV angeht 2 Bereiche bei Vodafone.

Einmal den Bereich exUnitymedia also die Bundesländer BaWü, Hessen, NRW. Nur da werden CI+Module für eine UM02 verwendet.

Zum anderen das exKabel Deutschland Gebiet, alle übrigen Bundesländer. auch da gibt es ein SmarDTV CI+Modul aber mit anderer Karte, welche nicht kompatibel zu der UM02 ist. 

Und ich bin exKabel Deutschland Kunde.

 

Kannst du im Menü des TV, da das Common Interface-Menü auf das CI+Modul zugreifen?

Über Common Interface - CI-Menü - System: Software-Version müßte dann die Software Version zu sehen sein? Kannste ja mal posten.

Ob da Vodafone was verbockt hat, das Modul einen Fehler hat, oder es auch am TV liegt, das weiß ich nicht.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Software Version lautet: 35.00.50.05.03.00

Dann ist bei beiden SmarDTV Modulen das Menü dafür und nur das gleich.

Hatte ich vermutet, aber nicht gewußt.

Wird dir wenn du z.B. auf RTL HD schaltet irgendein Hinweis angezeigt?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Wenn ich auf RTL oder Pro7 oder so gehe möchte er sofort das Softwareupdate machen, welches er dann bei 5% mit der Fehlermeldung abbricht. 

Dann versuch mal folgendes: Common Interface - CI-Menü - System

Da sollte sich auch der Menü-Punkt: Software aktualisieren finden, dieses bestätigen.

Vorher aber einen unverschlüsselten Sender auswählen, würde ich empfehlen.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57