Archiv_Samsung

Wifi Callling Galaxy S7
GELÖST
Gehe zu Lösung
Netzwerkforscher

Nun versuche ich es hier noch. Vielleicht hab ich hier ja Glück. Denn im Shop ist man ratlos.

 

Und zwar geht es darum. Habe einen Red L Tarif. Zuvor mit ZuhauseBereich. Nun auf dem S7 war WLAN Anrufe aktiviert. Habe immer wieder eine SMS bekommen, das dies nicht ginge. Da Optionen aktiv seinen die dies verhindern. Nun nachg langem hin und her war ich nun beim Shop, die haben mir die Option raus gemacht. Soweit so gut. 2 Tage gewartet. Wifi Calling taucht nicht auf.

Wieder zum Shop. Er versuchte es mit einem Gerät von sich und auch mit meinem Gerät. Bei Ihm ging es. Er rief bei Vodafone an. Diese sahen soweit auch kein Problem und meinten dann. Sie refreshen meinen Datensatz und legen mich neu an. Dies kann helfen. So, wir haben dann 1,5 Stunden gewartet. Aber das erhoffte kam nihct. Nun hat der Shop sogar die Simkarte getauscht. Leider wieder ohne erfolg

 

Nun ist die Frage hier in die Runde. Gibt es noch etwas was ich machen kann oder versuchen kann oder auch eine Lösung. Ohne mein Gerät zu reseten das alles weg ist. Denn genau diesen Weg werde ich eben nicht einschlagen. Da dort diverse Apps drauf sind mit genauer Einstellung und ich dies so wie es ist behalten möchte. Bei einen Samsung BackUp beiben die ganzen Einstellungen usw nicht erhalten. Es sollte am besten eine möglichkeit geben die ich machen kann oder Probieren ohne vorhandene Daten zu killen und zu löschen.

 

Würde mich sehr freuen wenn es noch eine Lösung gebe. Denn das WLAN Calling wäre sehr gut, gerade bei dem relativ schwachen Netz in den Gebäuden wo ich meist bin. WLAN versorgung ist vorhanden.

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Gelöschter User
Nicht anwendbar

Long story short. Rufe bitte den Kundenservice ( 0800 172 1212 ) an und frage, ob der Dienst "Wifi Calling" für dich aktiviert ist. In 2/3 der Fälle ist dies nämlich nicht der Fall.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
4 Antworten 4
Gelöschter User
Nicht anwendbar

Long story short. Rufe bitte den Kundenservice ( 0800 172 1212 ) an und frage, ob der Dienst "Wifi Calling" für dich aktiviert ist. In 2/3 der Fälle ist dies nämlich nicht der Fall.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Moderatorin

Hallo SCRATCHY1983,

 

ich schaue gerne nach, ob bei Dir alles richtig eingerichtet ist, damit Du Wifi-Calling nutzen kannst.

Bitte schick mir dazu per PN Deine betroffene Rufnummer und Dein Kundenkennwort.

 

Danke und Gruß

Steffi

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher
Sorry wollte gestern noch schreiben.
Hatte gestern nochmals die 1212 angerufen. Was soll ich sagen. Es stimmte das bei mir diese Option deaktiviert war. Nun klappt es bestens.

Der nette Herr am Telefon und die nette Dame der Technik erklärten mir das so. Durch die ZuhauseOption wurde dies immer wieder geblockt und wäre schließlich so deaktiviert worden. Und meinten auch. Beim refresh und der damit verbundenen Durchsicht des datenstammes hätte dies auch auffallen müssen.

Danke für den Typ der deaktivieren Option für WiFi Call.
Mehr anzeigen
Moderatorin

Hallo SCRATCHY1983,

 

das freut mich, wenn alles wieder wie gewünscht funktioniert

Ich mache hier dann wieder zu!

 

Gruß Steffi

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen