abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Verbindungsprobleme am Smart TV
misimovic10er
Daten-Fan
Daten-Fan

Hallo,

 

bei mir tritt seit gestern ein für mich unerklärbares Problem auf.

 

Smart TV (Android TV) ist mit LAN-Kabel an den Sagemcom Router angeschlossen. Der Speedtest zeigt am TV normale Werte an, jedoch ist Streaming nicht möglich und die Apps laden nicht richtig. Bei den meisten Apps kommt auch eine Fehlermeldung, dass Verbindungsprobleme vorhanden sind.  Die Suchfunktion im App Store und z.B. Youtube funktioniert, Internetverbindung ist also grundsätzlich vorhanden (daher auch normale Werte im Speedtest). Bei Verbindung über das WLAN der selbe Zustand.

 

PC (LAN) und alle mobilen Geräte im Haushalt (WLAN) funktionieren tadellos.

Wenn ich den Smart TV über den Hotspot meines Smartphones verbinde funktioniert auch alles tadellos. Sogar wenn ich mit dem Handy die mobilen Daten ausschalte und lediglich das WLAN an den TV repeate funktioniert alles einwandfrei.

 

Daher habe ich die Vermutung das Problem liegt im Speziellen an der Kommunikation zwischen dem Smart TV und dem Sagemcom Router.

 

Setup:

Sagemcom FAST5460 Firmware Version 6.2.1.6-IMS-KDG

Phillips 65OLED805/12 mit Android TV

Tarif Red Internet & Phone 250 Cable

 

Das Setup funktionierte seit 3 Jahren ohne Probleme und ich habe keinerlei Änderungen vorgenommen. Seit gestern plötzlich die oben beschriebenen Probleme.

 

Über qualifizierte Hilfe wäre ich sehr dankbar.

 

MFG

misimovic10er

 

 

1 Antwort 1
R4mona
Moderator:in
Moderator:in

Hi @misimovic10er,

 

lieben Dank für Deine ausführliche Schilderung. 🙂

Hast Du beide Geräte für mehrere Minuten komplett vom Strom getrennt und wieder angeschlossen? Sind sie auf dem aktuellsten Software-Stand?

Liebe Grüße
R4mona

Bewertet hilfreiche Beiträge mit Likes!