1

Frage

2

Antwort

3

Lösung

Aris Router Overview and static DHCP
mrmemory
Smart-Analyzer
Smart-Analyzer

Today I had my Aris router replaced as I could not connect to internet anymore. Now the issue is resolved but when I logged in to the configuration to set up my own network, I noticed that none of the device is listed in the overview page even if there are several devices connected  both with WIFI and LAN. I am also not able to assign static DHCP: devices cannot be selected from a drop down as usual and even if I add the MAC address manually the device does not get the IP assigned. Before  I reset the router and restart does anyone have any suggestions?. Thank you.

 

11 Antworten 11
Moni_GK
Administrator:in
Administrator:in

Hello mrmemory,

which router did you have before? In which state do you live?

Greetings Moni

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!

I had the same Arris Router (and I am thoroughly familiar with the configuration settings). The firmware version of the new router is 2.0.17-IMS-KDG.  I live in Berlin

Moni_GK
Administrator:in
Administrator:in

Hello mrmemory,

I would be happy to take a look at the line. Please send me a PN with your customer data (name, address, customer number and date of birth).

Please contact me again when you have sent me the data.

Best regards

Moni

 

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!

Hi Moni_GK,

I have sent you a private message with the information you asked for.

Thank you.

Wallace
Ex-Moderator:in
Ex-Moderator:in

Hi,

 

I have tried something. Can you please see if it helped?

 

Regards

Wallace

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hi Wallace

thank you for trying. Unfortunately nothing changed. The connection is also very unstable and the router reboots frequently. I can obviously try to reset the router but I am not sure if that will resolve the issue. Thanks

Wallace
Ex-Moderator:in
Ex-Moderator:in

Hey,

 

please try a factory reset and if that doesn't help, I'll replace the router.

 

Regards

Wallace

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Thank you. I will try that option and will let you know. Shall I do a factory reset via the web interface or with the reset button? Thanks.

 

Wallace
Ex-Moderator:in
Ex-Moderator:in

Hey,

 

it shouldn't matter. You can test both variants.

 

Regards

Wallace

Bewertet hilfreiche Beiträge mit Likes und Sternen!