abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

PS5 verbindet sich nicht mehr mit dem Internet
funk_fox_82
Smart-Analyzer
Smart-Analyzer

Seit heute morgen verbindet sich die PS5 nicht mehr mit dem Internet. Die PS5 ist sowohl per WLAN als auch per LAN angeschlossen. Internet ist prinzipiell verfügbar, alle anderen Geräte haben kein Problem. Beim Verbindungstest wird die IP erfolgreich abgerufen, die Verbindung zum Router steht also, beim Verbindungsaufbau zum Internet wird dann Fehler CE-109505-0 wiedergegeben. Der Fehler kommt sowohl beim Test per WLAN oder LAN. Im Router selber wird die PS5 als unknown angzeigt, zu identifizieren ist sie unter der Mac Addresse. Ein Mac Addressen Filter wird nicht verwendet. Hat jemand ne Idee?

5 Antworten 5
andreasabaad
SuperUser
SuperUser

Wende dich an Sony.

Pro_Clim
Netzwerkforscher
Netzwerkforscher

Probiere mal, dein WLAN so einzustellen, dass es automatisch zwischen den Bändern 2,4 GHz und 5 GHz wechselt. Außerdem richte einen manuellen DNS-Server unter DNS ein, zum Beispiel 11.1.1 oder 8.8.8.8.

RobertP
Giga-Genie
Giga-Genie

@funk_fox_82  schrieb:

Die PS5 ist sowohl per WLAN als auch per LAN angeschlossen.


das ist schonmal keine gute Idee, entweder oder...

und wenn die Möglichkeit per LAN besteht, ist das dem WLAN vorzuziehen

 

 

 

hab es mir nicht angeschaut, aber auch Google kennt diese Fehlermeldung:

https://www.google.com/search?client=firefox-b-d&q=CE-109505-0

Hi, das hat es leider auch nicht gebracht. Was ich bislang probiert hab. 

- PS5 via Smartphone Hotspot mit dem Internet verbunden. Das geht in vollem Funktionsumfang

- dann Router reseted. keine Connection mit LAN oder WLAN

- manuelle DNS Einträge inkl Sedondary DNS bei WLAN oder LAN haben auch nicht funktioniert (DSN 1.1.1.1 +/- 2nd DNS. 1.0.0.1 oder 8.8.8.8 +/- 2nd DNS 8.4.4.8.

- manuelle IP Einstellungen + vorheriger manueller DNS Einträge haben ach nicht funktioniert (Werte von Smartphone WLAN Connection übernommen)

Anbei noch mal die aktuelle Fehlermeldung. 

Jetzt funktioniert es auf einmal. Sowas hasse ich ja 😅