abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

IPv6 Host Exposure funktioniert nicht, Adresse ist mit abgeschalteter Firewall zu erreichen
daydr3amer
Smart-Analyzer
Smart-Analyzer

Moin allerseits,

 

wie viele andere hier in dem Forum habe ich das Problem, dass die von mir hinzugefügten Exposed Hosts keine Wirkung zeigen. Schalte ich die Firewall komplett ab, erreiche ich meinen Server. Sowohl über meine DuckDNS Domain als auch über die IPv6 Adresse. Schalte ich die Firewall wieder ein, komme ich nicht mehr durch. Ich bin ein ehemaliger Unitymedia-Kunde aus NRW.

 

Server:

 

2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether dc:a6:32:d6:fc:5a brd ff:ff:ff:ff:ff:ff
    inet 192.168.0.58/24 brd 192.168.0.255 scope global eth0
       valid_lft forever preferred_lft forever
    inet6 2a02:908:453:xxxx:6d7c:eacc:6808:xxxx/128 scope global dynamic noprefixroute 
       valid_lft 603864sec preferred_lft 603864sec
    inet6 2a02:908:453:xxxx:dea6:32ff:fed6:xxxx/64 scope global dynamic mngtmpaddr noprefixroute 
       valid_lft 86399sec preferred_lft 43199sec
    inet6 fe80::dea6:32ff:fed6:xxxx/64 scope link 
       valid_lft forever preferred_lft forever

 

 

Host im Netzwerk:

 

nmap -6 -Pn -p 8123 somename.duckdns.org
Starting Nmap 7.95 ( https://nmap.org ) at 2024-04-24 23:13 CEST
Nmap scan report for somename.duckdns.org (2a02:908:453:xxxx:dea6:32ff:fed6:xxxx)
Host is up (0.0049s latency).

PORT     STATE SERVICE
8123/tcp open  polipo

Nmap done: 1 IP address (1 host up) scanned in 0.04 seconds

 

 

Host außerhalb des Netzwerkes:

 

nmap -6 -Pn -p 8123 somename.duckdns.org
Starting Nmap 7.93 ( https://nmap.org ) at 2024-04-24 21:14 UTC
Nmap scan report for somename.duckdns.org (2a02:908:453:xxxx:dea6:32ff:fed6:xxxx)
Host is up (0.00051s latency).

PORT     STATE    SERVICE
8123/tcp filtered polipo

Nmap done: 1 IP address (1 host up) scanned in 0.16 seconds

 

 

Router:

 

Firmware-Version	19.3B80-3.5.12
Hardware-Typ & Version	1.0.0

 

 

Bildschirmfoto 2024-04-24 um 23.14.49.png

3 Antworten 3
RobertP
Giga-Genie
Giga-Genie

das Problem besteht schon ewig, ich glaube nicht, dass es dafür nochmal eine Lösung geben wird 

da hilft wohl nur der Wechsel auf eine Fritzbox 

Tatsächlich? In anderen Anfragen half wohl ein Firmwareupdate und ein Werksreset. Muss bei mir eine spezielle Firmware aufgespielt werden oder ist gar die Hardware Revision 1.0.0 nicht dazu in der Lage und ein neues Gerät könnte helfen?

daydr3amer
Smart-Analyzer
Smart-Analyzer

Update: nachdem ich nochmals die Firewall abgeschaltet und wieder eingeschaltet habe, waren alle meine Geräte aus dem Netz erreichbar obwohl die Firewall laut GUI aktiv war. Ein Neustart hat das Problem behoben. Jetzt scheint der Eintrag in den Exposed Host Configs ebenfalls zu greifen, und zwar nur genau für den Port der dort eingetragen ist. Komisch, das obwohl der Eintrag schon seit Monaten vorhanden ist und bisher nicht funktioniert hat... Mal sehen wie lange das so bleibt