abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Fritzbox Cable 6600
Zvish
Smart-Analyzer
Smart-Analyzer

Hallo Zusammen

Seit heute habe ich die Fritzbox Cable 6660 mit Cable1000 im Betrieb. An der Box stehen 1000+ Mbit/s an.

Allerdings kommen am Endgerät nur ca.90 Mbit/s an. In der Fritzbox sehe ich einen LAN 1 mit 100Mbit/s Verbindung. Gelesen habe ich, dass man diesen Port eigentlich auf 1Gb/s umstellen könnte, was mit dieser OS Version (7.29) nicht möglich ist.

Kennt hier jemand eine Abhilfe? Die OS Version kann ich selbst nicht ändern, da der Router auf Miete ist.

P.S.: Karte im Rechner steht bereits auf 1Gb unter den Einstellungen, Kabel selbst ist cat7.

Über Feedback würde ich mich freuen.

 

Viele Grüße

 

1 Akzeptierte Lösung

Akzeptierte Lösungen

@Zvish  schrieb:

Ich setzte die rj45 Stecker noch einmal neu, ich hoffe auf einen Kabeldreher.


Aha, das wirds wohl sein. Generell misstraue ich selbst gecrimpten RJ45 Steckern. Ich habe die Verbindung zu meinem Repeater auch crimpen müssen und mehrere Stecker vercrimpt. Für 1 GB müssen alle 8 Adern korrekt verbunden sein. Ich habe damals deswegen ein 20 m fertiges Patchkabel gekauft und so brauchte ich nur eine Seite neu crimpen.

Lösung in ursprünglichem Beitrag anzeigen

13 Antworten 13
Kurtler
SuperUser
SuperUser

Das liegt an deiner Netzwerkkarte oder am LAN Kabel.

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Floppyk1
IOT-Inspector
IOT-Inspector

Wenn das Heimnetzwerk nicht durchgängig mit jeder beteiligten Komponente bis zum PC 1 GBit/s kann, wird der Datenstrom auf die nächst mögliche Geschwindigkeit reduziert. Irgendwas muss im Netzwerk sein, was nur 100 MBit kann, sonst würde die Fritzbox diese Strecke nicht mit 100 MBit kennzeichnen.

Energieeinstellungen (Greenmode) der benutzen LAN-Anschlüsse deaktiviert?
LAN-Kabel probehalber tauschen!
Einstellungen der Netzwerkkarte im BIOS?
Einstellungen von Windows zu der Netzwerkkarte?
Ansonsten mal ein Notebook probehalber anschließen.
Oder MBit/s mit MB/s verwechselt?

Kurtler
SuperUser
SuperUser

@Floppyk1 

Einstellung für Greenmode gibts glaube ich in der 7.29 gar nicht.

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Floppyk1
IOT-Inspector
IOT-Inspector

Hmmm, ich meine, dieser Greenmodus 100 MBit ist eine alte Sache und das gab es schon zu 6'er Zeiten. Ich habe aktuell die 6690 mit 7,50 und eine 5530 mit 7,56 im Heimnetz und bei beiden gibt es den Greenmodus, einzeln für jeden LAN-Anschluss wählbar. Aber wenn man das nicht manuell einstellt, sind alle Anschlüsse standardmäßig auf 1 GBit.

Floppyk1
IOT-Inspector
IOT-Inspector

Einstellung in der Fritzbox:

Heimnetz
Netzwerk
Karteikarte -> Netzwerkeinstellungen

Es kann sein, dass man bei älteren Fritzboxversionen die erweiterte Ansicht einschalten muss. Wenn ich nicht irre, gibt es diese Einstellung ab. 7.50 nicht mehr und die Ansicht entspricht nun immer der früheren erweiterten Ansicht.

Floppyk1
IOT-Inspector
IOT-Inspector

Nebenbei - wie macht man hier Zitate aus einem fremdem Beitrag? Früher gab es doch mal einen Knopf dafür.


@Floppyk1  schrieb:

Nebenbei - wie macht man hier Zitate aus einem fremdem Beitrag? Früher gab es doch mal einen Knopf dafür.


Antwort Button in dem Beitrag drücken, wo du was zitieren möchtest. Dann den zitieren Button wählen:

Image 002.jpg

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Floppyk1
IOT-Inspector
IOT-Inspector

Ich Dummerle, danke.

Zvish
Smart-Analyzer
Smart-Analyzer

Danke für das das Feedback!

Ich setzte die rj45 Stecker noch einmal neu, ich hoffe auf einen Kabeldreher. Das ist meine aktuelle Vermutung. Die settings am Desktop sind alle in Ordnung.

Habe die ps5 als Test noch angeschlossen und hier wird die 1Gb dann auch korrekt auf der Fritzbox Oberfläche angezeigt. dann liegt es nahe dass es das Kabel sein muss...