abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Vodafone TV Verpixelt
Karlito
Netzwerkforscher
Netzwerkforscher

Hallo zusammen 

Wir haben seit Anfang des Monats Vodafone TV mit der 1000er Internet Leitung.

Vorher hatten wir Telekom mit ihrer TV Box.

 

Jetzt haben wir nur Probleme mit sogut wie allen Programmen, sie sind Verpixelt mit Standbild, der Ton läuft aber teilweise weiter.

 

Wir haben den Fritzbox Router 6660, der ist an der TV Dose im Keller angeschlossen,davon geht ein TV Kabel hoch zu einer weiteren Dose, da geht das Kabel in die TV Box und von da mit HDMI in den Fernseher.

Vor paar Tagen hab ich mit dem Service telefoniert, der Herr meinte alles sei okay und er hat etwas aus der Ferne an der TV box verstellt,wir sollen sie  Ur kurz vom Strom und dann lauft es...leider macht es das nicht.

Es ist mal mehr und mal weniger mit den Pixel.

 

Heute haben wir nen neuen Fernseher gekauft, auch bei diesem ist dieses Problem vorhanden.

Eine neue TV dose von Schweiger wurde oben auch verbaut.

TV Kabel sind auch neu,da wir gerade am sanieren sind.

Vor dem Wechsel zu Vodafone hat das TV ohne Probleme funktioniert.

 

Hat da einer eine Idee?

Liebe Grüße 

1 Akzeptierte Lösung

Akzeptierte Lösungen

Hallo Karlito,


@Karlito  schrieb:

Vom anntennenverstörker geht es in dieses teil


an diesem 2 Wege Splitter wird der 2. Ausgang nicht genutzt. Klemme das Kabel unten links am Splitter direkt an den Ausgang vom Verstärker, Da der Splitter eine Dämpfung von 3,6 dB hat, sollte dadurch der Signal Pegel wieder größer werden. Wenn Du dann auch wieder die alte Dose einbaust, dann sollte das Bild besser werden.

 

Besser wäre aber ein Techniker hebt im Verstärker die Verstärkung ein wenig an, da vermutlich auf der Straße der Signalpegel etwas niedriger geworden ist. Da könnte auf der Straße ein neues Haus angeschlossen wurden sein oder es wurde etwas getauscht. Die Ursache kann natürlich auch beim Verstärker liegen, aber wenn das Problem auch in den Nachbarhäusern vorhanden ist, dann muss es auf der Straße eine Veränderung gegeben haben.

Viele Grüße Siegmar

Lösung in ursprünglichem Beitrag anzeigen

23 Antworten 23
Peter165
SuperUser
SuperUser

@Karlito: Was nutzt du für eine TV Box?

Schwaiger Dose, gut welche, welche war vorher verbaut?

 


@Karlito  schrieb:

TV Kabel sind auch neu,da wir gerade am sanieren sind.


Das könnte ein wichtiger Hinweis sein, vielleicht sollte da doch mal ein Fachmann ran. 

Auf Grund deiner Screenshots, ich geh davon aus das da der Pegel (Signalstärke) zu niedrig ist.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Guten Morgen
Vielen Dank für deine Antwort
Im Keller ist noch alles aus Unitymedia Zeiten
Versuche gleich noch ein Foto Anzuheften.
Im Keller die Dose ist eine btv TM braun teleCom GmbH Dose btv MMD 412-d
AD3x12,0dB typ (D1,D2,TV)
1x12,5dB typ (UKW)
DD:<4,5dB
Das kabel was hoch geht war an einer
btv TM braun teleCom GmbH Dose btv MMD 12A
AD: 3x12,5 dB (D1,D2,TV)
1x13,0 dB (UKW)
DD: 3,8dB
Und wurde Ersetzt (Durch Mich, ist ja kein Hexenwerk) durch
Schwaiger Sat Antenne DAB+
4-2150MHz -19dB

-2,dB R 75Ohm

Nach Wechsel der Dose war es für ca 2 Stunden gut, dann fing es wieder an...Zufall sicherlich.
Kabel sind Penibel so angeschlossen wie es soll...Hat ja vor dem Wechsel zu Vodafone auch ohne Probleme Funktioniert

Karlito
Netzwerkforscher
Netzwerkforscher

Bilder muss ich leider einzeln hochladen 

Karlito
Netzwerkforscher
Netzwerkforscher

Das ist wo das Kabel und anschluss von der Straßendose rein geht Rechte Seite.

Davon geht es dann in den antennenverstärker

Karlito
Netzwerkforscher
Netzwerkforscher

Vom anntennenverstörker geht es in dieses teil

Karlito
Netzwerkforscher
Netzwerkforscher

Und von dem einen mit Beschriftung geht es zu dem Bild 2, linke Seite....von da aus in die Dose wo auch der Router angeschlossen ist und von der Dose am Ausgang geht das Kabel nach oben


@Karlito  schrieb:

wurde Ersetzt (Durch Mich, ist ja kein Hexenwerk)


 


@Peter165  schrieb:

vielleicht sollte da doch mal ein Fachmann ran


 


@Karlito  schrieb:

Das kabel was hoch geht war an einer
btv TM braun teleCom GmbH Dose btv MMD 12A
AD: 3x12,5 dB (D1,D2,TV)
1x13,0 dB (UKW)
DD: 3,8dB
Und wurde Ersetzt (Durch Mich, ist ja kein Hexenwerk) durch
Schwaiger Sat Antenne DAB+
4-2150MHz -19dB

-2,dB R 75Ohm


Ein Hexenwerk ist das sicher nicht, aber man sollte wissen was man tut.

Eine 12dB Dose gegen eine 19dB Dose auszutauschen, das dürfte das Ergebnis bringen was du siehst, nur Pixel.

Die 19dB Dose hat eine höhere Anschlußdämpfung, sprich der Pegel der raus kommt ist zu niedrig.

Ich hoffe auch an den Dosen ist am Antennenkabelausgang ein Abschlußwiderstand angeschlossen.

Ich würde braun telecom Dose mit 12dB wieder einbauen.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Es ist zu einfach, die Schuld beim Kunden zu suchen. Bei mir wurde nichts geändert und trotzdem ist seit einigen Tagen das Bild auf vielen Programmen verpixelt. Bei vielen Nachbarn ist es das gleiche. Vor 4 Tagen habe ich ein Ticket aufgemacht und bisher keine Reaktion. So langsam werde ich ernsthaft sauer auf Vodafone. Der Kundenservice ist miserabel. Bei Unitymedia war er auch nicht perfekt, aber so etwas habe ich dort nicht erlebt. Die nicht richtig funktionierende GigaTV Box, die ich vor Monaten schon reklamiert habe, ist immer noch defekt. Auch auf dieses Ticket kam keine Reaktion. Sobald die Mindestvertragslaufzeit rum ist, bin ich weg.