Störungen im Kabel-Netz

Siehe neueste
Starke Schwankungen im Upload seit Monaten - eventuell OFDMA Probleme?
Nebelhorn1991
Netzwerkforscher

Hallo,


gleich vorweg : Ich stand bis vor kurzem über Twitter mit dem Support in Kontakt. Jetzt eröffne ich hier einen Thread, in der Hoffnung das eventuell noch ein paar andere Ideen dazukommen.

Ich habe seit Februar Probleme mit meinem Upload, gemeldet habe ich es das erste mal im April.


Bis zum 21.06.2022 bestand wohl eine Rückwegstörung, die wurde laut Vodafone behoben, seitdem habe ich stark schwankenden Upload. Mit der Rückwegstörung war dieser permanent niedrig (im Bereich von 2-10 Mbit). Seitdem dieswe Behoben ist, schwankt er aber stark. Mal hab ich full speed, dann wieder gar nicht.

 

Da ich im Forum schon viel mitgelesen habe, bin ich mal so frei direkt die Fragen und Tests von @Kieferer

 

PLZ/Bundesland: 31275 Niedersachsen

Tarif : Vodafone Business CableMax 1000

Leihrouter/Eigener Router: Beides, Fritz!Box 6591 Leihrouter, Fritz!Box 6660 Cable eigener Router. Angeschlossen ist seit längerer Zeit nur der Leihrouter.

Weiteren Router im LAN: Nein

Bridge Mode: Nein

 

Werte aus dem Router :

chrome_ekmnu7YLwd.pngShareX_VUUMEOUK9t.pngchrome_YZWokS0ewf.png

 

Hier 10 Speedtests von Speedtest.net ->

Speedtest.net Single + Multithread TestSpeedtest.net Single + Multithread Test

 

Hier der Chip.de Speedtest :

 

Chip.de SpeedtestChip.de Speedtest

 

Pingtracer zu Heise.dePingtracer zu Heise.de

 

Und nun kommen wir zum interessanten Teil, die Iperf Grafiken. Ich habe ein Raspberry Pi und habe den so 1-2 Tage alle 30 Minuten einen Upload-Test machen lassen, jeweils für 15 Minuten. Da sind ein paar Daten bei herausgekommen. Ich poste mal nur die Interessanten. Mit Datum und Uhrzeiten Angabe.

 

28.06.22 um 21:30 - Hier sieht man dass der Upload im Laufe des 15 Minuten Tests einfach rapide zugenommen hat.28.06.22 um 21:30 - Hier sieht man dass der Upload im Laufe des 15 Minuten Tests einfach rapide zugenommen hat.29.06.22 um 10:30 Uhr. Hier sieht man am Start vollen Upload.29.06.22 um 10:30 Uhr. Hier sieht man am Start vollen Upload.30.06.22 um 22:30 - Auch hier sieht man wie der Upload plötzlich wieder fullspeed bekommen hat.30.06.22 um 22:30 - Auch hier sieht man wie der Upload plötzlich wieder fullspeed bekommen hat.Am 01.07.22 um 07:00 Uhr war noch alles in Ordnung, ab 07:30 nicht mehr.Am 01.07.22 um 07:00 Uhr war noch alles in Ordnung, ab 07:30 nicht mehr.01.07.22 um 7:30 Uhr - Hier wieder einbrüche, ganz plötzlich.01.07.22 um 7:30 Uhr - Hier wieder einbrüche, ganz plötzlich.

Und hier mal über mehrere Stunden mit mehreren Logs, man sieht das der Upload auch gerne mal über Stunden einfach schlecht ist.Und hier mal über mehrere Stunden mit mehreren Logs, man sieht das der Upload auch gerne mal über Stunden einfach schlecht ist.

Mit den Grafiken sieht man dass es auch schon mal über Stunden, teilweise Tage einfach so schlecht ist.

 

Ich logge auch die Modulation dauerhaft, diese fällt vor allem in den Abendstunden ab.

 

Hier sieht man Abends die einbrücheHier sieht man Abends die einbrücheHier sogar auf einem Kanal auf bis zu 4QAMHier sogar auf einem Kanal auf bis zu 4QAM

 

Woran kann das liegen? Ich bin langsam mit meinen Ideen am Ende. Ich habe Zuhause alles geprüft. Von Technikern wurde der Fehler  bei mir Zuhause ausgeschlossen, ich habe eine 10G Netzwerkkarte und eine 1G Netzwerkkarte, beide ausprobiert. Ich habe eigentlich eine eigene 6660 Cable, mit dieser habe ich auch das selbe Problem. Ich habe verschiedene Lan Kabel ausprobiert und auch verschiedene Koaxial Kabel.  Die Multimediadose wurde beim letzten Techniker Termin getauscht, ohne Erfolg. Ein neuer Verstärker ist auch schon eingebaut worden. 

 

Hier noch ein Auszug aus dem Eventlog der Fritzbox :

Notepad_hk2XKFY5XY.pngNotepad_MoqUlQ7KYs.png

 

Vielen Dank, ich hoffe man kann den Fehler endlich finden.

Mehr anzeigen
21 Antworten 21
Kieferer
Host-Legende

Uii, ganz stark! Ganz großes Kino in 3D und Farbe.

Kubernet, Influx, Grafana?

 

Leider kann ich nicht mehr weiterhelfen.

Nur vielleicht. Kannst du noch im Nachhinein prüfen, ob die iperf Tests mit Ipv6 oder mit Ipv4 liefen?  Blödsinn, ich habe die Diagramme falsch gelesen, oder doch😳

Sieht eher nach einer erhöhten Auslastung aus, oder Fehlerbits die sich im Kreise drehen.

 

Mehr anzeigen
Nebelhorn1991
Netzwerkforscher

Genau.

 

Die Tests liefen mit ipv6. Sieht aber unter ipv4 nicht anders aus.

 

Erhöhte Auslastung, möglich, jedoch sagt Vodafone dass das Segment nicht überlastet ist. 

Mehr anzeigen
Nebelhorn1991
Netzwerkforscher

Ich habe noch mal mit ipv4 mehrere Stunden wieder jeweils halbstündig durchlaufen lassen, leider auch hier das selbe ergebnis.ipv4 Iperf mit einer Verbindung.ipv4 Iperf mit einer Verbindung.Hier 10 Verbindungen also -P10Hier 10 Verbindungen also -P10

Mehr anzeigen
Nebelhorn1991
Netzwerkforscher

Ich habe noch einmal ein paar Daten, leider kann ich meinen alten Post gerade nicht mehr editieren.

 

Auffällig hierbei (finde ich) das auch in der Nacht keine Besserung in Sicht ist Singlethread. Multithread (10 Verbindungen) werde ich noch testen. Gerade mitten in der Nacht würde ich ausschließen dass das Segment überlastet ist.ipv4 Test über Nachtipv4 Test über NachtDurchschnittswerte, nie über 16mbit. Bei gebuchten 50.Durchschnittswerte, nie über 16mbit. Bei gebuchten 50.

Schönes Wochenende wünsche ich.

Mehr anzeigen
pRo-Marco
Moderator

Eine Auslastung ist das nicht direkt. Es gibt einen Software-Fehler an dieser CMTS. Wenn eine bestimmte Anzahl an Modems überschritten wird, dann geht die Bandbreite runter, obwohl die Auslastung nicht erhöht ist. Wir erwarten hier innerhalb der nächsten 2 Wochen ein Update, welches das beheben soll. Es wurde schon erfolgreich getestet. Bitte entschuldige die Unannehmlichkeiten Smiley (traurig)

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen
Kieferer
Host-Legende

Hut ab, das nenne ich Transparenz und besten Support. +1

Mehr anzeigen
Nebelhorn1991
Netzwerkforscher

@pRo-Marco  schrieb:

Eine Auslastung ist das nicht direkt. Es gibt einen Software-Fehler an dieser CMTS. Wenn eine bestimmte Anzahl an Modems überschritten wird, dann geht die Bandbreite runter, obwohl die Auslastung nicht erhöht ist. Wir erwarten hier innerhalb der nächsten 2 Wochen ein Update, welches das beheben soll. Es wurde schon erfolgreich getestet. Bitte entschuldige die Unannehmlichkeiten Smiley (traurig)


Vielen Dank für die Antwort, dann warte ich mal noch 2-3 Wochen. 


Schönes Wochenende wünsche ich. Smiley (fröhlich)

Mehr anzeigen
Kieferer
Host-Legende

Zur Info:

Die Breitbandmessung nutzt aus diesem Grund sowohl in Down- also auch in Uploadrichtung immer vier parallele Streams zur Ermittlung der aktuell verfügbaren Datenübertragungsrate. Eine Implementierung mit nur einem Stream ist nicht vorgesehen.
 
Quelle: Email Anfrage an Breitbandmessung.de, wie viele Streams genutzt werden und ob es möglich wäre einen Singlestream Test einzuführen.
Mehr anzeigen
Nebelhorn1991
Netzwerkforscher

Guten Tag,

 

seit heute früh ist nahezu nichts mehr nutzbar. Das Internet fällt komplett aus und im Router sehe ich die 4 Upstream Kanäle mit 4QAM. Was ist da jetzt los und wann wird es denn besser? So kann ich nicht arbeiten.

 

chrome_RESu8Nd5v4.png

Mehr anzeigen