Menu Toggle

Aktuelle Eilmeldungen

 

Hessen, Baden-Württemberg und NRW: Einschränkungen bei der Nutzung der HZ Box über Kabel 
Geilenkirchen: Beeinträchtigung von 2G, 4G und 5G über Mobilfunk

Überregional: Beeinträchtigung Passwort-vergessen-Funktion bei MeinVodafone

USA: Einbuchung und Datennutzung unter 4G bei T-Mobile USA 

 

Dein Anschluss ist gestört und Du findest hier keine Info? Nutze unseren Netz-Assistenten oder frag TOBi.

Close announcement

Störungen im Kabel-Netz

Siehe neueste
Betreff: Probleme mit VPN - Ständige kurze Verbindungsabbrüche / Aussetzer
Gehe zu Lösung
schlueternils
Smart-Analyzer

Hallo zusammen, 

 

ich habe aktuell ein Problem mit dem VPN meines Arbeitsgebers und komme nicht mehr weiter.

 

Generell vorab: Die Probleme sind komplett neu. Ich habe zum 01.03. bei einem neuen AG angefangen und vorher keinen VPN-Zugang in dem Format nutzen müssen. Ich arbeite selbst als Informatiker und benötige nicht unbedingt die tiefsten Anleitungen sondern einfach weitere Lösungsvorschläge / Tipps / Tricks.

 

Wie äußert sich das Problem?
Angefangen hat es heute mit der ersten Teams-Session, bei der das Video und Audio immer wieder für 2-5 Sekunden unterbrochen wurde. Mal merkt Teams selbst gar nichts davon, mal erhält man die Meldung, dass die Verbindung instabil oder unterbrochen sei (gehe hier einfach mal von einem Programmabhängigen Timeout aus).

Kurz nach Beginn der Probleme hatte ich mal einen Dauer-Ping auf drei verschiedene Ziele gesetzte: Google, Router selbst & Ziel im Unternehmensnetzwerk. 

Da der AG einen VPN verwendet, welcher Unternehmens-Externe-Adressen über das eigene Internet leitet, wollte ich schauen ob es "nur" am Unternehmen selbst liegt. Ergebnis ist aber, dass die Verbindung zum Router keine Probleme hat und Unternehmens-Extern & Intern kurze Paketverluste zu sehen sind.

 

Was ich schon probiert habe?:

In der Vergangenheit hatte ich mal mit einem anderen VPN gleiche Probleme und bin auf Ideen Richtung MTU & Docsis gestoßen. Hier gab es dann verschiedenste Ansätze, leider weiß ich nicht mehr ob ich das Problem lösen konnte und wenn ja, wie. 

MTU-Änderungen habe ich schon ohne Erfolg probiert. Die Aussetzer kommen weiterhin jede 1-2 Minuten.

IPv6 wurde in der FritzBox komplett deaktiviert - ohne Erfolg.

 

Details zum Vertrag & Netzwerk:

 

Vertrag: Red Internet & Phone 1000 Cable (Geschwindigkeit kommt bis auf in den Stoßzeiten eigentlich immer ganz gut an bzw. haben wir damit keine Schwierigkeiten)

Verbindungsaufbau: FritzBox 6591 Cable -> FritzRepeater 3000 -> per LAN in die Dockingstation

Ohne VPN gibt es keine Verbindungsprobleme. Andere Geräte im Netzwerk sind nicht betroffen.

Laut VPN-Konfiguration (VPN in Windows integriert) ist IPv6 innerhalb der VPN scheinbar deaktiviert.

 

 

Ich bin gere bereit weitere Informationen zu liefern. Dazu dann bitte einfach sagen, was notwendig ist und ich liefere alle nötigen Details dazu. 
Ich benötige aber keine Aussagen wie: Neustart schon probiert, Router neu starten, etc.

Diese Schritte wurden bereits probiert und werden bei dem Problem auch nicht weiterhelfen, da es hier eher um irgendeine Konfiguration gehen wird. Ob Client- oder ISP-seitig versuche ich gerade rauszufinden und bin deswegen hier im Forum.

 

Schon jetzt ein großes Danke an jeden der sich hier einbringt!

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Kieferer
Host-Legende

Eine Störung "Verbindungsabruch,  ist eine Terminierung OFDMA möglich" dem VF Kompetenzzentrum mitteilen.

Alternativ mußt du darauf warten das ein Mod sich deiner erbarmt.

 

Jedoch sind m.M.n. die nicht korigierbaren Fehler im Downspeed zu hoch.

Um die Ursache zu bestimmen bedarf es einen Technikerbesuch. Die verminderte Modulation im Up - 16QAM bei dir - hatte ich beim aktiven OFDMA für 2 Kanäle mit QAM32, nun beim deaktivierten OFDMA wieder QAM64.

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
10 Antworten 10
Kieferer
Host-Legende

Bitte beantworte diese Fragen:

Wichtig: Kompletten Docsispegel Down- und Upstream posten

Speedtest: 5 Speedtests von speedtest.net als multiuser mit LAN

5 Speedtests von speedtest.net als singeluser mit LAN

Sofern es vom Router Logs gibt, bitte posten.

2022-01-27_12-33.jpg

Störung der Kabel-Internet-Dienste

  • In welchem Bundesland wohnst Du? Sende bitte auch die Postleitzahl

  • Welchen Vertrag hast Du? (z.B. Internet + Telefon 100)

  • Welches Modem/ Router nutzt Du? (z.B. Hitron)

  • Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät?

  • Welcher Fehler tritt auf? (Geschwindigkeit zu gering; Packetloss) Schicke dazu auch Screenshots von Speedtests (mit Datum und Uhrzeit) und Tracerts/ Pingplotter-Messungen bei Packetloss oder Ping-Problemen. Stelle beim Pingplotter 2,5 Sekunden beim Intervall ein und nutze betroffene Dienste als Ziel.

  • Wie ist Dein Endgerät mit dem Modem verbunden? (LAN; WLAN; zusätzlicher Router; PowerLAN)

  • Welchen Browser verwendest Du normalerweise? (z.B. Firefox)

  • Welches Betriebssystem hast Du auf Deinem Rechner? (z.B. Windows)

  • Beginn und Zeitraum der Störung (z.B: seit Anfang April; nur am Abend)

  • Lade dazu noch einen Screenshot von den Signalwerten hoch. Diese findest Du in der Benutzeroberfläche Deines Kabelrouters über 192.168.0.1 bzw. über 192.168.178.1 bei der Fritzbox.

  • Welche Maßnahmen wurden durch die Störungshotline (erreichbar unter 0800-5266625 für Vodafone Kabel Deutschland bzw. 0221/46619100 für Vodafone West) durchgeführt?

 

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Mehr anzeigen
schlueternils
Smart-Analyzer

Hallo!

 

im Anhang sind einmal die Einstellungen der FritzBox und die Ergebnisse des Speedtests zu finden. 

 

Im folgenden einmal die Rückmeldungen zu den Fragen:

 

  • In welchem Bundesland wohnst Du? Sende bitte auch die Postleitzahl
    NRW - 45147

  • Welchen Vertrag hast Du? (z.B. Internet + Telefon 100)
    Red Internet & Phone 1000 Cable

  • Welches Modem/ Router nutzt Du? (z.B. Hitron)
    FritzBox 6591 Cable

  • Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät?
    Leih-Gerät von Vodafone/Unitymedia

  • Welcher Fehler tritt auf? (Geschwindigkeit zu gering; Packetloss) Schicke dazu auch Screenshots von Speedtests (mit Datum und Uhrzeit) und Tracerts/ Pingplotter-Messungen bei Packetloss oder Ping-Problemen. Stelle beim Pingplotter 2,5 Sekunden beim Intervall ein und nutze betroffene Dienste als Ziel.
    Immer wieder Paketverluste und Störungen bei "live"-Diensten wie z.B. Video-Konferenzen

  • Wie ist Dein Endgerät mit dem Modem verbunden? (LAN; WLAN; zusätzlicher Router; PowerLAN)
    Per LAN-Anschluss

  • Welchen Browser verwendest Du normalerweise? (z.B. Firefox)
    Chrome

  • Welches Betriebssystem hast Du auf Deinem Rechner? (z.B. Windows)
    Windows 10 und Windows 11 (auf beiden die Probleme)

  • Beginn und Zeitraum der Störung (z.B: seit Anfang April; nur am Abend)
    Die Störung wird mit dem neuen VPN zusammenhängen, nicht mit der Internetleitung selbst

 

Vielen Dank für weitere Hilfe!

Mehr anzeigen
Kieferer
Host-Legende

Immerhin ist erkenntlich das du Packetlosses hast. Beim kurzen überfliegen der Docsispegel war nichts auffälliges.

Der OFDMA Kanal in Senderichtung ist aktiv.

 

Bitte führe die 5 speedtests als muliuser sowie 5 speedtest als singleuser - ohne VPN und im LAN - aus, die Zusammenfassung von speedtest.net als Foto - 4tes Icon von rechts - posten. Die Speedtest Ergebnisse stehen nach dem Test als "Result" auf deeer Webpage zur Verfügung.

 

Beide Tests, singel- sowie multiuser sollten im upload um die 50MBits betragen, der Download ist im singleuser Mode egal.

 

Sollte im singleuser Mode z.B. 10MBits stehen, bist du wahrscheinlich vom OFDMA Desaster betroffen. 

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Mehr anzeigen
schlueternils
Smart-Analyzer

Anbei einmal die neuen Ergebnisse ohne VPN.

 

Wichtiger Hinweis: Ich hatte nebenbei einen Dauer-Ping auf Google (8.8.8. am laufen welcher dann auch wieder Paketverluste anzeigte. Diese Verluste sind aber im Download bzw. Speedtest nicht ersichtlich gewesen...

Mehr anzeigen
Kieferer
Host-Legende

Bitte führe die Speedtest als single- und multiuser durch und poste das Ergebnis. Danach wird das Fehlerbild klarer.

Ist ist anzunehmen das der VPN nichts damit zu schaffen hat.

 

Edith:

Ich hatte ein eingefügtes Bild (Foto) erwartet. Später habe ich den Anhang bemerkt.

Bist du am LAN, kein weiter Router? Ist der PC OK?

Für 1GBit bist du weit daneben.

Du hast in den Docsispegeln ungewöhnlich viele nicht korregierte Fehler. 16QAM im Upstream ist auch nicht prall, jedoch läuft der Upstream über OFDMA. Eigentlich sollte die QAM Upstreamkanäle alle auf QAM64 stehen.

Da sollte ein vor Ort Besuch stattfinden.

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Mehr anzeigen
schlueternils
Smart-Analyzer

Nochmal die weiteren Antworten:

 

  • Ja ich befinde mich im LAN
  • Router ist direkt am Kabel-Anschluss verbunden, Notebook direkt am LAN
  • Es gibt keine weiteren Verbindungspunkte dazwischen
  • Der PC / das Notebook ist i.O.
    Auch ein neu aufgesetztes Windows 11 hat die Probleme im VPN

Die restlichen Anmerkungen zur Leitung selbst kann ich nicht beurteilen.

Ja wir sind weit entfernt von den 1Gbit, dies ist aber leider immer so... 

Mehr anzeigen
Kieferer
Host-Legende

Solange der Upload nicht fehlerfrei läuft darst du:

"Auch ein neu aufgesetztes Windows 11 hat die Probleme im VPN"

in die Tonne treten.

Das Kernproblem ist deine Leitung und nicht das Firmen VPN, siehe auch deine dopouts ping google.com

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Mehr anzeigen
schlueternils
Smart-Analyzer

Ich habe gerade auch nochmal mit einem anderen Notebook getestet und du hast Recht, die Dropouts kommen auch bei diesem Gerät (komplett unabhänfig vom VPN). 

 

Was mache ich denn nun? Irgendwas scheint ja mit der Leitung / dem Router zu sein...

Mehr anzeigen
Kieferer
Host-Legende

Eine Störung "Verbindungsabruch,  ist eine Terminierung OFDMA möglich" dem VF Kompetenzzentrum mitteilen.

Alternativ mußt du darauf warten das ein Mod sich deiner erbarmt.

 

Jedoch sind m.M.n. die nicht korigierbaren Fehler im Downspeed zu hoch.

Um die Ursache zu bestimmen bedarf es einen Technikerbesuch. Die verminderte Modulation im Up - 16QAM bei dir - hatte ich beim aktiven OFDMA für 2 Kanäle mit QAM32, nun beim deaktivierten OFDMA wieder QAM64.

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Mehr anzeigen