Geräte

Siehe neueste
Betreff: WLAN hat urplötzlich die Verbindung eingestellt
Gehe zu Lösung
iWrite01
Daten-Fan

Das Problem
Gestern Nacht lief die Internetverbindung über WLAN problemlos – heute Morgen stellt der Vodafone-eigene Router keine WLAN-Verbindung mehr her. Aus heiterem Himmel sozusagen. Am Router leuchten »Phone« und »Internet«, was nicht leuchtet, ist das WiFi-Lämpchen, es kann auch nicht durch Drücken aktiviert werden.

Was ich getan habe
• Router ausgeschaltet, eine Minute gewartet, wieder eingeschaltet. Keine Änderung: Zwei Lämpchen leuchten, WiFi leuchtet nicht.
• Netzverbindung getrennt, eine Minute gewartet, wieder verbunden und angeschaltet. Dasselbe Bild.
• LAN-Verbindung aktiviert (Mac und Router per Kabel verbunden). Gott sei Dank, das klappt.

Ausrüstung
Ich glaube, der Router heißt »Vodafone Station«. Ich arbeite auf einem Mac mit dem Betriebssystem MacOS Catalina 10.15.7
Was kann ich tun?

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Graógramán
Highspeed-Klicker

Ein Werksreset könnte helfen - gute 20 Sekunden auf den Resetknopf drücken (zB mit einer spitzen Nadel). Dann wird alles einmal neugestartet. Wenn es dann weiterhin nicht geht, bei der Hotline melden. 

Lösung in ursprünglichem Beitrag anzeigen

(1)
Mehr anzeigen
4 Antworten 4
ziusser
Forum-Checker

 

 I need support from you about the wifi hotspot you offer
I bought Internet with hotspot ticket for 30 days now it does not connect, I have the same MAC Address on the same device

the connection is very bad, I request a refund

Mehr anzeigen
Graógramán
Highspeed-Klicker

Ein Werksreset könnte helfen - gute 20 Sekunden auf den Resetknopf drücken (zB mit einer spitzen Nadel). Dann wird alles einmal neugestartet. Wenn es dann weiterhin nicht geht, bei der Hotline melden. 

(1)
Mehr anzeigen
iWrite01
Daten-Fan

Holla! Das war’s!

Ich habe eine Büroklammer umgebogen, ins Reset-Loch gedrückt, und schon startete der Router neu. 

Jetzt läuft das WLAN wieder. Ganz herzlichen Dank für den Tipp, @Graógramán!

Schöne Grüße,
johannes


@Graógramán  schrieb:

Ein Werksreset könnte helfen - gute 20 Sekunden auf den Resetknopf drücken (zB mit einer spitzen Nadel). Dann wird alles einmal neugestartet. Wenn es dann weiterhin nicht geht, bei der Hotline melden. 


 

Mehr anzeigen
Kurtler
SuperUser

Dann mache ich hier ein Schloss dran.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!
(1)
Mehr anzeigen