Geräte

Siehe neueste
Fritzbox 7590 AX mit bridge mode hinter Kabelmodem, kein Internet
Gehe zu Lösung
stpo2020
Netzwerkforscher

Hallo,

 

Schon mal vielen Dank für die Hilfe. 

Habe mir eine FB 7590 AX gekauft, nun wollte ich die hinter dem Kabelmodem anschließen über Bridge Mode. 

 

Bridge Mode eingestellt bei "MeinKabel" und die Fritzbox mittels LAN Kabel bei LAN1 ( Kabelmodem) und WAN ( Fritzbox) verbunden. Hotspot ist natürlich ausgeschaltet

 

Das Internet funktioniert nicht. Es steht in der Fritzbox Ipv4 nicht verbunden.  Ich habe genau das gemacht was die Fritzbox vorgegeben hat. Beim Vodafone Router sind auch alle anderen Ports frei, es ist nur das LAN Kabel zur Fritzbox in LAN1. 

 

Wenn ich allerdings den Bridge Mode wieder ausschalte funktioniert die Fritzbox auf einmal, das Internet ist da. 

 

Habe schon das Kabelmodem resetet, dem ganzen mehr Zeit gelassen wenn ich den Bridge Mode einschalte aber die Fritzbox will kein Internet bekommen mittels Bridge Mode. 

 

Was kann ich noch machen?

 

Besten Dank,  Steven

 

Edit: @stpo2020  In das passende Board verschoben. Gruß Kurtler

 

 

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Argantho
SuperUser

Hallo @stpo2020 

 

Hauptsache es funktioniert jetzt ... Smiley (fröhlich)

Wenn dein Problem damit gelöst ist denke bitte daran auch den Thread auf "gelöst" zu setzen.

 

Gruß

Dieter


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
10 Antworten 10
RobertP
Giga-Genie

und du hast im BM auch nur die Fritzbox an der Vodafone Station angeschlossen?

es dürfen keine weiteren Geräte angeschlossen sein!

 

nach einem Gerätewechsel muss die VF Station stromlos gemacht werden

Mehr anzeigen
stpo2020
Netzwerkforscher

Hallo, 

Danke für die Antwort. Was genau meinst du mit BM?

 

Es führt lediglich das Koaxial Kabel in die Vodafone Station, das Stromkabel, der Adapter für das Telefon und ein LAN Kabel am LAN 1 Anschluss welches zur FB auf WAN geht.

 

Also Vodafone Station, LAN1 auf WAN bei FB mittels normalem LAN Kabel.

 

Sonst ist nichts angeschlossen. 

Mehr anzeigen
stpo2020
Netzwerkforscher

Was meinst du mit Gerätewechsel?

Die ganze Zeit bin ich mit der Vodafone Station ins Internet gegangen. Da gab es keine weiteren Geräte. 

 

Ich vermute hier liegt ein Verdtändnisproblem meinerseits vor 

 

Mehr anzeigen
RobertP
Giga-Genie

BM = Bridge Mode

und mit Gerätewechsel meine ich wenn du zwischendurch ein anderes Gerät an die Vodafone Station angeschlossen hast

 

probier mal so:

1. Bridge Mode über das Portal aktivieren und warten bis die Umstellung durch ist

2. Fritzbox auf Werkseinstellungen zurücksetzen und anschließend mit LAN1 der Vodafone Station verbinden

3. Fritzbox Assistenten ausführen und als Anschlussart "Fritzbox an einem Kabelmodem betreiben" auswählen

Mehr anzeigen
Argantho
SuperUser

Hallo @stpo2020 

 

In der Konfiguration der Fritzbox kann man Einstellungen für den Internetzugang vornehmen.

Hast du da mal geschaut ob das richtig konfiguriert ist ?

https://assets.avm.de/files/docs/fritzbox/fritzbox-7590-ax/fritzbox-7590-ax_man_de_DE.pdf

ab Seite 65

 

Gruß

Dieter


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS
Mehr anzeigen
stpo2020
Netzwerkforscher

Hallo, 

 

Dann probiere ich das mal auch die Fritzbox auf werkeinstellungen zu setzen wobei die eigentlich neu war. Smiley (fröhlich) 

Mehr anzeigen
RobertP
Giga-Genie

wenn du fertig bist schau mal im Online Monitor der Fritzbox ob und was für eine IPv4 die Fritzbox an WAN bekommen hat (kannst ja das letzte Oktett schwärzen)

Mehr anzeigen
stpo2020
Netzwerkforscher

Hallo,

 

Vielen Dank für eure Hilfe. Es funktioniert!  Als ich im Menü der Fritzbox prüfen wollte ob die auf WAN oder LAN eingestellt wurde ist mir aufgefallen das die Option bzw das Untermenü nicht zur Verfügung stand ob die FB über WAN oder LAN Internet bekommen soll. Dann auf Werkseinstellungen zurück gesetzt und die Option war vorhanden wobei WAN schon voreingestellt war.  Auf jedenfall geht es jetzt mit dem Bridge Mode. 

 

was für eine IPv4 die Fritzbox an WAN bekommen hat (kannst ja das letzte Oktett schwärzen)

 

Meinst du die genutzten DNS Server?   Direkt hinter ipv4 steht nämlich nichts

 

DNS Server sind 88.134.228.XX 
                            88.134.228.XX   Einer von beiden genutzt für Standardanfragen

Mehr anzeigen
Argantho
SuperUser

Hallo @stpo2020 

 

Hauptsache es funktioniert jetzt ... Smiley (fröhlich)

Wenn dein Problem damit gelöst ist denke bitte daran auch den Thread auf "gelöst" zu setzen.

 

Gruß

Dieter


Grüße an das Community-Universum
Ein Klick auf "Gefällt mir" tut nicht weh
MCT | MCSA | MCSE | MCITP | MCP | MCTS
Mehr anzeigen