Archiv_Internet-Geräte

Siehe neueste
Re: Sicherheitslücke in CH7466CE mit FW 4.50.19.12
Gehe zu Lösung
SebastianSe
Ex-Moderator:in

Hallo usefulvid,

 

hat sich der Techniker inzwischen gemeldet?

 

Viele Grüße

Sebastian

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen
usefulvid
Highspeed-Klicker

Nein das Problem interessiert leider keinen. Es gibt nichtmal ein Ticket dazu Smiley (traurig)

Ich habe das Verhalten in einem Video dokumentiert und möchte das eigentlich erst veröffentlichen wenn sich das bei Vodafone jemand angeschaut hat.

Mehr anzeigen
SebastianSe
Ex-Moderator:in

Hallo usefulvid,

 

um einen besseren Eindruck zu bekommen, wäre ein Blick auf das Video schon nicht verkehrt. Du kannst es mir auch per PN schicken. Smiley (zwinkernd)

 

Viele Grüße

Sebastian

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen
usefulvid
Highspeed-Klicker

Erledigt

Mehr anzeigen
SebastianSe
Ex-Moderator:in

Hallo usefulvid,

 

ich habe mit dem Fachbereich gesprochen. Sollte das Thema nach einem Werksreset noch aktuell sein, nehme ich eine Meldung zur Prüfung für Dich auf.

 

Viele Grüße

Sebastian

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen
usefulvid
Highspeed-Klicker

Hall Sebastian,

ein Werksreset wird den Bug temporär beheben davon gehe ich mal aus.

Die Idee ist aber denkbar schlecht. Vodafone hat vermutlich an tausende Nutzer diesen Compal Router versendet und der hat eine Lücke in der Firewall. Im normalen Betrieb wird das wohl niemand merken.

Ihr habt jetzt die Möglichkeit das Problem zu analysieren und bittet mich stattdesen um einen Werksreset. Das finde ich ehrlich gesagt dubios. Das Symptom ist damit vielleicht kurzzeitig weg, der Bug aber immer noch da.

Deshalb habe ich mir eine Fritz!Box gekauft weil ich dem Compal Gerät nicht trauen kann, dass es Heimnetz und Internet vernünftig trennt.

Schade, dass jetzt viele andere Nutzer gefährdet sind und bleiben und es von Seiten Vodafons da keine Motivation gibt das Problem anzugehen.

2016 gab es ja schonmal Probleme mit der Infrastruktur, die habt ihr ja erfolgreich gelöst und nicht nur einen Werksreset empfohlen Smiley (zwinkernd)

 

Das Video dazu ist mittlerweile öffentlich:

https://www.youtube.com/watch?v=f4mEF9OM_28

Mehr anzeigen
thomasschaefer
Royal-Techie

Halo @usefulvid

 

Zur Bedeutung Deines Problems - meiner Meinung nach. 

 

Wenn die Geschichte so stimmt, wie Du es beschrieben hast und es nach einem Werksreset sich reproduzieren lässt, hast Du natürlich recht.

Wenn es sich nicht reproduzieren lässt, ist es zwar als einmaliger Fehler auch ärgerlich - schließlich kann man den Routerangaben nicht wirklich trauen.

 

Da aber IPv4-Freigaben an Kabel Deutschland/Vodafone Anschlüssen mittlerweile eine untergeordnete Rolle spielen (DS-lite), würde mich vielmehr interessieren, ob Dir auch schon ähnliche Fälle mit IPv6-Freigaben passiert sind.

 

So ganz "sicher" ist man übrigens nie. Auch bei der Fritzbox habe ich schon viele Freigabekuriositäten gesehen.

Im Moment häuft es sich eher, dass Freigaben nicht frei sind - was zwar kein Sicherheitsrisiko darstellt, aber eben auch von der gewünschten Funktion abweicht.

 

Mit freundlichen Grüßen

Thomas Schäfer

 

 

Mehr anzeigen
usefulvid
Highspeed-Klicker

@thomasschaefer@  schrieb:

Halo @usefulvid

 

Zur Bedeutung Deines Problems - meiner Meinung nach. 

 

Wenn die Geschichte so stimmt, wie Du es beschrieben hast und es nach einem Werksreset sich reproduzieren lässt, hast Du natürlich recht.

 

Nein das geht vermutlich nicht. Da ich den Zustand nicht herbeiführen kann (Freischaltung fehlt in der Liste), lässt sich das nicht reproduzieren. Ich weiß nicht seit wann die fehlt und weiß nicht was zum fehlen der Freischaltung geführt hat. Eben das wäre jetzt die Aufgabe von Vodafone das zu ermitteln.

 

Zu IPv6:

Das kann das Compal Gerät gar nicht deshalb kann ich dazu auch gar nichts sagen Smiley (fröhlich)

 

 

Es kann natürlich sein dass ich hier ein absolut unwichtiges Nieschenproblem habe. Das kann man aber erst feststellen wenn man den Grund des Versagens kennt und da ich kein Netzspezialist bin, noch Zugriff auf den Router habe (bis auf die webgui) kann ich da nichts beisteuern. Vielleicht hat aber die Firewall ein generelles Problem bei einer bestimmten Konstellation. Und das hat sie dann auch nach Werksreset auch wenn man es nicht 1:1 reproduzieren kann. Deshalb hätte ich gedacht es schaut sich mal jemand an der weiß was er tut und kann dann eine Aussage über as Außmas treffen. Ich hätte jedenfalls mit dem Router nicht mehr ruhig schlafen können Smiley (fröhlich)

 

 

 

Mehr anzeigen
Jens
Moderator

Hallo usefulvid,

 

schade ist, dass Du es nicht nach dem Werksreset erneut darstellst, sondern einfach das Video online stellst.

 

Gruß

Jens

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen
usefulvid
Highspeed-Klicker

Moment mal ganz langsam. Ich habe mehrfach versucht euch zu kontaktieren. Es hat weder die Hotline noch den Mail support interessiert. Ich hab dann den Twitter support (da hab ich immerhin eine Antwort bekommen) nochmal extra gefragt ob ich die Veröffentlichung verschieben soll. Das wurde ignoriert.

Also bitte hier keine Tatsachen verdrehen.

Ich hab das jetzt mit dem Werksreset direkt vor deinem Post nochmal erklärt, ich schreibe es jetzt hier nicht nochmal. Bzw ich kopiere es einfach:

 

Nein das geht vermutlich nicht. Da ich den Zustand nicht herbeiführen kann (Freischaltung fehlt in der Liste), lässt sich das nicht reproduzieren. Ich weiß nicht seit wann die fehlt und weiß nicht was zum fehlen der Freischaltung geführt hat. Eben das wäre jetzt die Aufgabe von Vodafone das zu ermitteln.

 

 

 

Wenn es euch ernst wäre mit der Lücke müsste ich mich nicht hier öffentlich rumschlagen dann hätte ich jetzt eine Telefonnummer (nicht Hotline) von einem Techniker oder eine Mail und dann hätte man mal auf der Router aus der Ferne draufschauen können. Dass ich das Video veröffentliche ist natürlich die denkbar schlechteste Lösung aber ich bin schon der Meinung dass die Nutzer ein Recht darauf haben zu erfahren, dass der Firewall im Compal Gerät nicht zu trauen ist. Das einzige was ich von Vodafone bisher immer höre ist Werksreset. Dann ist das Problem natürlich erstmal nicht mehr da und in der Vodafone Welt ist wieder alles in Ordnung. Das ist aber nicht zielführend wenn ernsthaft interesse daran bestehen würde mal zu gucken was die Firewall da treibt. Ich bin selbst Techniker und bin froh wenn ein Problem auftritt und ich es direkt "Live" analysieren kann. Viel schlimmer ist wenn es ein dokumentiertes Problem gibt (wie in mienem Fall) und ich bekomme es nicht zu fassen.

Mehr anzeigen
Top Beiträge
Top Autoren