Menu Toggle

Aktuelle Eilmeldungen

 

Behoben MeinVodafone & MeinVodafone App: Einschränkung beim Login

 

Dein Anschluss ist gestört und hier gib'ts keine Info? Dann nutz unseren Netz-Assistenten bei Kabel/DSL & TOBi bei Mobilfunk oder TV. 

Close announcement

Archiv_Internet-Geräte

Siehe neueste
Betreff: Keine Verbindung nach Aktivierung von FRITZ!Box 6490 Cable
rbbrtail
Netzwerkforscher

Bei meinem Vodafone KD-Kabel-Internetanschluß habe ich ein Problem mit dem Aktivierungsportal, so wie es das scheinbar schonmal gab:

https://www.heise.de/newsticker/meldung/Vodafone-Kabelnetz-Aktivierung-kundeneigener-Router-kann-sch...
https://www.golem.de/news/routerfreiheit-vodafone-behebt-stoerung-von-aktivierungsportal-1702-126306...

 

Die betreffende Fritzbox 6590 Cable lief bis vorgestern problemlos nach Aktivierung (am 400MBit-Anschluß,. seit längerem auch mit FW 6.84); vorgestern auf gestern Nacht ging aber plötzlich die Verbindung verloren. Der Anschluß der Originalbox 6490 hatte dasselbe Problem.

 

Gestern abend nun bekam die Originalbox 6490 immerhin einen Sync auf 64kbit/s, die 6590 auf 128kbit/s, die Netznutzung war dennoch nicht möglich.

 

Heute bekommt die Originalbox wieder die ganzen 400Mbit/s, die eigene Box kommt sauber (und schnell) auf die Aktivierungsseite von VKD, wo ich auch brav Kundennummer und Aktivierungscode eingebe, danach erst die MAC-Adresse des Routers und dann die SIP-Daten angezeigt bekomme und scheinbar alles gut geht - bis hin zur Mitteilung, dass ich den Router nun neu starten muss.

 

Wenn ich dies nun tue, geschieht wieder dasselbe - die Box blinkt ewig. Wenn ich im Expertenmode verfolge, was geschieht, sehe ich, dass die Box eine schmalbandige Verbindung aufbauen kann, einen DHCP-Request rausschickt, aber keine Antwort von der Vermittlungsstelle bekommt. Offenbar wurde also die MAC des Routers in der Vermittlung von Vodafone nicht wieder freigeschalten, via DHCP eine IP zu erhalten - und ebenso offenbar scheint damit das Aktivierungsportal wieder obige Macke zu haben.

 

Der Gipfel allerdings ist: Beim Versuch, das als Störung anzumelden, bekomme ich von VKD lediglich als Auskunft "tscha, pech gehabt, eigener Router, eigenes Problem - eine Störung können wir nicht aufnehmen". Da ich als Netzwerker den Gegenbeweis antreten kann, interessiert offenbar gar nicht - die Routerfreiheit scheint weiterhin nur als lästige Pflicht gesehen zu werden, die man möglichst dauerhaft torpedieren möchte. Eine Eskalation blockt der Callcenter-Mitarbeiter ab; eine weitere Bearbeitung auch. Offenbar versteht er noch nichtmal, was ich ihm als Beleg dafür, dass das ein VKD- und kein Router-Problem ist, vorlege.

 

Besonders ärgerlich: Hinter der Leitung steht auch mein Mailserver, so dass ich nun keine Mails empfangen kann. Und: Dass meine 6590 funktioniert incl. Kabelmoden, ist damit sichtbar, dass ich ja aufs Aktivierungsportal komme. Dass der DHCP-Request ins Leere geht, ist im Log sichtbar - dass ein Kanal gefunden wird zur Verbindung auch.

 

Da ich von VKD keine weitere Antwort erhalte, mache ich halt nun hier weiter - in der Hoffnung, dann zumindest hier Hilfe zu finden. Immerhin sehe ich, dass ich da nicht der einzige bin.

Mehr anzeigen
philwo
Netzwerkforscher

Ich habe genau das gleiche Problem mit meiner Fritz!Box 6590 auf Firmware 6.84.

Mittwoch Nacht um 1 Uhr verlor sie plötzlich die Verbindung zum Kabelnetz und kam seitdem nicht mehr online.

 

Die 6490 von Vodafone kriegt nur einen 64 kbit/s Sync. In deren Syslog steht die auffällige Meldung: "Automatische Einrichtung und Updates für dieses Gerät durch den Dienstanbieter nicht möglich: Verbindung zum Autokonfigurationsserver fehlgeschlagen. [5 Meldungen seit 06.10.17 07:44:05]".

 

48 Stunden warten hat nichts geholfen, mehrfache Reboots der Box auch nicht, die Störungs-Hotline wusste auch nicht weiter. Die Leitungswerte sollen top sein, daran liegt es also nicht. Morgen soll ein Techniker kommen - was das soll, ist mir nicht klar, denn das Problem ist ja nicht lokal, sondern im Netz bei der Provisionierung.

 

Es ist wirklich ätzend, wie Vodafone mit der Routerfreiheit umgeht und Störungen von gekauften Boxen nicht mal zur Kenntnis nehmen will. Noch peinlicher ist es natürlich, wenn dann die Vodafone-Box wegen Problemen im Netz auch nicht funktioniert.

Mehr anzeigen
mason
SuperUser
Das Problem tritt aktuell aber nur mit der 6.84 auf.
Wenn AVM da Mist baut, ist das nicht die Schuld von VF.
Mach ein Downgrade auf die 6.83 und alles läuft wieder.
Mehr anzeigen
philwo
Netzwerkforscher

Mach ein Downgrade auf die 6.83 und alles läuft wieder.

 

Hast du einen Link zu einer Anleitung und/oder Firmware-File von der 6.83, von der du weißt, dass sie mit der 6590 funktioniert? Ich vermute im IPPF gibts was, aber wäre trotzdem dankbar über einen kurzen Link, wenn du einen hast, bevor ich da lange suche. (In Sachen Tools etc. keine Sorge, ich bin Software Entwickler unter Linux und traue mir zu, meine Box nicht zu zerschießen. Smiley (fröhlich))

 

Wenn AVM da Mist baut, ist das nicht die Schuld von VF.

 

Da hast du absolut Recht - ich weiß aber nicht, ob ich Anhand der Datenlage wirklich knallhart die Schuld auf AVM schieben würde. Die 6.84 lief bei mir ja auch lange problemlos, bis "irgendwas" bei Vodafone sich geändert hat und das Problem letztlich ausgelöst wurde.

Mehr anzeigen
SnoopySelf
Netzwerkforscher

Toller Tipp, wenn es die FW nirgends zum Download gibt! Das Risiko über "Umwege" gehe ich nicht ein, denn es gibt günstigere Briefbeschwerer!

Was mich gerade etwas verwundert, dass nun offenbar noch zwei Poster genau das Problem von Mittwoch auf Donnerstag so gegen 1-2 Uhr hatten ....

Aber nein! Vodafone kann da sicher nix dafür - war dann wohl ein Selbstzerstörungsmechanismus in der 6.84 seitens AVM!

Ich habe das Thema heute auch mal an heise gemeldet ... vielleicht tut sich was, wenn das "Schwarzer-Peter-Spiel" mal publiziert wird. Im Moment bin ich richtig sauer, weil einer die Schuld auf den anderen schiebt, aber der Kunde in die Röhre schaut!

Mehr anzeigen
mason
SuperUser
Das ein einfaches Downgrade wie bei dsl Boxen nicht möglich ist, hält mich unter anderem von einem Kaufvertrag ab.
Aber vielleicht rückt AVM auf Anfrage ha was raus
Mehr anzeigen
SnoopySelf
Netzwerkforscher

Du schreibst wohl gern - nur hilft uns das nicht weiter. Und dass keine FW veröffentlicht wird, liegt meiner Meinung nach sicher nicht an AVM, sondern das verhindern vermutlich die Provider.

Ich habe nun aber eine 6590 hier, die ich nciht nutzen kann. Meine Konfig ist auch nciht die eines 08/15 User, sondern bei mir hängt auch alles mögliche dahinter dran - Streamserver, Mailserver, uvm. ich hab da keine Zeit und Lust hin und her zu switchen, weil das ein extremer Aufwand ist.

Ich habe mich bewusst für eine freie Fritte entschieden, weil ich Sachen wie DNS selber einstellen will und werde - ebenso wie SIP-Provider. Nun verwehrt mir zum einen Vodafone damit den Zugang (weil angeblich nicht zuständig für die Probleme) und dem Hersteller sind die Hände gebunden. Sorry, aber so geht das nicht!

Mehr anzeigen
mason
SuperUser
Soll ich jetzt für dich im Netz suchen, wie man das Downgrade macht?
Mehr anzeigen
SnoopySelf
Netzwerkforscher

Wenn Du die restlichen 4,5 Jahre Garantie übernimmst, ja. Ich bevorzuge eine OFFIZIELLE Lösung beider Parteien.

Mehr anzeigen
Webmark
Netzwerkforscher

@mason,

 

du solltest wenigstens erwähnen, dass ein Downgrade offiziell nicht möglich ist.

 

Mehr anzeigen