Archiv_Apple

Siehe neueste
# iPad3 / Keine Datenverbindung
Gehe zu Lösung
Xantrix
Netzwerkforscher
Das heißt, der Fehler, dass das neue iPad den Weg aus dem WiFi zurück ins 3G nicht findet, ist behoben? Gruß, Frank
Mehr anzeigen
Gelöschter User
Nicht anwendbar

@Scholli: Immer schön, wenn man dazu schreibt von wo man zitiert...

Falls Du diesen Thread meinst: https://forum.vodafone.de/t5/Apple/Neues-iPad-Internet-Zugang-%C3%BCber-Vodafone-nicht-m%C3%B6glich/...

 

Das ist ein ganz anderes Problem und darauf wurde hier auch schon hingewiesen. Wurde aber auch schon @Ritter erklärt... Gerne aber auch noch mal für Dich...

Wer lesen kann ist klar im Vorteil!

 

Zu dem hier diskutierten Problem habe ich keine Lösung gesehen.

Mehr anzeigen
Frankthebavaria
Smart-Analyzer
Hallo Susanne, WLAN an gesurft, WLAN aus keine Verbindung mit Simkarte. 13.04/19.28 Uhr. Es funktioniert also nicht. Fehler weiterhin vorhanden. Gruß Frank
Mehr anzeigen
Rene
Ex-Moderator:in

Hallo zusammen,

 

von unserer Seite ein kurzes Update zum Sachverhalt.

 

Festzuhalten gilt, wenn das neue iPad im Mobilfunknetz genutzt wird, es unter 3G EDGE GPRS funktioniert. 

Wird das iPad im W-Lan Netz eingeloggt, klappt auch dies. 

Verlässt man nun das W-Lan Netz oder trennt dieses, kann es sein, dass die mobile Datenverbindung anschließend im Leerlauf ist und somit nicht mehr funktioniert. 

 

Aus eigener Erfahrung können wir sagen, dass nicht grundsätzlich jeder Router betroffen ist. Nutzt man zum Beispiel den „persönlichen Hotspot“ vom iPhone, oder unseren B1000 LTE Router, tritt der Fehler nicht auf. So zumindest bei unseren Tests. Es kann beliebig hin und her geschaltet werden. 

Wir haben aber genug Kundenkontakte, wo beim Wechsel W-Lan zurück zum Mobilfunk die Datenverbindung im Leerlauf ist. 

 

Desweiteren spielt es nach unseren Erkenntnissen keine Rolle, ob das neue IPad mit einer Einzelkarte, Twin-Card oder Ultracard benutzt wird. Es sind Kunden mit allen Kartenvarianten betroffen.

Einen Kartendefekt können wir aber ausschließen, da sich die Einschränkung nicht nur auf Vodafone als Provider beziehen lässt. Wie auch hier in unserem Forum bereits vernommen, tritt mit dem iPad und iPad2 kein derartiges Verhalten auf.

 

Als „vorläufige Lösung“ bleibt aktuell folgendes: 

 

  • Prüfung, ob ein iOS-Update von Apple verfügbar ist.
  • Check, ob ein Firmware-Update vom Router-Hersteller vorliegt.
  • Beim Ausseneinsatz mit dem neuen iPad, wenn möglich, vorläufig auf den Einsatz von W-Lan verzichten.

Wenn die Verbindung nicht mehr geht: 

 

  1. W-Lan ausschalten
  2. Flugmodus aktivieren
  3. Netzwerkeinstellungen zurücksetzen
  4. Warmstart am iPad durchführen (Stand-By & Home-Button drücken, bis der Apfel zu sehen ist. Bitte nicht "Ausschalten" betätigen)
  5. Flugmodus wieder ausschalten und darauf achten, dass W-Lan weiterhin ausgeschaltet ist

Jetzt sollte das neue iPad mobil wieder nutzbar sein.

 

Sicher sollte dies keine Dauerlösung sein. Unsere Möglichkeiten zur Lösung des Sachverhaltes sind jedoch begrenzt. 

 

Schöne Grüsse

Rene (Moderator)

 

 

Alles Easy How To Hilfe !
Mehr anzeigen
halvy
Netz-Profi

Ich habe gerade auch nur ein wenig quer gelesen.

Ich weiß dass T-Mob eine Stellungnahme geschrieben hat, aber das es an der Ultrakarte (Multisim) liegt, kann ich verneienen, es sind auch einzel Karten betroffen. Und es liegt auch an keinen Tarif den man bucht.

 

Es wäre schön, wenn mal jemand nicht nur sagt, es geht nicht und den Finger auch die anderen zeigt, sondern auch mal schreibt, wie sich der Fehler zusammensetzt.

 

Ich benutze einen LTE B1000 Router mit WPA2 und das "neue iPad" 3 und ich kann es durchgehend nutzen.

Das heißt im WLan und auch im Mobilnetz, hin und her. Mein Kumpel, der auch immer wieder die Probleme hat, dass

er kein Mobilnetz hat, war bei mir auch in der B1000 eingebucht, und was soll ich sagen?, keine Probleme.

Er nutzt z.B. eine AVM (konnte mir leider nicht das Modell nennen), und er hat darauch auch schon ein Update geladen,

allerdings ohne einen Erfolg.

 

Also, welche Router benutzt ihr, oder wie sieht das Fehlerbild genau aus? So können wir hier Gemeinsamkeiten erkennen, und nicht auf den anderen Zeigen und sagen, er hat ein bescheidenes Produkt gekauft.

Es Grüßt der Halvy

Ps. stimmt gegen Beiträge ohne Beitrag
Mehr anzeigen
Xantrix
Netzwerkforscher
Interessant finde ich, dass immer wieder ein LTE Router als "ohne Probleme" genannt wird. Frank
Mehr anzeigen
halvy
Netz-Profi

Ich wollte nur konstruktive Ideen mit einfließen lassen, und helfen, aber wenn hier keiner bereit ist

zwei vernünftige Zeilen zu schreiben, kann ich mir das auch sparen. Bei mir läufts und geweine will

ich mir nicht in 20 Beiträgen durchlesen, ich habe es auch schon beim ersten Beitrag verstanden.

 

Sagt was und redet nicht rum, wenn ihr wirklich Hilfe wollt.

Schönen Tag noch. Bin raus.

Es Grüßt der Halvy

Ps. stimmt gegen Beiträge ohne Beitrag
Mehr anzeigen
Xantrix
Netzwerkforscher
Ich fürchte, Du hast die Intention meines Beitrages Missverstanden. Ich wollte damit darauf hinweisen, dass es sein könnte, dass die Info mit dem LTE Router evtl auf einen Zusammenhang mit dem LTE des iPad hindeuten könnte. Frank
Mehr anzeigen
Gelöschter User
Nicht anwendbar

@vf_René schrieb:

Hallo zusammen,

 

von unserer Seite ein kurzes Update zum Sachverhalt.

 

Festzuhalten gilt, wenn das neue iPad im Mobilfunknetz genutzt wird, es unter 3G EDGE GPRS funktioniert. 

Wird das iPad im W-Lan Netz eingeloggt, klappt auch dies. 

 

 

 



Das stimmt so nicht. Es gibt nach wie vor die Probleme bei Wechsel zwischen 3G und Edge. iPad ohne aktiviertem WLAN von Hannover nach Berlin genutzt; war wieder ein mehrfacher Neustart erforderlich.

 

Nicht nur bei mir, auch bei anderen: http://www.macuser.de/forum/f136/probleme-3g-verbindung-631968/index129.html

 

Hier wird von einem anderen User auf diesen Thread hier in gleicher Art reagiert. Ist also KEIN reines WLAN-Problem und kann damit auch wenig mit der Firmware des Routers zu tun haben.

Mehr anzeigen
halvy
Netz-Profi

OK, dann neue Theory:

iPad ist in der Lage beim Start festzustellen, dass kein LTE verfügbar aber UMTS und GPRS/EDGE.

Es nimmt daher erst einmal das 3G.

Nun ist der Chip allerdings so programmiert, immer nach dem Optimalen Netz zu suchen, was nicht

3G, sondern LTE ist. Jetzt stellt es ganz normal den 3G Service zur Verfügung, und prüft im Hintergrund

weiterhin ob ein LTE-Netz da ist, wir wissen, nur die in den USA verwendeten Frequenzen werden vom

iPad unterstüzt, nur findet es hier kein passendes Netz und sucht, auch im Stand-By wird weitergesucht.

Mein Gedanke ist: hängt es sich in der "Verzweiflung" ein LTE Netz zufinden, in diesem Prozess auf?, auch

wenn es weiterhin 3G oder EDGE/GPRS anzeigt?

 

Und  nochmal in eine etwas andere Richtung gedacht, hat wer von euch LTE Services verkauft bekommen,

zu dem iPad?, obwohl wir ja alle wissen, dass es noch nicht geht.

 

Es Grüßt der Halvy

Ps. stimmt gegen Beiträge ohne Beitrag
Mehr anzeigen