Andere TV-Geräte

Siehe neueste
Betreff: Horizon Box und Giga TV - Update, der Rollout des Grauens
Gehe zu Lösung
AndyPandy
Netzwerkforscher

Naja, ich hatte nach der Software-Version geschaut und da steht dann auch dabei wann diese Installiert wurde.

Und da stand der 27.07.

Also hat man mir diese gestern untergemogelt.

Geändert hat sich nix, ist immer noch dieselbe HUSO-Software wie vorher

Mehr anzeigen
daddyschlumpf
Netzwerkforscher

in den Einstellungen der HZ Box Standby Modus auswählen und auf HOCH setzten. Seit ich die Box so eingestellt habe funktioniert im Moment die Box wieder. Mal schauen wie lange.

Mehr anzeigen
AndyPandy
Netzwerkforscher

.....schreibst Du deine unqualifizierte Antwort jetzt in jeden Post obwohl das Problem überhaupt nicht zu deiner Lösung passt?

Brauchst du Anerkennung?

Wurdest Du zu früh abgestillt?

Meine Fresse,......

Mehr anzeigen
AndyPandy
Netzwerkforscher

Dieser Thread kann geschlossen werden, ich hab meine PIN nach etlichen Versuchen und Sperrungen der Box und wühlen in meinen alten Unterlagen tatsächlich wieder gefunden.

Einen Werksreset habe ich gemacht, besser wurde es nicht wirklich.

Die Box hat sich zwischenzeitlich schon wieder zwei Mal aufgehängt.

Also ein Versuch war es wert, geholfen hat es nicht.

Danke für nichts,

Mehr anzeigen
Sigi-DD
SuperUser

Hallo AndyPandy,

die HZ-Box besteht ja eigentlich aus 2 Geräten, der TV-Box und dem Kabel Router. Hast Du den Kabel Router auch schon auf die Werks Einstellungen zurück gesetzt? Der ist schließlich für die Internet Verbindung zuständig.

Viele Grüße Siegmar

Mehr anzeigen
AndyPandy
Netzwerkforscher

Hallo Siegmar,

dein Ansatz ist eigentlich nicht ganz falsch, aber auch nicht ganz richtig.

Die HorizonBox war früher das einzige Endgerät bei einem Kabelanschluss.

Sie hat sogar ihr eigenes Kabelmodem integriert und hat bis zu einer WAN-Bandbreite unter 100Mb/s den gesamten Zugang zum Internet dargestellt. (nagel mich bitte nicht auf die Zahlen fest, könnte auch mehr oder weniger sein) Mit dem Upgrade auf 400Mb/s wurde ein Splitter an das Koax-Kabel geklemmt und ein zusätzliches Kabelmodem angeschlossen, das war damals die Connect-Box.

Mit dem Upgrade auf 1000Mb/s wurde die Connect-Box durch die Vodafone Cable Max ersetzt. Das ist jetzt quasi das Kabelmodem.

Die Cable Max ist nicht mit der HorizonBox verbunden, weder über LAN noch über WLAN. Und das ist auch so gewollt und so gedacht.

Die HorizonBox macht ihr "eigenes Internet" mit dem integrierten Kabelmodem.

Daher bringt auch ein Werksreset auf dem neuen Kablemodem, dem Cable Max überhaupt nichts, die kennen sich ja nichtmal.

Die Cable Max unterstützt Docsis 3.1, die Horizon Box jedoch nicht, daher kann die Horizon Box auch nicht die 1000Mb/s nutzen, sonst könnte man das Kabelmodem ja weglassen und alles andere über HZ-Box laufen lassen.

Also dein Ansatz war gut, hilft leider nicht bei den Gegebenheiten.

Gruß
AndyPandy

Mehr anzeigen
Sigi-DD
SuperUser

Hallo AndyPandy,

da hast Du mich falsch verstanden. Ich meinte schon den in der HZ-Box integrierten HZ-Router. Da gibt es nämlich eine Web-Oberfläche, über die man den Router zurück setzen kann. Es könnte sein, das der beim Reset über das Menü des TV-Teils der Box nicht mit zurückgesetzt wird. und Du über die URL http://192.168.0.1/ den Reset für den Router noch zusätzlich auslösen musst, um beide Komponenten auf die Werkseinstellungen zu setzen. Dazu müsstest Du eine Rechner mal per Kabel mit einer der 4 Netzbuchsen verbinden und Dich dann an der URL anmelden. Ein anderer Nutzer hatte damit Erfolg!

Viele Grüße Siegmar

Mehr anzeigen
AndyPandy
Netzwerkforscher

Hallo Siegmar,

das kannst Du natürlich nicht wissen, aber meine HZ-Box wurde vor einem halben Jahr getauscht weil meine Fernbedienung defekt war und man keine Ersatz-Fernbedienung bekommen kann (dazu gebe ich kein weiteres Kommentar ab)

Und da die interne Funktionen nie genutzt wurden, sind diese quasi noch im Auslieferungszustand.

Daher würde ich auch nicht davon ausgehen dass eine Reset dahingend eine Änderung bewirken würde.

Ich hoffe einfach darauf dass mal ein Softwareentwickler einen Geistesblitz hat und ein anständiges Release entwickelt.

Ich weiß nicht ob es der Fachkräftemangel oder die Sparpolitik von Vodafone ist, vielleicht sollte man einfach mal einsehen dass man Kernkompetenzen für sein benötigtes Geschäft nicht auslagern sollte.

Aber es ist leider wie so oft, das lernen die meisten erst wenn es weh tut.

Nur leider sind hier die Kunden diejenigen, die für das Versagen des Managements bezahlen müssen.

Da ich selbst Teil des Systems war, ist mir bewusst wo die Schwachstellen sind und auch meine Hoffnung auf Besserung ist daher eher verhalten.

Aber ich denke, das gehört hier nicht her.

Trotzdem danke für den Versuch zu helfen, ich weiß ja dass DU nicht daran schuld bist.

Und an deiner Stelle hätte ich schon längst die Motivation verloren hier auch nur noch einen Finger krumm zu machen.

Daher, behalte deine Motivation und mache so weiter.

Ich bin raus.

Gruß
AndyPandy

Mehr anzeigen
Sigi-DD
SuperUser

Hallo AndyPandy,

ich würde das trotzdem probieren, da bei System abstürzen alle Speicher Bereiche die schreibbar sind zerstört werden können, also auch der Bereich in dem die Router Einstellungen liegen.

Viele Grüße Siegmar

Mehr anzeigen
Rheinfuchs
Smart-Analyzer

 

Habe in den Einstellungen der Box unter "Standby" den Punkt "Medium" ausgewählt. Seitdem klappt der Start regelmäßig und die Box läuft auch fehlerfrei durch. Standardmäßig ist bei Standby der Energiesparmodus eingestellt. Der fährt aber auch das Netzwerkmodul der Box runter. Das ist vielleicht das Problem.

Kann aber nur eine Zwischenlösung sein. Gerade in diesem Zeiten sollte ein Energiesparmodus unterstützt werden. Da erwarte ich von Vodafone Nachbesserung!

Die anderen unschönen Dinge (träges Umschalten) bleiben leider. Scheint so gewollt....

Mehr anzeigen