Wer hat diesen Beitrag bewertet

Lurtzae
Smart-Analyzer

Ich kann leider mit einiger Gewissheit sagen, dass das FritzBox-Update das Problem nicht lösen wird. Ich schlage mich seit über einem Jahr damit herum, als AVM das Problem mit der damaligen Beta-Firmware ("Labor") 7.19 für die Repeater eingeschleppt und seitdem nicht behoben hat. Nach immer störenderen Hängern bei Onlinediensten und wochenlangem Rumpingen im Heimnetz, bin ich dann irgendwann auf die Ursache gestoßen, nämlich die hier genannte Paketbeschleunigung der Repeater.

 

Und auch mit der aktuellen Beta-Firmwarereihe 7.24 besteht das Problem weiterhin. Es wird also leider auch mit dem nächsten finalen FritzOS-Release für die Repeater nicht behoben sein. Einziger Vorteil der 7.24 Labor: Es ist hier ausreichend unter support.lua die "Layer-2-Beschleunigung" zu deaktivieren, dann ist das Problem weg und das WLAN zur FritzBox absolut stabil. Leider wird die Option nach jedem Neustart zurückgesetzt, aber immerhin konnte ich mit aktiver Paketbeschleunigung, nur ohne Layer-2-Beschleunigung, keinen Geschwindigkeitsverlust mehr feststellen.

Screenshot_2021-02-17 FRITZ Repeater 3000.png

 

 

 

 

 

 

 

 

 

 

 

 

Das Problem betrifft zudem nur IPv6, mit IPv4 gibt es keine Probleme. Bei Docsis hat man natürlich keine Wahl (und auch sonst ist IPv6-Verzicht im Jahr 2021 nicht gerade sinnvoll). Auch scheint die Nutzung des 5 GHz-Bandes das Problem zu verschlimmern, mit 2,4 GHz tritt es gar nicht oder zumindest weniger schlimm auf.

Ein Neustart hilft für einige Stunden, es wird dann aber nach und nach wieder schlimmer.

 

Vielleicht hat ja der ein oder andere hier Lust, das ganze Mal an AVM zu melden. Mein Ticket verharrt seit Oktober 2020 in einem ungelösten Zustand, bisher wollte AVM den Bug  nicht einmal klar benennen oder anerkennen (Ticket-ID 4012993). Ich bin mir aber sehr sicher, dass jeder Besitzer eines AVM-Repeaters mit Firmware 7.19 oder höher davon betroffen ist, sofern er IPv6 benutzt. Ich habe das Problem mittlerweile mit dem Repeater 1750E, 2400 und 3000 nachstellen können. Mit Firmware 7.12 laufen die Geräte völlig problemlos.

 

Ich verwende übrigens eine FritzBox 7590 mit Vectoring-DSL, den Thread habe ich über Google gefunden. Es hat also auch nichts mit Docsis, Vodafone und Co. zu tun, es ist ein reines Problem in der Kommunikation zwischen Repeater und Box.

(1)
Mehr anzeigen
Wer hat diesen Beitrag bewertet