Support:

Willkommen in der Community

Antworten
SuperUser

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!

[ Editiert ]

Peter156 schrieb:
Man kann den Link zu dem Beitrag kopieren (aus dem Mail-Programm), in das Adressfenster einer neuen Registerkarte im Fenster wo man angemeldet ist, einfügen und dann hat man den Post und ist angemeldet. Ist ein bißchen umständlich, funktioniert dafür aber.

Hm, komisch, hab gerade auch den Link in der E-Mail zu diesem Beitrag direkt angeklickt, kam hierher und war hier trotzdem sofort angemeldet. Früher bei den Kabelhelden ging es bei dir, oder? Sonst könnte ich mir ne Sicherheitseinstellung in deinem Browser vorstellen, dass du bei Verlinkungen aus anderen Programmen / Webseiten nicht in eingeloggtem Zustand rein kommst.

Ansonsten scheinen wir doch ziemlich einer Meinung zu sein, mal sehen ob wir erhört werden, was ich mir für alle User wünsche.

Ja, schauen wir mal! Lassen wir uns einfach überraschen.

Wissenswertes über Vodafone Kabel Deutschland, wie Belegungen, Programmlisten und Pakete:
https://helpdesk.kdgforum.de/
Digitalisierer

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!


Peter156 schrieb:

@DerSarde: Man kann den Link zu dem Beitrag kopieren (aus dem Mail-Programm), in das Adressfenster einer neuen Registerkarte im Fenster wo man angemeldet ist, einfügen und dann hat man den Post und ist angemeldet. Ist ein bißchen umständlich, funktioniert dafür aber.


Ich kann zwar nur für mich sprechen, aber wenn ich eh schon angeldet bin, dann kann ich auch gleich auf den Link in der Mail klicken. Oder verstehe ich hier was falsch?

SuperUser

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!


dbpdw schrieb:

Peter156 schrieb:

@DerSarde: Man kann den Link zu dem Beitrag kopieren (aus dem Mail-Programm), in das Adressfenster einer neuen Registerkarte im Fenster wo man angemeldet ist, einfügen und dann hat man den Post und ist angemeldet. Ist ein bißchen umständlich, funktioniert dafür aber.


Ich kann zwar nur für mich sprechen, aber wenn ich eh schon angeldet bin, dann kann ich auch gleich auf den Link in der Mail klicken. Oder verstehe ich hier was falsch?


Richtig, nur bei mir öffnet sich ein neues Fenster, wenn ich dann da nach oben scrolle, da steht in der blauen Forumleiste: Login.

Also nicht angemeldet.

In dem eigentlichen Forumfenster, welches offen ist, bin ich aber angemeldet im Forum.

 

Sicherheitseinstellung, ja daran habe ich auch schon gedacht nur welche?

Oder es ist tatsächlich nicht möglich.

Bei den Helden, gute Frage ob das ging, weiß ich wirklich icht mehr, war da auch nicht notwendig, es gab ja die Nachrichten, wo alle aufgelaufen Post für meine Abos angezeigt wurden, wesentlich einfacher zu handhaben.

 

Ich weiß wie ich das Problem umschiffen kann, von daher (fast) alles Gut.

 

 

 

Digitalisierer

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!


Peter156 schrieb Richtig, nur bei mir öffnet sich ein neues Fenster, wenn ich dann da nach oben scrolle, da steht in der blauen Forumleiste: Login.

Also nicht angemeldet.

In dem eigentlichen Forumfenster, welches offen ist, bin ich aber angemeldet im Forum.

 
Das ist merkwürdig. Bei mir öffnet sich zwar kein neues Fenster, sondern ein neuer Tab, aber das sollte doch egal sein. Ich weiß nicht, ob es für dich eine Lösung ist, wenn du die Foren-Links in Tabs öffnen würdest, aber vllt. ist es dir ja einen Versuch wert.
SuperUser

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!

[ Editiert ]

dbpdw schrieb:
Ich weiß nicht, ob es für dich eine Lösung ist, wenn du die Foren-Links in Tabs öffnen würdest, aber vllt. ist es dir ja einen Versuch wert.

 So ähnlich habe ich ja meine Lösung beschrieben, anstatt Tab das eben Registerkarte genannt.

 

Danke dir trotzdem dafür das du dir Gedanken machst, aber nen anderen Browser werde ich deswegen nicht installieren. 

 

Nebenbei bemerkt, iPad mini, Desktop Ansicht, da klappt das mit dem Link aus der E-Mail heraus.

Mobile Version noch nicht versucht.

Was mir bei dem iPad aufgefallen ist, wenn ich mich da abmelde erscheint plötzlich die mobile Version.

Digitalisierer

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!


Peter156 schrieb:

Danke dir trotzdem dafür das du dir Gedanken machst,

Gern geschehn. Smiley (fröhlich)

Peter156 schrieb:
aber nen anderen Browser werde ich deswegen nicht installieren. 
Natürlich nicht, dass ist die Sache auch nicht wert.
SuperUser

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!

[ Editiert ]

@Peter156: Bei mir klappt das Aufrufen einer Seite aus einer Mail in eingeloggtem Zustand sowohl am PC als auch am iPad (am Handy hab ich es noch nicht probiert).
Vielleicht schaust du mal in den Einstellungen für Cookies, ob da bei Verlinkungen aus Mails etc. eventuell nicht auf Cookies zugegriffen werden darf.

Und ja, am iPad bin ich im ausgeloggtem Zustand auch immer auf der mobilen Version, und muss da und auch beim Login immer erst manuell auf die Desktop-Version umstellen. Dabei funktioniert die Desktop-Version auf dem iPad ohne Probleme, deswegen nutze ich auch nur die. Drum wäre eigentlich nicht schlecht, wenn man am iPad die Desktop-Version als Standardversion einstellen könnte. Aber das lässt hier die Software offenbar nicht zu.

Wie im inoffiziellen Vodafone-Kabel-Forum, wenn man da am iPad einmal die Desktop-Version eingestellt hat, bleibt man immer auf der, bis man evtl. manuell wieder umschaltet.

Wissenswertes über Vodafone Kabel Deutschland, wie Belegungen, Programmlisten und Pakete:
https://helpdesk.kdgforum.de/
SuperUser

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!

@DerSarde: Danke für deine Ideen, nur Cookies, da sind alle auf akzeptieren eingestellt, Erst- wie Drittanbieter.

Hab Win 10 mal hochgefahren, genau das gleiche.
Wobei mein Verdacht da eher in Richtung Mai-Programm geht, weniger in Richtung Browser.
In beiden Fällen, also auch Win 7, Windows Live Mail und der IE 11.

Hab ja ne Lösung die funktioniert, ich komm damit klar.

 

Mobil, iOS Gerät, auch da klappt das dem Link aus der Mail heraus.

 

Aber mal was anderes, Startseite.
Ist zwar schön das da zuerst gelöste Fälle stehen, aber die "Neuen Fragen" sind mir wichtiger. Vielleicht nicht nur mir?
Gabs in der KD Community, wenn es große Störungen gab wurde das auf der Startseite gepostet, könnte man auch hier einführen, egal ob es VF betrifft oder ehemals KD.

Auch waren auf der Startseite die MA des Serviceteams benannt, finde ich im Umgang mit dem Kunden durchaus vernüftig.
Darunter kann man ja die Communitybesten anzeigen, wenn es den sein muß.

 

Was mir wiederholt aufgefallen ist, ich such mir nen Post raus um darauf zu antworten, mit Zitat, nur wird mir nach dem Absenden der ausgewählte Post gezeigt, nicht meine Antwort, die durchaus 2 Seiten weiter stehen kann.
Es wird im "Nachrichten beantworten" Fenster immer nur der Post gezeigt wo man den Antwortbutton tätig, so das man gezwungen ist sich sich eben den Post rauszusuchen wo man mit Zitat antworten will. Auch nicht so optimal, wenn man meint mehrere Post's zitieren zu müssen.
Ein Antwortbutton für den ganzen Beitrag, wo dann auch die letzten Post dann über oder unter dem Textfeld zu sehen sind. Allerdings sollte man dann auch dem Post heraus zitieren können, über "Optionen" z.B..

Vielleicht läßt sich da ja was machen.

 

Digitalisierer

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!


Peter156 schrieb:
Was mir wiederholt aufgefallen ist, ich such mir nen Post raus um darauf zu antworten, mit Zitat, nur wird mir nach dem Absenden der ausgewählte Post gezeigt, nicht meine Antwort, die durchaus 2 Seiten weiter stehen kann.
Es wird im "Nachrichten beantworten" Fenster immer nur der Post gezeigt wo man den Antwortbutton tätig, so das man gezwungen ist sich sich eben den Post rauszusuchen wo man mit Zitat antworten will. Auch nicht so optimal, wenn man meint mehrere Post's zitieren zu müssen
Genau meine Meinung. Da muss VF schnellstens was machen. Wenn ich mehrere Posts zitieren will, dupliziere ich vorher immer den Tab und das ist lästig.
IOT-Inspector

Betreff: Das neue Forum - Eure Meinung ist uns wichtig!

Wurde eigentlich folgendes Problem schonmal angesprochen:

 

Im KD-Forum hatte ich einen Thread offen, der 'nicht öffentlich' gepostete Beiträge enthielt. Der Thread wurde ins neue Forum transferiert, aber hier kann ich meine privaten Beiträge, die zur Problemklärung von einer Community-MA angefordert worden waren, nicht mehr sehen. Wahrscheinlich, weil die neue Community diese Funktion nicht enrthält.

 

Hätte man beim Forumstransfer nicht die nichtöffentlichen Beiträge (KD-Com.) in PNs (VF-Com.) umwandeln können? Wir sollten schon noch lesen können, was wir mal geschrieben haben, wenn die Problembearbeitung noch nicht abgeschlossen ist.

 

lq