abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Vodafone Hotspot Anmeldemaske - Immer noch keine-Reaktion
Predator99
Digitalisierer
Digitalisierer

Hallo zusammen,

ich habe dasselbe Problem wie bereits zB hier beschrieben. Leider gibt es nirgendwo eine brauchbare Lösung:

 

https://forum.vodafone.de/t5/WLAN-Hotspots/Vodafone-Hotspot-Anmeldemaske-keine-Reaktion/td-p/2809925
https://forum.vodafone.de/t5/WLAN-Hotspots/Hotspot-login-reagiert-nicht/td-p/2857324
https://forum.vodafone.de/t5/WLAN-Hotspots/Wlan-Hotspot-flat-Schaltfl%C3%A4che-bim-Loggin-reagiert-n...
https://forum.vodafone.de/t5/WLAN-Hotspots/Hotspot-funktioniert-auf-keinem-Ger%C3%A4t/td-p/2913232

 

Bei mir stellt es sich wie folgt da: Zunächst einmal ist mein Hotspot-Zugang seit Anfang Mai freigeschaltet und der Zugang hat auch schonmal funktioniert (Login-Daten sind prinzipiell OK).

 

Wenn die Verbindung nun aber wegen zu langer Nichtbentzung getrennt wird und ich mich erneut einloggen muss, passiert folgendes: Die Login-Seite erscheint. Ich kann eintippen was ich will (ob die gültige Kennung oder irgendwelche Phantasiedaten ist egal), klicke auf "LOGIN" und es passiert gar nichts mehr. Keine Fehlermeldung, keine Reaktion, nichts. Als wenn der Button tot wäre. Ich kann "Kundenportal-Login" oder Hotspot-Login" wählen, den Haken bei "automatisch einloggen" setzen oder nicht - kein Unterschied.

 

Ich habe _zig_ verschiendene Geräte probiert (Laptops, Android Handys). Jeweils verschiedene Browser. Auch ein Gerät, das definitiv noch nie mit einem Hotspot Kontakt hatte. Ich bin mit den Handys um die Häuser gezogen und habe verschiendene Hotspots probiert. Es ist auch kein Empfangsproblem, ich hatte dabei z.T. die volle Balkenzahl und die Login-Seite und die dort verlinkten Seiten laden völlig problemlos.

 

Ich zweifel hier langsam an meinem Verstand und kann mir nicht vorstellen, dass nicht auch weitere Benutzer dieses Problem haben?

 

Vielen Dank!

 

43 Antworten 43

Karneval rund um die Ruhr das ganze lange Jahr lang. Die Maske hält, da sie nicht fällt, ta da. Fast besser als Coronafasching in Rio de la Login Costa Nerva.  - ProbieR jetzt Fass TestRum und setze Connect Box zurück zu Werkseinstellungen, nur zu gut.. Biss dann, Kaiman

Wieso ist das "kniffelig"?

Wir haben doch alle exakt dasselbe Problem!
Die Anmeldemaske für den HomeSpot hat mindestens 2 klar erwiesene Bugs:

(1) Sie sendet einen Request ab, wenn der eine Fehlermeldung (z.B. "quota exceeded") zurückliefert, wird diese aber dem Kunden nicht angezeigt, sondern es "scheint" einfach gar keine Reaktion zu geben.

(2) Wenn man die Zugangsdaten einmal versehentlich falsch eingegeben hat, dann ist der Login-Button danach ohne Funktion und sendet überhaupt keine Requests mehr ab.

 

Und zudem scheint das Backend einen Bug zu haben, da es bei validen Eingaben immer den Status 403-Forbidden und die Fehlermeldung "quota exceeded" zurückmeldet.

 

Die "Fachabteilung" hat heute wieder einmal in meinem Kundenkonto am HomeSpot herumgespielt - danach schreiben die ein Protokoll "HS ist im Kundenkonto aktiv, Opt-in ist gesetzt, Router ist online - Problem behoben".

Das Problem: So "beheben" die alle HomeSpot-Probleme, ohne jemals den Kunden zu fragen, ob es danach denn jetzt eigentlich funktioniert? (Tut es natürlich nicht - aber das haben die vermutlich in den >24 Monaten, die das Problem schon besteht, noch nicht einmal mitbekommen)


@chris86_UM  schrieb:

Wieso ist das "kniffelig"?

Wir haben doch alle exakt dasselbe Problem!
Die Anmeldemaske für den HomeSpot hat mindestens 2 klar erwiesene Bugs:

(1) Sie sendet einen Request ab, wenn der eine Fehlermeldung (z.B. "quota exceeded") zurückliefert, wird diese aber dem Kunden nicht angezeigt, sondern es "scheint" einfach gar keine Reaktion zu geben.

(2) Wenn man die Zugangsdaten einmal versehentlich falsch eingegeben hat, dann ist der Login-Button danach ohne Funktion und sendet überhaupt keine Requests mehr ab.

 

Und zudem scheint das Backend einen Bug zu haben, da es bei validen Eingaben immer den Status 403-Forbidden und die Fehlermeldung "quota exceeded" zurückmeldet.

 

Die "Fachabteilung" hat heute wieder einmal in meinem Kundenkonto am HomeSpot herumgespielt - danach schreiben die ein Protokoll "HS ist im Kundenkonto aktiv, Opt-in ist gesetzt, Router ist online - Problem behoben".

Das Problem: So "beheben" die alle HomeSpot-Probleme, ohne jemals den Kunden zu fragen, ob es danach denn jetzt eigentlich funktioniert? (Tut es natürlich nicht - aber das haben die vermutlich in den >24 Monaten, die das Problem schon besteht, noch nicht einmal mitbekommen)


Vodafone kennt das Login-Problem - zumindest bei den ehemaligen Unitymedia-Kunden (d.h. u.a. BW) seit langem.

* Keiner kann oder will sich um eine Lösung kümmern
* Mit der komplexen Infrastruktur vertrauten Fachleute sind wohl rar
* Der CTO ging - viellecith hat er das Integrationsdesaster kommen sehen -

https://www.teltarif.de/vodafone-personalien/news/87065.html#:~:text=Der%20bisherige%20Technik%2DChe....

* Die Vodafone Werbemannschaft wirbt - ohne Hinweis für Kunden aus den HomeSpot gebeutelten Landesteilen - mit dem Millionen HomeSpot-Netz

* Die BW-Kunden stellen ihren HomeSpot/HotSpot zur Verfügung, den aber nur zahlende Kunden nutzen können (das ist ohnehin der OberKlopfer: Ich konnte mich zwar noch nie an einem fremdem HomeSpot anmelden, hätte mir aber immer ein Ticket für den ebenfalls bereitgestellten HotSpot kaufen können

 

..schon mal ein FUN-K-tionierendes Gastkonto eingerichtet?! (nach dem Mâsken-balldrama Fiasko. Nix lief, alles schlief. Bis dann Dalai Llama und die S!3B3N Müll!arden sExperten –OMFO– schlaffen kle!nen Wollbelaemm!ngten über den Reinfall von Schlafmützingen purzelten..)

Versuchts mal mit würzigem Maggitrick: hier (bei Connect Box) der 4-linksfüßigen Mickey Maus freien Lauf gelassen:
https://www.vodafone.de/hilfe/router/connect-box.html?accordion=einstellungsseite
(ggf Werkseinstellungen bei geändertem Passwort vornehmen - Admin: kein Eintrag, Password steht auf dem Boden des Routers) Einloggen entfiel.. 

Muss der auch selbstüberraschten Interwebspinne wohl Beine gemacht haben.. RöckN'Röll