TV-Geräte

Giga TV 4K Box HD=SD ?
Highlighted
Netz-Profi

Hi,

 

ja liest sich bisschen Seltsam.

 

Also Problem ist folgendes. Und bis jetzt ist es mir nur bei einem Sender aufgefallen.

 

WELT HD ----- schaltet komplett unmotiviert von FullHD 1920x1080 auf 1280x720

 

Hatte mich gewundert weil innerhalb von 1 Sendung wird der Bildschirm kurz Schwarz und

 

weiter geht's im Programm. Mal passiert es nach 10-30 min. Mal gar nicht.

 

Was habe ich alles versucht den Fehler zu beseitigen.

 

Alle Angebotenen arten des Resets angewand, bestimmt 4 andere HDMI-Kabel an

 

den verschiedenen HDMI-Anschlüssen des TV getestet.

 

Was tun ?

 

Lg

 

 

Asrock 970M PRO3 / AMD FX-8150 8x3,6GHz +16 GB Ram Creative Nvidia GTX 950 2 GB Ram Win 10 (64 bit) Pro

W-Lan Router Compal Ch7466CE + Internet 400Mbit + Samsung Tv UE40F6500 + GIGA TV 4K
FUT-Geräte: Samsung SMT-C7200 / Humax HDR-4100C
Mehr anzeigen
53 Antworten 53
Mastermind

@FUT-Thomas1@  schrieb:

Hi,

 ja liest sich bisschen Seltsam. WELT HD ----- schaltet komplett

unmotiviert von FullHD 1920x1080 auf 1280x720

Lg

 

 


hy

HD ist die Abkürzung für High Definition und beschreibt eine Auflösung von mindestens 1280 x 720 Bildpunkten.

Full HD ist die maximale Auflösung von HD-Fernsehen (HD-TV) mit einer Auflösung von 1920 x1080 Bildpunkten.

 

Ist alles HD; könnte am Sender liegen, dass dieser öfters umschaltet; oder beim i-net, wenn's sprünge macht, moment....Glaskugel putz.....

 

 

grüssle Mortuus

 

Userban wg. wiederholter Missachtung der Forenregeln. Gruß, das Mod-Team

Mehr anzeigen
Netz-Profi

Du hast mir mit deiner Erklärung sehr geholfen ,HD und FULLHD besser zu verstehen.Smiley (fröhlich)

 

Glaube bin der einzige mit dem Problem.

 

Na mal schauen was VF dazu sagt.

 

Lg

 

 

Asrock 970M PRO3 / AMD FX-8150 8x3,6GHz +16 GB Ram Creative Nvidia GTX 950 2 GB Ram Win 10 (64 bit) Pro

W-Lan Router Compal Ch7466CE + Internet 400Mbit + Samsung Tv UE40F6500 + GIGA TV 4K
FUT-Geräte: Samsung SMT-C7200 / Humax HDR-4100C
Mehr anzeigen
Digitalisierer

Hallo,

 

du bist nicht der Einzige! Der Fehler tritt bei mir auch auf.

Hoft startet schon in 1280x720, dann hilt nur aus- und einschalten wieder.

 

Ebenso bei Welt HD immer wieder schwarzer Bildschirm.

Mit dem Tuner vom Fernseher passiert das nicht.

 

Also liegt es definitiv an der Gigawunderbox.

 

Gruß

Zaffa

Mehr anzeigen
Moderator

Hallo zusammen,

 

beschränkt sich das nur auf diese Sender? Könnte mir sonst vorstellen, dass es am HDMI-Handshake liegt.

 

Viele Grüße

Marco

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Netz-Profi

Hi,

 

Sorry wenn ich so antworten muss.

 

Habe die Org. Kabel von VF und verschiedene HDMI versucht.

 

wenn das dann nicht hilft ? Ist ja laut der Meinung von VF der TV defekt.

 

Obwohl er perfekt funktioniert !

 

Warum immer der Fehler auf seiten der Nutzer gesucht ? Ach die sind ja alle dumm.

 

Sagt ihr nicht, Kommt aber so rüber. Sorry meine Meinung.

 

Ach und der Fehler ist nicht ständig, eher sporadisch das im Augenblick bei

 

Welt HD von Full HD auf HD  schaltet. Nicht Reproduzierbar.

 

Lg

 

Asrock 970M PRO3 / AMD FX-8150 8x3,6GHz +16 GB Ram Creative Nvidia GTX 950 2 GB Ram Win 10 (64 bit) Pro

W-Lan Router Compal Ch7466CE + Internet 400Mbit + Samsung Tv UE40F6500 + GIGA TV 4K
FUT-Geräte: Samsung SMT-C7200 / Humax HDR-4100C
Mehr anzeigen
Moderator

Hi Thomas,

 

hab ich doch gar nicht behauptet Smiley (gleichgültig) 

 

Könnte mir sonst vorstellen, dass es am HDMI-Handshake liegt.

 

Komm mal etwas runter. Der Handshake kann von mehreren Seiten Probleme machen und da Du damit anscheinend nicht allein bist vermute ich den Fehler eher auf Box-Seite und weniger auf Seiten des TV.

 

Ich möchte dennoch gern wissen, welche TV-Modelle Ihr stehen habt, damit ich das bei der Ticketerstellung mit angeben kann.

 

Viele Grüße

Marco

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Digitalisierer

Hallo Thomas,

 

mein Fernseher ist ein LG-55EG9A7V.

 

Gruß 

Zaffa

Mehr anzeigen
Netz-Profi

@pRo-Marco

 

Siehe Sig.

 

Samsung UE40F6500

 

Habe auch nicht gesagt das du was behauptet hättest.

 

Es kommt aber immer ( Meistens ) von seitens VF so rüber.

Asrock 970M PRO3 / AMD FX-8150 8x3,6GHz +16 GB Ram Creative Nvidia GTX 950 2 GB Ram Win 10 (64 bit) Pro

W-Lan Router Compal Ch7466CE + Internet 400Mbit + Samsung Tv UE40F6500 + GIGA TV 4K
FUT-Geräte: Samsung SMT-C7200 / Humax HDR-4100C
Mehr anzeigen
Moderator

Hallo Ihr beiden,

 

@FUT-Thomas1 Das kommt immer darauf an, wie man etwas verstehen möchte Smiley (zwinkernd)

 

Ich habe für Euch beide die Tickets an die entsprechende Abteilung weiter gegeben. Bin gespannt, was festgestellt wird. Eure Anschlüsse haben außer der Box keine Gemeinsamkeiten, daher kann es eigentlich auch nur an der Box liegen.

 

Gebt mir gern Bescheid, falls Ihr vor mir eine Rückmeldung bekommt.

 

Viele Grüße

Marco

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen