TV-Geräte

Siehe neueste
Betreff: Disney Plus und Joyn funktionieren nicht auf FireTV
Gehe zu Lösung
halvy
Netz-Profi

Hallo, 
@MN13 und @herrohm

vielen Dank schon mal für Eure weiteren Hinweise und Mühen, es mit anderen Anbietern, wie DSL, Mobilfunk oder aber auch den Hotspot aufzubauen, über den gleichen Anschluss und dabei ein anderes Ergebnis zu erhalten.

 

XXX

 

Da der Versuch über den, am LAN angeschlossenen, PC mit dem Hotspot funktioniert hat, ich vermute mal, dass Du dafür keine separaten DNS hinterlegt hast, grenzt es das Thema in Richtung IPv6-Unverträglichkeit weiter ein. Vermutung: Bei der Verwendung eines Webbrowsers wird erkannt, dass die Server auf IPv4 liegen und vermutlich auf die initiale IPv6 Anfrage auf IPv4 gewechselt, so dass die Inhalte auch geladen werden können. Und da für die Verwendung des Hotspots am PC sicherlich noch kein IPv6 vorgesehen ist, werden auch hier alle Anfragen direkt über IPv4 geleitet.

Daher vermute ich, dass die Anbieter der Streamingdienste zwar schon IPv6 vorbereitet haben, aber nicht konfiguriert, und die Anfragen von Vodafone knallen vermutlich gegen verschlossene Tore. Im DSL und Mobilfunkbereich wird zu 99% noch, bei den Endkunden, mit IPv4 gearbeitet, und daher gibt es da keine Probleme. 

Ich persönlich nutze die 6660 und habe auch Prime, Netflix und Disney+ über mein AppleTV laufen, die Dienste machen aber dort keinerlei Probleme. Ich verwalte aber auch meine Geräte über die Fritzbox. 

Das heißt, ich habe für meine Geräte im Netzwerk feste IP Adressen vergeben. Nicht auf den Geräten selbst. Diese haben einfach DHCP aktiv, für den Fall, dass ich mal ein Gerät zurücksetze, dass ich nur die WLan-Verbindung wiederaufbaue, und der Router teilt automatisch, die von mir festgelegte, IPv4 Adresse zu.

 

Arbeitsanweisung für einen Versuch Smiley (zwinkernd)
- Melde Dich in der FritzBox an

- stell sicher, dass die erweiterte Ansicht aktiv ist (oben rechts, die drei Punkte übereinander)

- öffne den Menüpunkt: Heimnetz - Netzwerk - Reiter "Netzwerkverbindungen"

- unter den aktiven Verbindungen werden all Deine, jetzt im Netzwerk angemeldeten, Geräte angezeigt.

- rechts hinter dem betroffenen Gerät findest Du einen Stift, um Einstellungen vorzunehmen 

- klicke in den Einstellungen auf die Auswahl: "Diesem Netzwerkgerät immer die gleiche IPv4-Adresse zuweisen."

- unten auf 0K drücken.

- Nach dem Abspeichern, den Stick bitte neustarten. Am besten für ein paar Sek. vom Strom nehmen, und dann testen. Ev. auch mal die FritzBox.

 

Ich werde es gleich einmal versuchen, mit einem betroffenen Gerät zu testen.

 

Edit: Ausschließlich Moderatoren sammeln in dieser Community Daten von Kunden zur weiteren Bearbeitung. Sollte erneut eine solche Anfrage kommen, sperren wir Deinen Account. Team Community

Es Grüßt der Halvy

Ps. stimmt gegen Beiträge ohne Beitrag
Mehr anzeigen
MN13
Netzwerkforscher

Zur der Übersichtlichkeit werde ich in mehreren Posts antworten, hier erstmal zum Versuch:

Habe ich durchgeführt (2 Neustarts). Keine Änderung. Tlw hatte ich schon feste IP Adressen auf der Fritz!Box vergeben.

Mehr anzeigen
MN13
Netzwerkforscher

..... vermutlich  (wird) auf die initiale IPv6 Anfrage auf IPv4 gewechselt, so dass die Inhalte auch geladen werden können....und die Anfragen von Vodafone knallen vermutlich gegen verschlossene Tore.....

Diese DNS Servertore müssen geöffnet werden. Auf der Fritz!box von Vodafone kann ich aber keine Serveränderungen vornehmen.

Mehr anzeigen
halvy
Netz-Profi

Sorry, war in meine kürzel verfallen. RR = Rückruf
Das Software Update wird diesen Fehler auch nicht beheben, aber AVM bringt ja nicht grundlos Updates raus. Smiley (zwinkernd)

Sie beinhaltet Bug-Fixe und neue Funktionen.
Ich glaube auch nicht, dass es am DNS liegt, da ich den auch schon mal, auf der FritzBox, auf die 8.8.8.8 von Google gewechselt habe, und damit hatte ich auch keinen Erfolg. Bedeutet aber nicht, dass es nicht bei einem von Euch helfen könnte.
Danke fürs Probieren mit der festen IP.

Es Grüßt der Halvy

Ps. stimmt gegen Beiträge ohne Beitrag
Mehr anzeigen
MN13
Netzwerkforscher

Edit: Ausschließlich Moderatoren sammeln in dieser Community Daten von Kunden zur weiteren Bearbeitung. Sollte erneut eine solche Anfrage kommen, sperren wir Deinen Account. Team Community

 

Ich werde somit keine Telefonnummer weiterleiten.

Es wäre hilfreich, wenn sich dann ein Moderator zu dieser Problematik äußern würde !!!

 

Mehr anzeigen
halvy
Netz-Profi

Sehr gut, da passt ja einer auf, und ist misstrauisch.

Vor dem gesperrt werden mache ich mir hier jetzt aber mal keine Sorgen, und lasse es Dir frei.
Du kannst gerne einem der gängigen Mods ansprechen, wie z.B. die @Su , und die leitet mir dann Deine Daten offiziell als eMail weiter. 

Es Grüßt der Halvy

Ps. stimmt gegen Beiträge ohne Beitrag
Mehr anzeigen
herrohm
Smart-Analyzer

@halvy 

Vielen Dank für deine Hilfe, ich melde mich zurück sobald ich es schaffe deine Tipps umzusetzen. VG

 

Mehr anzeigen
MN13
Netzwerkforscher

Leider habe ich von Amazon keine Hilfe oder Unterstützung zu der Verbindungsproblematik erhalten. Lediglich Binsenweisheiten: …. und einen Verweis auf den Internetanbieter. Einer schiebt es auf den anderen.

Über die Festtage möchte ich erst mal nicht erneut mit Vodafone Kontakt aufnehmen oder sogar ein Fritz!Box update vornehmen.

Ich melde mich im neuen Jahr.

Wenn keiner hilft, könnte man ja noch Computerzeitschriften um Hilfe bitten.

Wenn es wirklich so wäre, dass Vodafone cable (mindestens) an einigen Orten nicht mit Disney+, Pluto usw (IPv6 ??)  klarkommt, wäre das ja ein interessantes Thema.

Da meine Fritz!Box von Vodafone gemietet ist, muss doch m.E. Vodafone ein Update veranlassen?

Mehr anzeigen
MN13
Netzwerkforscher

Mit update auf  FRITZ!OS: 07.29  u n d  Deaktivierung von „Router Advertisement“ auf der Fritz!Box funktionieren die o.a. und andere Apps  problemlos. Wenn es so bleibt – geschafft. Einen Routerneustart habe ich allerdings noch nicht vorgenommen.Lösung.png

 

 

 

 

(1)
Mehr anzeigen
DAHO
Daten-Fan

Hallo @MN13 
Ganz lieben Dank für deinen Hinweis. Das eine Sache, die "jahrelang" diskutiert wird, schlussendlich mit deinem Hinweis so einfach sein kann, hätte ich nicht gedacht und schade, dass die Spezialisten von Vodafone die Lösung nicht beigebracht haben, nachdem es im Netz schon sooooo lange diskutiert wurde.

Ich hatte am Mittwoch einen Techniker von Vodafone im Haus, der mir sagte, dass man bei Vodafone über die „Inkompatibilität“ weiß, sie aber nicht offensiv angeht. Zumindest kannte er das Problem, aber ihm war keine Lösung bekannt, weil es außerhalb der „Techniker“ liegt, sondern tiefer in der Server-Infrastruktur. Er hat Screenshots von der Disney-App Fehlermeldung gemacht und will es zum Ticket umwandeln lassen. Wir haben meinen Router getauscht, Anschluss neu eingepegelt (lag tatsächlich auch ein Fehler vor) etc. Der Techniker war wirklich sehr engagiert und gut. Der Fehler blieb jedoch.

… bis zu deinem Hinweis den ich gestern gelesen habe. Ich habe die Einstellungen wie in deinem Screenshot angepasst und meinen beiden FireTV-Sticks eine gleiche IPv4 zugewiesen und – schwupps – läuft es auf beiden FireTV-Sticks sowohl über LAN als auch WLAN, was vorher nur auf meiner AppleTV-Box und Playstation4 möglich war.

An der Stelle nochmal ein großes DANKE. Ich denke, dass du damit „hunderten“ VF-Usern eine große Last von den Schultern genommen hast; immerhin zahlt man ja auch ein „bisschen“ was für Disney +. 😉

Mehr anzeigen