Menu Toggle

                                                                                         

Close announcement

Störungsmeldungen Mobilfunk, CallYa & LTE

Siehe neueste
(BXL260) 15745 Wildau Gigacube Internet is too slow
GELÖST
Gehe zu Lösung
Highlighted
Smart-Analyzer

Hello Vodafone community,

 

I bought Gigacube device 200GB per month on 04/29/2019. The contract was made on Zehlendorf, Germany shop. The internet was working fine as i was living in Schlachtensee. But about 5 months back, i had to move because of the renovation of my building and now i am living in Wildau. 

 

Since i moved here, the internet connection is too slow like 500 Kbps in day and about 1 MBps at night, sometimes if i am lucky enough, got 2-5MBps night time. I thought it works in winter only because of the long nights but now a days like in summer, it's seems dead. I know it's hilarious but seems like it though. It takes too long to surf online or listen music and seriously forget about the video streaming. Please let me know How to resolve this issue or Should i cancel the contract? I mean i also don't know how to cancel the contract. It's seriously such a pain to not to use the service and paid EUR 44.99 every month. 

Interesting thing here is, i also have Callya prepaid mobile sim and internet works, not fast but just fine on my mobile phone but when i switch it over the wifi to use Gigacube, it's not working at all.

 

So tried reset several times, no improvment. 

 

my current address: xxxxxxxxxxx, 15745, Wildau

Gigacube SimNum: xxxxxxxxxxxxx

 

The device is not working in any environment, if in the case of building issue.

 

some technical information i hope it helps to identify the issue:

 

CELL_ID: 2626561

RSRQ: -11dB

RSRP: -101dBm

SINR: 0dB

PLMN: 26202

 

Please reply as soon as possible.

Thanks in advance

 

Edit: @ahsy 

Please do not post personal information publicly.

Post with adress/Station added (akoch)

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
SuperUser

@ahsy 

In my opinion duration for optimization is 1-2 weeks.

But i'm not sure that this can solve your problems.

Maybe you can try to this tool:

https://www.lte-anbieter.info/ltewatch/huawei.php

to change GigaCube to scan only LTE1800 band.

This band 3 (LTE1800) is not under load and have more bandwith for users.

But i'm not sure if this frequenz from site is visible at your location.

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
8 Antworten 8
Highlighted
SuperUser

@ahsy 

I can check tomorrow the posted site (Cell ID).

Probably LTE site is heavy loaded.

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!
Mehr anzeigen
Highlighted
Smart-Analyzer

Thanks for your reply and Yes please check it and let me know. 

Mehr anzeigen
Highlighted
SuperUser

@ahsy 

The problem is what i thougt.

Both LTE800 sektors from your connection are heavy loaded.

Thats why performance is bad.

One of the site has added LTE1800 cells in the past and probably this are not actually finaly optimized.

So maybe in the future performance could little bit better.

 

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!
Mehr anzeigen
Highlighted
Smart-Analyzer

Thank you so much for your reply. 

may i know when this gonna finally optimized ? 
and what should i do to process this faster. 
do i need to contact some other to resolve this issue. ? 

and what exactly the time period of future means ? 

I just want to make this thing works. 

thanks

Mehr anzeigen
Highlighted
SuperUser

@ahsy 

In my opinion duration for optimization is 1-2 weeks.

But i'm not sure that this can solve your problems.

Maybe you can try to this tool:

https://www.lte-anbieter.info/ltewatch/huawei.php

to change GigaCube to scan only LTE1800 band.

This band 3 (LTE1800) is not under load and have more bandwith for users.

But i'm not sure if this frequenz from site is visible at your location.

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Highlighted
Smart-Analyzer

Thanks for your reply Kochuser.

 

After figuring it out this tool, it really works. I did some alterations though.

 

Frequency band 3 / 1800 MHz was not working, so yes i changed it.

 

I select  LTE-Advanced / band 4, the signal light turned to red, and no signal shown on router webpage also the speed tells us the same on vodafone.speed checker but the interesting thing is Internet works fine. I have tried to open 720p video on youtube and it plays smoothly like it did before(5 months back). I really don't care about the light or signal strength, i just needed to work this thing and it works!

 

I just have some question, 

 

Do i need to change the band everytime i use internet, like sometime when i go outside i usually turn off everything so do i need to keep turn on the router or need to change the band every time the device restart ?

 

Secondly, is this Okay to change the band right ?

 

*Add screenshot of the tool to analyze the situation.

 

you are super great and thanks for walk with me till now!

Thanks

 

 

Mehr anzeigen
Highlighted
SuperUser

@ahsy 

Play a little bit with the tool.

If its ok now all is ok.

In myopinionitsnotnecessary to use tool every time.

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!
Mehr anzeigen
Highlighted
SuperUser

@ahsy 

Problem solved.

Thread closed.

Bei guter Leistung freue ich mich über ein Danke (Daumen hoch)

Kein Support via PN !!
Mehr anzeigen