Störungsmeldungen Mobilfunk, CallYa & LTE

74939 nur noch Edge seit Umstellung von Vertrag auf CallYa
GELÖST
Gehe zu Lösung
Highlighted
Daten-Fan

Hallo,

ich habe am 2.12. von Vertrag auf CallYa umgestellt mir den Tarif CallYa Smartphone Special gebucht soweit hat alles funktioniert.

Allerdings habe ich seitdem nur noch Edge und das egal wo. Andere Handys direkt neben meinem haben LTE sowohl welche mit Vodafone Vetrag als auch CallYa.

Ich habe bereits meine Sim Karte mehrmals raus und Handy neu gestartet kein Erfolg.

Ich habe meine Sim Karte in ein anderes Handy eingelegt auch dort nur Edge.

Habe bereits bei ihrer Servicenummer angerufen war auch sofort jemand dran sie meinte ich bekomme in 1-3 Tagen einen Rückruf. Die 3 Tage sind rum es hat keiner angerufen und ich habe immer noch nur Edge.

Ich weiß mir nicht mehr zu helfen können sie meine Daten bitte zeitnah überprüfen.

Philipp

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Moderator

Hi Phil_1,

 

vielen Dank für Deine Anfrage und herzlich Willkommen in der Community. Smiley (fröhlich)

 

Der Versuch mit dem anderen Gerät war eine sehr gute Idee. Dadurch, dass es ja scheinbar in beiden Geräten zu dem Fehlerbild kommt, scheint ein Defekt an der SIM-Karte vorzuliegen. Wenn ich Dich richtig verstehe, wurde die noch nicht getauscht?

 

Schick mir gern mal eine PN mit der betroffenen Rufnummer, Deinem Kundenkennwort und Deiner aktuellen Adresse zum Abgleich. Dann lasse ich Dir eine neue SIM-Karte zukommen.

 

Besten Gruß

Der-Peter

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
3 Antworten 3
Moderator

Hi Phil_1,

 

vielen Dank für Deine Anfrage und herzlich Willkommen in der Community. Smiley (fröhlich)

 

Der Versuch mit dem anderen Gerät war eine sehr gute Idee. Dadurch, dass es ja scheinbar in beiden Geräten zu dem Fehlerbild kommt, scheint ein Defekt an der SIM-Karte vorzuliegen. Wenn ich Dich richtig verstehe, wurde die noch nicht getauscht?

 

Schick mir gern mal eine PN mit der betroffenen Rufnummer, Deinem Kundenkennwort und Deiner aktuellen Adresse zum Abgleich. Dann lasse ich Dir eine neue SIM-Karte zukommen.

 

Besten Gruß

Der-Peter

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Daten-Fan

Hallo

ich habe die neue Sim-Karte heute erhalten, aktiviert und eingesetzt. Wieder nur Edge. Funktioniert also immer noch nicht.

Was kann das noch sein? Ich gehe am 28.12. in Urlaub und brauche dort dringend Internet. Mit Edge kann ich nichts anfangen.

Wenn ihr das Problem bis dahin nicht gelöst bekommt gehe ich zu Aldi und hole mir dort eine Sim-Karte zumindest für den Urlaub dann sehen wir weiter.

Philipp

Mehr anzeigen
Moderator

Hi Phil_1,

 

ich sehe natürlich zu, dass wir das schnellstmöglich aufgeklärt kriegen, damit Du im Urlaub mobil bist. Ich habe Dir gerade noch ein paar Rückfragen gestellt. Mit den Antworten, hab ich dann soweit alle relevanten Infos zusammen, damit ich mal auf die Technik zugehen kann.

 

Besten Gruß

Der-Peter

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen