Menu Toggle

Aktuell kommt es zu folgenden Einschränkungen:

Mobilfunk: Im Bereich von Kaiserslautern, Winnweiler, Nanzdietschweiler, Rodenbach, Ottweiler, Schwedelbach, Waldmohr, Neunkirchen und Niederwörresbach kommt es zu Einschränkungen bei der Telefonie und mobilen Daten.

Nähere Informationen dazu findet Ihr im Eilmeldungsboard

 

Close announcement

Störungsmeldungen Internet, TV & Telefon Kabel

Siehe neueste

VPN Verbindung

GELÖST
Gehe zu Lösung
Digitalisierer

@Tobias27 

Es wird von Vodafone bereitgestellt. Du kannst sehen, wenn Du Dich mit dem Router verbindest, welche Firmware aktiv ist.

Ich musste noch ein Mal den Router auf Werkseinstellungen zurücksetzen und dann meine vorherigen Einstellungen wieder konfigurieren, aber dann klappte die IPSec VPN Verbindung endlich.

Beste Grüße,

Tom

 

(1)
Mehr anzeigen
Smart-Analyzer

@TKHB Vielen Dank für den Hinweis! Die VPN Verbindung mit dem iPhone funktioniert jetzt. Bin optimistisch, dass das mit den anderen Verbindungen jetzt auch klappt. Werde berichten, sobald ich das testen konnte.

 

Mehr anzeigen
Netzwerkforscher

Ich habe leider auch das Problem, dass seit dem Umstieg von DSL auf Kabel kein Zugang zum VPN-Tunnel meines Arbeitgebers mehr möglich ist. Ich habe in verschiedenen Beiträgen zu dem Problem recherchiert, aber so eine richtig elegante oder einfache Lösung scheint es nicht zu geben. Das erstaunt doch etwas, wo sich das homeoffice nun gerade etabliert hat... Ist ja in Ordnung, dass Vodafone auf die neue Technologie setzt,  aber trotzdem muss doch auch das alte IPv4 abgedeckt sein, wenn IPv6 noch nicht so verbreitet ist! Es wäre schön, wenn Vodafone da bald eine Lösung findet, die auch Menschen ohne Informatikstudium leicht umsetzen können.

Bei Vertragsabschluss hat mir das natürlich keiner erzählt, sonst wäre ich lieber bei DSL geblieben.

Mehr anzeigen
SuperUser

@SiriusBlack  schrieb:

Ich habe leider auch das Problem, dass seit dem Umstieg von DSL auf Kabel kein Zugang zum VPN-Tunnel meines Arbeitgebers mehr möglich ist. Ich habe in verschiedenen Beiträgen zu dem Problem recherchiert, aber so eine richtig elegante oder einfache Lösung scheint es nicht zu geben. Das erstaunt doch etwas, wo sich das homeoffice nun gerade etabliert hat... Ist ja in Ordnung, dass Vodafone auf die neue Technologie setzt,  aber trotzdem muss doch auch das alte IPv4 abgedeckt sein, wenn IPv6 noch nicht so verbreitet ist! Es wäre schön, wenn Vodafone da bald eine Lösung findet, die auch Menschen ohne Informatikstudium leicht umsetzen können.

Bei Vertragsabschluss hat mir das natürlich keiner erzählt, sonst wäre ich lieber bei DSL geblieben.


Diese "neue" Technik hat ihre Wurzeln Mitte der 1990er und wurde 1999(!) als IPv6 final verabschiedet.

Seit dem 12.6.2012(!) -dem IPv6 Launch Day- ist IPv6 spätestens auch produktiv im Internet angekommen - ich kann mich sogar an meine ersten Experimente mit IPv6 im Internet in 2004 -damals noch über ISDN- erinnern.

 

Und das andere Problem: Seit 2011(!) sind alle IPv4-Adressblöcke weltweit vergeben, d.h. Internetprovider müssen mit den IPv4-Adressen, die sie haben, auskommen - neue Adressblöcke gibt es schlichtweg nicht mehr (außer man kauft sie teuer von anderen Providern ab). Das das bei der steigenden Anzahl an Teilnehmern im Internet natürlich nur begrenzt funktioniert, sollte eigentlich jedem einleuchten.

 

Schlimm ist eigentlich eher, dass die meisten IT-Abteilungen in Firmen noch immer ausschließlich auf IPv4 setzen - und das Managemet z.T. die Gelder für eine Schulung und Umstellung auf IPv6 nicht oder nur sehr zögerlich freigibt. Und genau das Problem, was du jetzt erlebst, ist ein Teil dieser Auswirkungen.

Das Problem in deinem Fall ist eine Kombination aus DualStack-Lite - einer Methode, bei der sich viele Kunden gemeinsam eine IPv4-Adresse teilen [ähnlich wie im Mobilfunknetz] und einem Bug in der Firewall der Vodafone Station.

 

Einzige Abhilfe, sofern die IT deines Unternehmens kein IPv6 anbieten kann: Umstieg auf einen Business-Tarif und Buchung der Option "Feste IP-Adresse" - leider...

Mehr anzeigen
Netzwerkforscher

Okay, ich verstehe das Problem, danke für den Hintergrund. Dennoch unbefriedigend, denn ich möchte keinen Tarif kaufen, den ich selbst gar nicht brauche, nur um ab und zu mal homeoffice machen zu können.

Ich habe heute in unserer IT nachgefragt, wir haben übrigens IPv4 und  IPv6. Daran kann es also nicht liegen. Die IT sagt, das Problem tritt speziell bei Vodafone Kabel auf, bei anderen Anbietern nicht. Wenn IPv6 nicht das Problem ist, was kann es denn dann sein?

Mehr anzeigen
Smart-Analyzer


Das hatte mir meine Idee auch gesagt. Als das Problem im Frühjahr losging hatte mir Vodafon auch eine feste IP-Adresse zugewiesen um den Problem vorzubeugen. Vor dem Routertausch hatte es auch schon funktioniert (mit Vodafone)

Folgende zwei Lösungen haben unabhängig voneinander bei mir zu funktionierenden VPNs geführt:

  • Die Firewall des des Routers temporär zu deaktivieren. Dazu musste ich auf Expertenmodus umschalten. Sobald die VPN Verbindung stand konnte die Firewall auch wieder aktiviert werden.
  • Seit dem  Zurücksetzen des Routers letzte Woche auf Werkseinstellungen funktioniert es auch ohne Deaktivieren der Firewall. Der Tipp dazu kam von @TKHB  
Mehr anzeigen
Netzwerkforscher

Hallo liebe Freunde als Ersteller des Themas habe ich mittlerweile die Lösung:

 

Es liegt nicht an IPv4 oder IPv6 oder DualStack und sonst was. Die IT Abteilung meines Arbeitgebers hat mehrere Testumgebungen aufgebaut und konnte mir mit einem einfachen Rat weiterhelfen: Das Problem liegt am KabelRouter von Vodafone ABER nur an denen vom Hersteller. Technicolor!!! Prüft bitte mal, wer der Hersteller eures KabelRouters ist. Vodafone hat zwei Hersteller Arris und Technicolor. Obwohl die Router exakt gleich aussehen, funktioniert der Aufbau einer VPN mit den Technicolor Routern nicht. Die von Arris hergestellten Router funktionieren. Schaut mal bitte bei mein Vodafone unter meine Geräte, wer der Hersteller eurer Router ist.  Es würde mich nicht wundern, wenn es technicolor ist. Ich habe damals bei Vodafone angerufen

 und das geschildert.  Vodafone hat mir ein Austauschgerät vom Hersteller arris zugesandt. Sonst wurden keine Änderungen vorgenommen. Seitdem funktioniert alles super. Meine Eltern sind auch bei Vodafone und dort ging es auch nicht. Die hatten auch ein Router von technicolor. Dort habe ich es auch tauschen lassen und sehe da, es geht auch dort. 

Mehr anzeigen
Netzwerkforscher

Es wäre ganz lieb, wenn ihr euch kurz meldet und im Forum ausführt, welchen Router ihr habt. Sollte sich nämlich der Verdacht verdichten, dass die Router von technicolor schuld  sind, müsste doch einer der Moderatoren mal an Vodafone was weiterleiten oder? Als ich mein Austauschgerät von arris bekommen hatte, habe ich (wie auch bei meinen Eltern) bei beiden Geräten exakt die gleichem Einstellungen gewählt und abwechselnd getestet. Bei technicolor ging es nie und bei arris immer (4 hin und her getaucht). Der test mit dem Austauschgerät meiner Eltern hat zum selben Ergebnis geführt. 

Mehr anzeigen
Moderator

Hallo SiriusBlack,

 

erstellst Du bitte einen eigenen Beitrag mit den erforderlichen Infos? 

 

Dann kümmern wir uns gerne auch um Dein Anliegen.

 

Viele Grüße, Martin

#Stayhome und bleibt gesund
Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
Netzwerkforscher

@Elwit  schrieb:

Es wäre ganz lieb, wenn ihr euch kurz meldet und im Forum ausführt, welchen Router ihr habt. Sollte sich nämlich der Verdacht verdichten, dass die Router von technicolor schuld  sind, müsste doch einer der Moderatoren mal an Vodafone was weiterleiten oder? Als ich mein Austauschgerät von arris bekommen hatte, habe ich (wie auch bei meinen Eltern) bei beiden Geräten exakt die gleichem Einstellungen gewählt und abwechselnd getestet. Bei technicolor ging es nie und bei arris immer (4 hin und her getaucht). Der test mit dem Austauschgerät meiner Eltern hat zum selben Ergebnis geführt. 


Danke für den Tipp, das wäre ja eine einfache Lösung! Ich habe gleich nachgeschaut, tatsächlich ist mein Router von Technicolor. Dann werde ich jetzt Vodafone fragen, ob das Gerät ausgetauscht werden kann.

Mehr anzeigen