Störungsmeldungen Internet, TV & Telefon Kabel

SIP-Server gestört?
GELÖST
Gehe zu Lösung
Highlighted
Highspeed-Klicker

Ich versuche seit ungefähr 24 Stunden, den SIP-Zugang einzurichten. Ich benutze als ATA (Für mein Telefon) den Cisco SPA112. Dort habe ich als "User ID" den SIP-Benutzernamen und unter "Password" das SIP-Passwort eingetragen. Als SIP-Proxy habe ich "sip.kabelfon.vodafone.de" eingetragen. Die benutzten RTP-Ports sowie SIP-Ports sind weitergeleitet. Dennoch sehe ich unter "Registration state" nur "Failed". Genauere Fehlermeldungen bekomme ich leider nicht und kann auch keine SIP-Pakete im Netzwerk beobachten, obwohl der ATA sowohl gesendete, als auch empfangene SIP-Pakete meldet. Dabei gibt es doppelt so viele gesendete wie empfangene Pakete. Auch seltsam: Ich musste ein neues SIP-Passwort generieren, da mir die Zugangsdaten beim Aktivieren meines Modems nicht angezeigt wurden. Der Internetzugang funktioniert einwandfrei, sowohl IPv4 als auch IPv6. Da sich "sip.kabelfon.vodafone.de" nicht pingen lässt (timeouts), gehe ich hier von einer Störung am SIP-Server aus. Vielleicht habe ich aber auch nur etwas offensichtliches übersehen? Ich habe auch versucht, einen SIP-Client auf meinem Computer zu verwenden, das hat allerdings nichts gebracht. Hat irgendjemand hier vielleicht Erfahrung damit? Funktioniert es bei irgendwem?

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Highlighted
SuperUser

NATted dein Router denn die Pakete korrekt? Also erscheint in den ausgehenden REGISTER-Paketen auch deine externe IP-Adresse und nicht deine interne IP-Adresse?

 

Bei IPTables wäre dies das "SIP Conntrack" Modul, welches aktiviert werden müsste und die entsprechenden Pakete "umschreibt", aber auch die Nachrichten dann wieder reinlässt. Denn ohne dem dürfte schon das Register fehlschlagen, weil der Server deine interne IP ablehnen dürfte...

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
13 Antworten 13
Highlighted
SuperUser

Nutzt du denn weiterhin dein eigenes Modem/Router? Und wenn ja, hast du eventuell die SIP-Daten zusätzlich noch in einem anderen Gerät eingetragen? Denn es kann immer nur genau ein Endgerät die SIP-Daten nutzen.

 

Weiterhin darf KEIN DualStack-Lite im eigenen Modem/Router aktiviert sein - es muss vollwertiges DualStack verwendet werden.

 

Solltest du wieder auf das Leihgerät zurück umgestiegen sein, werden die SIP-Daten automatisch deaktiviert und die Telefonie wandert wieder auf das Leihgerät!

(1)
Mehr anzeigen
Highlighted
Giga-Genie

Hi,

 

- zur Info -

VF KD führt gerade Wartungsarbeiten an ihrem Telefoniesystem durch. Dadurch ist eine Generierung von SIP-Daten derzeit nicht möglich.

 

vf_kd_error.jpg

Grüße

Mehr anzeigen
Highlighted
Highspeed-Klicker

Erstmal vielen Dank für die Antworten! Ich habe das Leihgerät bisher nicht wieder angeschlossen. DS-Lite ist definitiv deaktiviert. Natürlich habe ich mich auch um Portweiterleitungen gekümmert, diese funktionieren auch. Nur der ATA hat die SIP-Daten eingetragen. Ich werde später auch mal ein Bild der Konfiguration schicken. 
Die Seite konnte gelegentlich geladen werden, ich weiß aber nicht, ob die Änderungen tatsächlich übernommen wurden. Bei der Aktivierung des Modems habe ich leider keine SIP-Daten erhalten Smiley (traurig). Wie lange könnten die Wartungsarbeiten noch dauern?

Mehr anzeigen
Highlighted
Giga-Genie

Hi,

 


@DLEARFCN  schrieb:

Wie lange könnten die Wartungsarbeiten noch dauern?


in der Regel sind diese spätenstens ab Montag abgeschlossen. Bis dahin bleibt nur abwarten.

 

Grüße

Mehr anzeigen
Highlighted
Highspeed-Klicker

Nochmal vielen Dank für die schnelle Antwort,

Ich melde mich dann Montag oder Dienstag nochmal.

Mehr anzeigen
Highlighted
Highspeed-Klicker

Ich habe mal ein Bild angehängt. Anscheinend gibt es keine Antwort vom SIP-Server. Soll das so sein?

Mehr anzeigen
Highlighted
Highspeed-Klicker

@peter12_

Funktioniert bei dir denn alles? Der SIP-Server scheint offline zu sein. 

Mehr anzeigen
Highlighted
Giga-Genie

Hi,

 

ja soweit klappt alles und die Rufnummern können bei mir registriert werden. Auch während der Wartungsarbeiten waren die Rufnummern weiterhin "online". Es konnte nur kein neues SIP-Passwort generiert werden. Als SIP-Client läuft bei mir ne Fritz!Box, sodass ich bezüglich des ATA nicht groß weiterhelfen kann :/

 

Vielleicht hilft dir die Anleitung von Sipgate weiter. Sollte sich ja adaptieren lassen Smiley (fröhlich)

 

Grüße

Mehr anzeigen
Highlighted
Highspeed-Klicker

Ok, vielen Dank für die Auskunft. Ich frage mich noch immer folgendes:

Ist es normal, dass der SIP-Server nicht pingbar ist?
Warum kann ich auf dem Router generell keinerlei Pakete vom SIP-Server sehen? Anfragen gibt es ja genug. Eigentlich müssten bei einer falschen Konfiguration auf dem ATA doch wenigstens Fehlermeldungen zurückkommen. Die Firewall ist nicht das Problem, denn die Pakete kommen auch nicht auf dem WAN-Interface an.
Gibt es eventuell eine Whitelist, die den Datenverkehr zum SIP-Server filtert?
Aus der Nachricht sollte hervorgegangen sein, dass VoIP leider nach wie vor nicht funktioniert Smiley (traurig).

Mehr anzeigen