Störungsmeldungen Internet, TV & Telefon Kabel

Siehe neueste
Internetausfall, Telefon nicht nutzbar, Hotline weist ab
Gehe zu Lösung
stei-f
Netzwerkforscher
  • In welchem Bundesland wohnst Du? Sende bitte auch die Postleitzahl
    Bayern, 90547
  • Welchen Vertrag hast Du? (z.B. Internet + Telefon 100)
    Internet + Telefon 1000
  • Welches Modem/ Router nutzt Du? (z.B. Hitron)
    Vodafon Standard Wlan-Router (Attaris oder so)
  • Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät?
    Leih-Gerät
  • Welcher Fehler tritt auf? (Geschwindigkeit zu gering; Packetloss) Schicke dazu auch Screenshots von Speedtests (mit Datum und Uhrzeit) und Tracerts/ Pingplotter-Messungen bei Packetloss oder Ping-Problemen
    Seid 15.01.2022 02:31:15 kein "DHCP offer" mehr. Router bekommt keine IP.
  • Wie ist Dein Endgerät mit dem Modem verbunden? (LAN; WLAN; zusätzlicher Router; PowerLAN)
    LAN
  • Welchen Browser verwendest Du normalerweise? (z.B. Firefox)
    Firefox
  • Welches Betriebssystem hast Du auf Deinem Rechner? (z.B. Windows)
    BSD
  • Beginn und Zeitraum der Störung (z.B: seit Anfang April; nur am Abend)
    seid 15.01.2022 02:31:15
  • Lade dazu noch einen Screenshot von den Signalwerten hoch. Diese findest Du in der Benutzeroberfläche Deines Kabelrouters über 192.168.0.1 bzw. über 192.168.178.1 bei der Fritzbox.
    > Bin im Bridge mode, komm so einfach nicht ran.
  • Welche Maßnahmen wurden durch die Störungshotline (erreichbar unter 0800-5266625 für Vodafone Kabel Deutschland bzw. 0221/46619100 für Vodafone West) durchgeführt?
    > Störungshotline informiert. Diese haben "eine" Störung entdeckt (09-1617519/22). Ich habe 18:15 die SMS bekommen das mein Anschluss entstört ist und das Modem online ist.

 

Problembeschreibung:

Nach der Entstörungsmeldung hat sich das Fehlerbild nicht geändert. Router bekommt keine IP (DHCP Offer). Ich hab das Modem (Vodafon-Router) nochmal stromlos gemacht, aber keine Änderung. Die Lampen leuchten konstant weiß für Power, Phone und Internet (das war aber schon heute Morgen so).

Also wollte ich die Hotline nochmal anrufen, aber ich komme nicht am Roboter vorbei. Dieser Sagt mir das "an meinem Standort die interaktiven Dienste gestört sind" und ich auflegen soll. Tue ich das nicht, will er von mir ein neues Thema, anscheinend irgendwas außer Internet-Störung.

Punkt ist der Störungsmelder sagt mein Anschluss ist einwandfrei, die Störungskarte von Vodafon zeigt meinen Bereich als Störungsfrei (wer hat jetzt recht). Wie soll ich mich jetzt verhalten?

 

Danke fürs lesen.

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
stei-f
Netzwerkforscher

Bridge-Mode wurde aktiviert. Hat anfangs noch geklemmt. Also hab ich einen anderen Rechner dran gehangen für den tcp-dump, welcher aber plötzlich eine IP bekommen hat. Dann hab ich meinen Router zurück dran gestöpselt und der hat dann auch eine IP bekommen.

Also Eingangsproblem wurde gelöst. Danke.
Lösung: Vodafone-Box Tausch

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
8 Antworten 8
Kurtler
SuperUser

Ich würde mal einen Werksreset versuchen.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Mehr anzeigen
stei-f
Netzwerkforscher

"Touchstone Arris" heist das Modem.
Hier noch die Signalwerte, weil ich die gerade bei der Hand hab:

Downstream-Kanäle
Kanal ID Kanaltyp Frequenz (MHz) Modulation Empf. Signalstärke (dBmV/dBµV) SNR/MER (dB) Lock Status
33 OFDM 151~324 1024QAM 8.5/68.5 44 JA
6 SC-QAM 618 256QAM 11.2/71.2 40.9 JA
2 SC-QAM 130 256QAM 5.9/65.9 39 JA
3 SC-QAM 138 256QAM 5.9/65.9 40.4 JA
4 SC-QAM 146 256QAM 5.6/65.6 40.9 JA
5 SC-QAM 602 256QAM 11.4/71.4 40.9 JA
1 SC-QAM 114 256QAM 5.7/65.7 39 JA
7 SC-QAM 626 256QAM 11.4/71.4 40.9 JA
8 SC-QAM 642 256QAM 9.7/69.7 40.4 JA
9 SC-QAM 650 256QAM 8.9/68.9 40.4 JA
10 SC-QAM 658 256QAM 10.8/70.8 40.9 JA
11 SC-QAM 666 256QAM 10.9/70.9 40.9 JA
12 SC-QAM 674 256QAM 11.5/71.5 40.9 JA
13 SC-QAM 682 256QAM 11.7/71.7 40.4 JA
14 SC-QAM 690 256QAM 11.5/71.5 40.9 JA
15 SC-QAM 698 64QAM 5.5/65.5 37.3 JA
16 SC-QAM 706 64QAM 5.2/65.2 37.3 JA
17 SC-QAM 714 64QAM 4.1/64.1 36.6 JA
18 SC-QAM 722 64QAM 4.5/64.5 36.6 JA
19 SC-QAM 730 64QAM 3.3/63.3 35.7 JA
20 SC-QAM 738 64QAM 2.8/62.8 35.7 JA
21 SC-QAM 746 64QAM 2.8/62.8 36.3 JA
22 SC-QAM 754 64QAM 2.3/62.3 36.3 JA
23 SC-QAM 762 64QAM 0.8/60.8 35.5 JA
24 SC-QAM 770 64QAM -0.4/59.6 34.9 JA
25 SC-QAM 778 64QAM -1.7/58.3 33.8 JA
26 SC-QAM 786 64QAM -3.1/56.9 32.6 JA
27 SC-QAM 794 64QAM -5.1/54.9 31.4 JA
28 SC-QAM 802 64QAM -7.1/52.9 29.4 JA
29 SC-QAM 810 64QAM -7/53 29.6 JA
30 SC-QAM 818 64QAM -6.1/53.9 30.4 JA
31 SC-QAM 826 64QAM -3.8/56.2 32.2 JA
32 SC-QAM 834 64QAM -1.9/58.1 33.8 JA
Upstream-Kanäle
Kanal ID Kanaltyp Frequenz (MHz) Modulation Send. Signalstärke (dBmV/dBµV) Ranging Status
9 OFDMA 29.8~64.8 16_QAM 42/102 Erfolgreich
2 SC-QAM 45 64QAM 43/103 Erfolgreich
4 SC-QAM 31 64QAM 43/103 Erfolgreich
3 SC-QAM 37 64QAM 43/103 Erfolgreich
1 SC-QAM 51 64QAM 45/105 Erfolgreich

Und ich hab gerade einen Windowsclient an den Route gesteckt welcher auch keine IP bekommt.

Werksreset... klingt gut.

Mehr anzeigen
stei-f
Netzwerkforscher

Werksreset durch. Hab wie erwartet kurz ne 192.168.blablubb bekommen. 2min später war Modem-Update durch und keine Änderung am Fehlerbild. Kein DHCP Offer, keine IP.

Mehr anzeigen
stei-f
Netzwerkforscher

Heute Morgen hat mich der Hotline-Roboter wieder zu einem Bearbeiter durchgelassen. Ich hab diesmal diese Automatische Fehlererkennung versucht ab-zu-würgen und hab direkt mein Problem erklärt (Hinweis auf Bridge-Mode). Ich hoffe das wurde verstanden.  Neues Ticket ***594/22 .

 

Community-Team: Ticketnummer editiert

Mehr anzeigen
stei-f
Netzwerkforscher

Hatte dann heute 1h erfolglos mit einem 2ndl-Vodafone-Techniker telefoniert. Mehrfach reset der Box und der Vodafone-Settings. Keine Änderung im Verhalten.

 

Interessanter Fakten:

- Bride-Mode Modems geben nur einmal die externe IP raus. Will man ein neues Gerät anschließen muss man das Modem resetten.

- Entgegen des Handbuch ist ein Werksreset 40sekunden gedrückt halten von Reset.

 

Analyse:

Die Bridge-IP vom Modem wird von einer MAC abgerufen. Allerdings ist die MAC von ARRIS und mit dem Vodafon-Modem die ersten 5 Oktette identisch. (Das Modem ruft seine eigene IP welche es an den Router geben soll selber ab?)

 

Egal wie. Modem wird getauscht. Bridge Mode wude deaktiviert, ich hab meine Infrastruktur und das Modem verwurstet das wenigstens einfacher Internetzugriff per DoubleNaT geht. (Leider sind damit ne Menge Dienste bei mir tot.)

Mehr anzeigen
stei-f
Netzwerkforscher

Ich hab vor zwei Tagen eine "Technicolor WLAN evolution" von Vodafone zugeschickt bekommen. Das hab ich jetzt im Einsatz (nach wie vor ohne Bridge-Mode). Es ist unfassbar. Damit das überhaupt mit meiner Infrastrukur arbeitet muss ich ein paar Settings in der Vodafon-Box setzen. Leider ist JEDEN Morgen das Ding scheinbar Werksresettet und alle Settings draußen (Damit natürlich ein Anschluss den ich nicht nutzen kann.). Also darf ich jeden Morgen dahin dackeln und das Ding durchkonfigurieren. Jeden Morgen zeigt die Vodafon-Box uptime von nur wenigen Stunden.

(Ich frag mich echt welcher Kunde mit sowas arbeiten kann. Ist ja nicht so als wäre man derzeit beruflich auf ein funktionierendes Internet angewiesen.)

 

Ich werd Heute dann den Bridge Mode aktivieren, aber so wie das schon wieder läuft hab ich wenig Hoffnung.

Mehr anzeigen
stei-f
Netzwerkforscher

Bridge-Mode wurde aktiviert. Hat anfangs noch geklemmt. Also hab ich einen anderen Rechner dran gehangen für den tcp-dump, welcher aber plötzlich eine IP bekommen hat. Dann hab ich meinen Router zurück dran gestöpselt und der hat dann auch eine IP bekommen.

Also Eingangsproblem wurde gelöst. Danke.
Lösung: Vodafone-Box Tausch

Mehr anzeigen
Kurtler
SuperUser

@stei-f 

 

Da das Problem gelöst wurde, mache ich hier dann ein Schloss dran.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!
Mehr anzeigen