Störungsmeldungen Internet, TV & Telefon Kabel

Siehe neueste
IPv6-Problem, div. Apps und Seiten laden nicht
CReeDeR
Netzwerkforscher

Ich habe seit 2 Wochen folgendes Problem: Hab eine 500mbit-Leitung mit Leih-FritzBox von KD (6490). Plötzlich gingen diverse Apps (wie zum Beispiel Disney+) und Seiten nicht mehr. Laden ewig und funktionieren erst wieder, wenn ich das WLAN deaktiviere. IPv6 sei nicht vorhanden zeigt es mir auf div. IP-Test-Seiten an. Hab dann Anfang letzter Woche mehrmals mit der Hotline telefoniert. Da sei nix bekannt. Ich soll doch bitte meinen Router auf Werkseinstellungen zurück setzen. Auch wenn mir klar war, dass es daran nicht liegt, hab ich das gemacht. Keine Besserung. Dann hieß es, sie schicken einen Techniker vorbei. Der kam letzte Woche Mittwoch. Ich erklärte ihm den Fehler und dass es an IPv6 liegt. Er bestätigte dies und meinte 'das ist aktuell ein bekanntes Problem'. Es würde am Netz liegen und da käme ein Update Ende der Woche - aller spätestens Montag (20.09.). Problem besteht aber nach wie vor. Auf meiner AndroidTV-Box (diese hängt per LAN-Kabel im Heimnetz) funktionierten die selben Apps nicht (unter anderem auch wieder Disney+). Hier könnte ich jedoch Ipv6 in den Einstellungen deaktivieren und siehe da: Disney+ läuft wieder. Und auch die anderen Apps die nicht mehr wollten. Am Handy (Android) lässt sich ohne Root IPv6 aber nicht einfach so deaktivieren. Ist echt schade: Man zahlt für einen Internetanschluss, den man so nur sehr sehr eingeschränkt nutzen kann.

Mittlerweile ist das Problem wohl auch bei Vodafone bekannter, weil es genügend Threads mit dem selben Problem von anderen Kunden gibt.

 

Ich wohne, wie zwei andere Personen mit dem selben Problem hier in folgenden Thread, im Landkreis Forchheim:

https://forum.vodafone.de/t5/St%C3%B6rungsmeldungen-Internet-TV/Apps-werden-im-WLan-nicht-geladen/td...

 

Hier habe ich ebenfalls schon ein paar meiner Erfahrungen geschildert:

https://forum.vodafone.de/t5/St%C3%B6rungsmeldungen-Internet-TV/Apps-laden-im-WLAN-langsam/td-p/2726...

 

Langsam wäre eine Lösung schön. Der Anschluss ist so kaum zu nutzen..

(1)
Mehr anzeigen
38 Antworten 38
jetstar
Netzwerkforscher

Mir geht es genauso. Ich komme auch aus Forchheim und habe auch bereits einen eigenen Threads erstellt.

Ich hatte auch Kontakt mit AVM, die mir nach diversen Tests bestätigt haben, dass es nicht an der Fritzbox, sondern am IPv6-Routing liegt.

Jetzt ist Vodafone an der Reihe. Es ist wirklich erstaunlich, dass eine Vielzahl von Nutzern das Problem meldet und nichts passiert. Nicht einmal eine Rückmeldung, dass das Problem gesucht wird.

Da wird man dann mit Standardfragen abgespeist und als Dau hingestellt. Ich arbeite selbst im IT-Bereich und kann es wirklich nicht nachvollziehen. 

Erstaunlich ist nur, dass das Problem bei IPhones nicht auftritt. Die scheinen irgendetwas anders zu machen.

Noch ein Tipp: Auf Android Smartphones die App DNSChanger installieren und starten. Die App schaltet in den Default-Einstellungen IPv6 aus. Dann geht es wieder. Als Workaround hilft es. Auf dem Fire TV Stick kann man die App mit ApptoFire vom Smartphone pushen. Geht aber nur, wenn auf dem Smartphone höchstens Android 10 ist. Mit ein wenig rumklicken, kann man die App auch da starten und Apps, wie DAZN laufen wieder. Ist aber echt nur ein Notnagel.

(1)
Mehr anzeigen
CReeDeR
Netzwerkforscher

Danke dir für deine Antwort und Erfahrungen. Ich hoffe echt es passiert da bald was. Ist einfach frustrierend. Vor allem find ichs halt auch komisch, dass die Hotline von nichts weiß, der Techniker zu mir aber sagt 'ist ein bekanntes Problem. Haben im Moment viele. Kommt ne Lösung durch Vodafone. Liegt nicht an ihrem Router'. Die Hotline vermutet aber erst mal ein Problem beim Nutzer, was es nachweislich nicht ist. 

Den DNS-Changer hab ich bereits installiert. Vorübergehend hilft das ja. Aber wie du schon richtig sagst: keine Dauerlösung. Als Android-TV-Box hab ich einen Nvidia Shield TV. Da kann man zum Glück in den Netzwerk-Einstellungen problemlos IPv6 deaktivieren. Und schon funktionieren auch alle Streaming-Apps wieder problemlos. Dass das iPad keine Probleme macht ist mir auch schon aufgefallen.

Insgesamt ist das alles wie gesagt übergangsweise gut, dass es durch diese Tricks wieder halbwegs läuft. Aber ich erwarte einfach, dass Vodafone da möglichst zeitnah tätig wird. Bin grundsätzlich zufrieden mit Kabel Deutschland. Aber sobald halt mal was ist, ists einfach frustrierend wie langsam es voran geht bis ne Lösung kommt. Mein Vertrag läuft im Januar aus. Eigentlich würde ich den verlängern. Aber das hängt jetzt auch davon ab, wie das vorliegende Problem gelöst wird.. 

(1)
Mehr anzeigen
drei50
Digitalisierer

Erst mal Gruß zurück aus Forchheim.

 

In einem der zahlreichen Beiträge zu dem Thema - bin selber betroffen - wurde geraten die App DNS Changer zu installieren. In meinem Fall habe ich unter Android "DNS Chnager (Ohne Root - Ipv6)" - schwarzes Logo im Play Store verwendet. 

Nach dem Starten der Anwendung ist das Problem aus der Welt. 

Ist aber weder eine Lösung, die ich von Vodafone erwarte, noch hilft sie etwa bei Fire TV Sticks, die ebenfalls unter Android laufen. 

Mehr anzeigen
CReeDeR
Netzwerkforscher

Jep, den DNS-Changer hab ich bereits installiert. Vorübergehend hilft das ja. Aber wie du schon richtig sagst: keine Dauerlösung..

Trotzdem interessant, dass doch gleich mehrere aus dem Landkreis Forchheim betroffen sind.. Obs vielleicht wirklich was regionales sein könnte.. 🤔

Mehr anzeigen
drei50
Digitalisierer

Ja, vermutlich ist das "IPv6-Kabel" entlang der Piastenbrücke verlegt gewesen Smiley (überglücklich) 

(FO-Insider)

Mehr anzeigen
CReeDeR
Netzwerkforscher

Das klingt durchaus realistisch... 😂👍 Oder die Leitungen sind komplett ausgetrocknet, weil das Annafest so oft ausgefallen ist.. 😬

(1)
Mehr anzeigen
drei50
Digitalisierer

Hab gestern übrigens meine vor 10 Tagen beauftragten Tarifumstellung incl. 2-jähriger Vertragsverlängerung per Mail widerrufen... um zur Not zum Mai kündigen zu können. 

Da sind sie (Vodafone) dann aber ganz schnell gewesen: Binnen Stunden hatte ich die Bestätigung und meine Leitung war wieder bei 100/10 MBit. 

 

 

Mehr anzeigen
CReeDeR
Netzwerkforscher

@drei50  schrieb:

Hab gestern übrigens meine vor 10 Tagen beauftragten Tarifumstellung incl. 2-jähriger Vertragsverlängerung per Mail widerrufen... um zur Not zum Mai kündigen zu können. 

Da sind sie (Vodafone) dann aber ganz schnell gewesen: Binnen Stunden hatte ich die Bestätigung und meine Leitung war wieder bei 100/10 MBit. 

 

 


Wenn nur alles so schnell erledigt werden würde. Wie gesagt: ich versteh, dass es ne Bearbeitungszeit gibt. Aber man kommt sich teilweise schon stark im Stich gelassen vor.. 

Mehr anzeigen
Martin59
Moderator

Servus CReeDeR,

 

schick mir bitte mal den Namen des Vertragsinhabers, das Geburtsdatum, die vollständige Anschrift und die Kundennummer per PN.  

 

Lass danach bitte eine kurze Info hier, dann schaue ich mir das an.

 

Viele Grüße, Martin

#Stayhome und bleibt gesund
Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen