Störungsmeldungen Internet, TV & Telefon Kabel

Hoher Frame Drop durch instabilen Upload bei Twitch
GELÖST
Gehe zu Lösung
Highlighted
Highspeed-Klicker

Hallo, hier erstmal die obligatorischen angaben:

Störung der Kabel-Internet-Dienste

 

  • Welches Produkt hast Du? (z.B. Internet + Telefon 32) 
    Internet + Telefon 200

  • Welches Modem/ Router nutzt Du? (z.B. Hitron) 
    CH7466CE
    Bridge Modus aktiviert

  • Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät?
    Leigerät von euch.

  • Welcher Fehler tritt auf? (Geschwindigkeit zu langsam; Website nicht aufrufbar etc.)
    Beim Streamen bei Twitch ist der Upload sehr instabil. Wenn ich z.B. mit 4000 kBit/s streame, dann schwankt der Upload und sorgt für massive Frame Drop. Dadurch ruckelt der Stream dann für die Zuschauer. Abends ist das Problem besonders stark. Der Vodafone Speed Test zeigt keine Auffälligkeiten. Dort habe ich eigentlich immer mind. über 6 MBit/s, meist so 10-12 MBit/s.
    Ich konnte am 27., 28, und 30. Dezember mit meinem Setup ohne Frame Drops bereits erfolgreich streamen (jeweils gegen 13:00 Uhr). An meinem Rechner oder Router wird es also kaum liegen.

  • Welchen Browser verwendest Du normalerweise? (z.B. Firefox)
    Firefox

  • Welches Betriebssystem hast Du auf deinem Rechner? (z.B. Windows)
    Windows 10

  • Beginn und Dauer der Störung (Anfang April, dauerhaft)
    Am 21. und 22. Dezember hatte ich über die Hotline bereits Tickets wegen langsamem / schwankendem Upload geöffnet. Damals ging der Upload im Speed Test zu Stoßzeiten tatsächlich oft unter 6 Mbit/s. Ich bekam jeweils eine Nachricht, dass das Problem behoben ist. Der Speed Test ist nun auch OK.
    Bei Twitch jedoch ist der Upload nach wie vor nicht konstant. Wie gesagt, an 3 Tagen hat es gut funktioniert. Seit dem 02.01.2018 stelle ich aber massive Frame Drops fest und habe schon alles Möglliche getestet, Qualität beim Stream stark runter geschraubt etc. Im besten Fall waren die Frame Drops bei 5-10% und im schlechtesten bis zu 50-70%, je nach Tageszeit.

Ich habe noch einen Screenshot von Twitch Inspect hoch geladen. Die lila Kurve müsste sich eigentlich konstant im Bereich 4000 bewegen und die Frames bei 30. Man erkennt hier, wie viele Verluste der instabile Upload erzeugt.

Ich habe auch noch einen Screenshot von PingPlotter angefügt mit dem Ziel "live-fra.twitch.tv", weil ich in anderen Threads gesehen habe, dass das angefordert wurde.

 

Ich hoffe, ihr könnt mir bald helfen. Ich bin zu Vodafone Kabel gewechselt, weil mir hier ein Minimum von stabilen 6 MBit/s vertraglich versprochen wurden. Ich brauche das nur zum Streamen und sonst ist das für mich nicht zu gebrauchen.ping_plotter_2018.01.04.JPGtw_inspect_2018.01.04.JPG

 

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Moderatorin

Hallo ameisenmann,

 

also ist bei Dir eine zu geringe Modulation dafür verantwortlich, dass es stabil ist. Nicht schön aber immerhin fehlerfrei.
Das Angebot an die Hausverwaltung hat weiterhin bestand.

Ich drücke die Daumen, dass der Upload nun erst mal so bleibt.


Liebe Grüße

Moni

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !
Unaufgeforderte PNs werden nicht beantwortet. Bitte erstellt einen Thread, wenn Ihr Hilfe benötigt. Wir kümmern uns darum.

Mehr anzeigen
93 Antworten 93
Highspeed-Klicker

Hier noch ein Screenshot von Twitch Bandwidth Test. Die Bandbreiten sind eindeutig zu niedrig. Es scheinen viele Kunden von Vodafone mit Twitch Probleme zu haben. Wenn ich den Server anpinge, dann bekomme ich auch eine Zeitüberschreitung. Ich hoffe, das Problem wird ernsthaft angegangen, sonst sehe ich mich dazu gewzungen, bald schriftlich eine Frist zu setzen und ggf. das Sonderkündigungsrecht geltend zu machen.tw_test_2018.01.04.JPG

 

 

Mehr anzeigen
SuperUser
Deine Messungen in allen Ehren, aber wo wurde dir vertraglich eine dauerhafte Upstream-Bandbreie von mindestens 6 MBit/s zu den Twitch-Servern zugesagt?
Das Problem ist, dass zu Servern außerhalb des VF-Netzes noch ganz andere Parameter eine Rolle spielen (z.B. Peerings), die VF zum Teil gar nicht beeinflussen kann.
Außerdem darfst du von einer USB-Netzwerkkarte auch nicht zu viel verlangen...

Davon abgesehen: Poste bitte mal die Modemwerte (über http://192.168.100.1 erreichbar). Also insbesondere die Frequenzen, Signalstärken, SNR und die Fehlerzähler.
Mehr anzeigen
Highspeed-Klicker

In den AGBs und Leistungsbeschreibung für mein Produkt (Teil des Vertrages) werden 6 MBit/s als Minimum angegeben. Das war der Grund, weshalb ich mich für Vodafone entschied.

Die USB--Netzwerkkarte sollte keine Probleme machen. Bin damit über GBit-Lan angebunden. Ich bezweifel, ob es über WLAN besser geht, aber kann ich gerne nochmal versuchen.

Am 3 Tagen funktionierte das Streaming ja und bei mir habe ich nichts verändert. Von daher gehe ich davon aus, das die Voraussetzungen bei mir gegeben sind.

 

Es ist doch jedenfalls schon komisch, dass PingPlotter 100% Paketverlust am Ende anzeigt zum Twitch-Server?! Wenn ich auf eine Google-IP trace habe ich nicht das Problem (‎172.217.16.131). In einem anderen Thread hier, der vor 2 Tagen geöffnet wurde, hat jemand das selbe Problem. Ich bin also definitiv kein Einzelfall. Vodafone sollte die Sache, ggf. in Zusammenarbeit mit Twitch, prüfen. Sonst rennen Ihnen bald die Kunden weg.

 

Hier nochmal die Signalwerte zur vervollständigung.freq_01_2018.01.05.JPGfreq_02_2018.01.05.JPGfreq_03_2018.01.05.JPG

 

 

Mehr anzeigen
Highspeed-Klicker

Hier nochmal der Ping, den ich gerade durchgeführt habe:ping_2018.01.05.JPG

 

 

Mehr anzeigen
Highspeed-Klicker

Ich habe auch nochmal den tracert laufen lassen:tracert_2018.01.05.JPG

 

Sowohl hier als auch beim Ping steht 52.223.251.18  meldet: Zielnetz nicht erreichbar.

Das scheint wohl der DNS-Server von Twitch zu sein (Standort USA-Westküste). Es sieht sehr stark nach einem Routing-Problem zwischen Vodafone und diesem Server aus oder es gibt einen Flaschenhals zwischen den Netzen. Könnt ihr das bitte von eurem Fachpersonal prüfen lassen, sofern an meinen Vermutungen was dran ist?

Mehr anzeigen
SuperUser

Das du den Server nicht direkt pingen kannst, ist nicht weiter verwunderlich - das sind meist DDOS-Schutzmaßnahmen.

 

Was auffällig ist, ist die etwas geringe SNR auf 802 und 810 MHz - das deutet auf LTE-Einstrahlung hin.

Solltest du diesen komischen Multimediaadapter-Aufsatz verwenden, wäre es hier dringend angeraten, dass dieser gegen eine Multimediadose ausgetauscht wird. Dies betrifft jedoch in der Regel "nur" den Down- und nicht den Upload.

 

Im Upload ist auffällig, dass einer deiner Kanäle mit QAM32 moduliert ist - kannst du mal schauen, ob dieser Wert bei einer auftretenden Störung weiter absackt? Wenn ja, ist wahrscheinlich ein Rückkanalstörer am Werk - und der müsste dann erst gesucht und behoben werden.

 

Davon abgesehen: Wie du ja schon selbst (hoffentlich) festgestellt hast, betrifft der vertragliche Upload NICHT die Gesamtstrecke bis zum Twitch-Server hin, sondern nur den Teil zwischen deinem Anschluß und dem VF-Netz. Sofern aufgrund von Peering-Problemen (z.T. sogar außerhalb des Netzes von VF, wenn Drittanbieter-Peerings nicht passen, VF jedoch zu diesem Drittanbieter die Pakete weiterleitet) die Probleme auftreten, hast du rechtlich gesehen keinen Anspruch mehr auf irgendwas. Denn (leider) besteht dein vertraglicher Anspruch NICHT in 6 MBit/s zu Twitch, sondern "nur" in 6 MBit/s innerhalb des VF-Netzes.

Mehr anzeigen
SuperUser

Nur ein Nachtrag zum Thema USB und Gigabit-Ethernet:

USB-Netzwerkadapter sind so ziemlich die schlechteste Idee, die man haben kann - und ja, ich weiß, das es bei einigen Rechnern nicht anders geht. Nur muss man dabei immer bedenken, dass sich ALLE USB-Geräte am gleichen Host-Controller die maximale Bandbreite teilen - bei einem USB-2.0-Hostcontroller also die 480 MBit/s, von denen aufgrund der USB-Signalisierung kaum mehr als real 200..250 MBit/s übrig bleiben. Sobald dann auch noch "ältere" USB-1.1-Geräte (z.B. Mäuse und Tastaturen) dran hängen, fällt die Geschwindigkeit noch weiter ab.

 

Insofern KANN eine USB-Karte bei ausgelastetem USB-Bus sehr wohl zu einem Problem werden - und es kann dann zu Paketverlusten oder schlechten Timings auf dem USB-Bus kommen.

Mehr anzeigen
Highspeed-Klicker

Danke schonmal für die fachkundige Einschätzung.

Nachdem ich den Stream gestartet habe, finde ich folgende Werte vor:upload_kanal_2018.01.05.JPG

 

Scheint mir also definitiv noch weiter abzusacken Smiley (traurig)

Ich hoffe, dass sich bald ein Vodafone-Mitarbeiter hier meldet.

 

Multimedia-Aufsatz verwende ich nicht. Der Techniker hatte bereits gegen eine Multimedia-Dose ausgetauscht.

 

edit:

kurz darauf nochmal mit WLAN getestet. Speed Test war ok (11 MBit/s upload). beim streamen aber wieder die selben Verluste.upload_kanal_02_2018.01.05.JPG

 

 

Mehr anzeigen
SuperUser

OK - oder besser Nicht OK...

Nicht das du selbst der Rückkanalstörer bist (weil irgendwas mit dem Kabel, der Dose, der Antennenanalge im Haus oder dem Verstärker nicht in Ordnung ist) - hier muss wahrscheinlich noch einmal ein Techniker kommen und messen, wo das Problem liegt.

 

Und wenn die Upstream-Modulation absackt (also hier auf QAM16 oder sogar QPSK), dann darfst du dich nicht wundern, dass der Upstream einbricht. Kurzzeitige Spikes sind dabei völlig normal, weil während der Umschaltung der Modulation keine Daten gesendet werden können.

 

Nur mal zur Erklärung:

Mit QAM64 sind bei der Symbolrate ca. 30 MBit/s (abzüglich Fehlerkorrektur also eher über den Daumen gepeilt um die 25 MBit/s) pro Kanal übertragbar - macht also bei 4 Upstream-Kanälen ca. 100 MBit/s im Segment (teilen sich alle Kunden). Wenn jetzt die Modulation auf QAM16 absackt, schafft der Kanal nur noch über den Daumen gepeilte 12,5 MBit/s; bei QPSK dann sogar "nur" noch 6..8 MBit/s. Und was das heißt, kannst du dir sicherlich selbst ausmalen.

Mehr anzeigen