Störungsmeldungen Internet, TV & Telefon Kabel

CH7466CE WLAN-Verbindung des Routers funktioniert nicht mehr täglich / WLAN Internet stops working
Netzwerkforscher

Hallo,

Fast jeden Tag funktioniert die WLAN-Verbindung meines Home-Routers (CH7466CE) nicht mehr: Wenn ich mich über WLAN mit dem Netzwerk verbinde, würde das Gerät (mac / iphone / any) eine Verbindung zum Internet herstellen. Es scheint, dass in diesem Fall keine IP über DHCP zugewiesen wird. Der Router ist über die dedizierte WLAN-Taste des Routers mit dem WLAN-Netzwerk verbunden. Dieses Problem ist fast jeden Tag vorhanden, wenn ich aufwache und versuche, eine Verbindung herzustellen. Aber so oft passiert es tagsüber, wenn ich das Internet benutze, und stoppe ich den Router.

Ich habe den technischen Support von Vodafone mehrmals angerufen. Ich glaube, ich habe einen fehlerhaften Router. Ich spreche kein Englisch auf der Leitung. Können Sie bitte helfen.

 

----- ENGLISH
Hi,

 

Almost every day my home router's (CH7466CE) WiFi connection stops working: If I connect to the network via WiFi, the device (mac/ iphone/ any) would connect but no Internet would be obtained from the connection. It seems that no IP is assigned via DHCP when this happens. The solution is always to either restart the router or sometimes to restart the WiFi network through the router's dedicated Wifi button. This issue is present almost every day when I wake up and try to connect. But also very often it happens during the day when I'm using the Internet, and traffic stops being served until I restart the router.

I have called Vodafone Technical Support many times as I think I have a faulty router, with no luck as my German is not good and they don't speak english on the line. Can you please help.

I attach a picture of my firmware version and wifi configuration.

28 Antworten 28
Moderator

Hello marcos_montero,

 

which WLAN network is down? Both? On which channel which frequency are you connected? Are there many neighboring WLAN networks?

 

Best regards Fred

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher

Hi Fred,

 

The issue is not that any of the WLANs goes down. The issue is that no Internet access is obtained through the WLAN, that is unless I restart the router an try connecting again. In that case Internet is back.  The issue happens periodicall, I would say once every 2 days. Sometimes the issue is present in the morning when I wake up and connect, sometimes the issues in the middle of the day while surfing the web. I think the problem is the router, maybe a firmware upgrade would fix it. Or ideally replacing it with the newer model that Vodafone now provides to customers.

Please let me know how to proceed.

Marcos 

Mehr anzeigen
Netzwerkforscher

Actually, disregard my earluer message. The issue happened now, and it was trying to connect to the 5 Ghz version (Channel 140) of my WLAN (the routers are set to broadcars the 2.4Ghz & 5Ghz under same SSID). See screenshot with the detials. Resrtarting the router does it, but I do not want to deal with it since I have a lot of online conferences and it's happened before that connection drops. What do you suggest? Maybe a firmware update would fix this? 

Moderator

Hello marcos_montero,

 

isn't there a problem if you give each frequency band a separate name? How many foreign networks do you have? Are the box's log indications of radar interference visible in the 5GHz range?

 

Best regards Fred

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher

Hi Fred,

 

Following your suggestion I have now given separate names to each different bands. The issue is still present but I can now narrow it down.

 

This is what happens now: ONLY the 5Ghz band connection has the issue. The 2.4 GHz band connection doesn't.

 

The issue is that after some time, my machine (a macbook) can not propperly connect to the 5Ghz Wifi connection or either ontain internet through it. It shows as  connated to the SSID (see screenshot) but the router IP is not displayed, neither I can access the router admin console on that connection, although I do get an IP assigned to the machine. The issue remains if restart the laptop connection (disconnect & reconnect/ turn off & turn on wifi adapter) but it  is fixed if I restart the router or push its WiFi button twice and reconnect. Curious thing is that other device (my iphone) can connect to the 5Ghz band at this time with no problem.

 

There is no apparent interference in the 5Ghz band (see screenshots). My take is that there is some issue between the router and laptop connection pairing that appears over time. The router must cache some aspect of the client connection (the macbook) rather than reassign it, but this only happens with the 5Ghz band WiFi (not with 2.4 Ghz), and not with other client (my iphone).

 

See screenshots attached,. I have also attached the log entry of when the client attempts connection to the problematic band but cannot connect propperly.

Thanks for your support,

Marcos

Moderator

Hello marcos_montero,

 

what kind of WLAN adapter is in this Macbook or what kind of Macbook is it. Do you want to try an exchange? Maybe the WLAN chipset in the modem has an error.

 

Best regards Fred

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher

HI Fred,

 

The machine is a 2017 Macbook Pro, the ones with the toucbar. It´s wifi adapter is  an AirPort Extreme (0x14E4, 0x173) which has a Broadcom BCM43xx chip.

 

I would think the issue is in the model since the issue only has happened with this router, and never in other connection. I do use it for work amongt different locations.

 

Do you think you could perhaps process a router replacement for me please?  Ideally one of the new Vodafone cable routers please?

Regards,

Marcos

Mehr anzeigen
Moderator

Hello marcos_montero,

I hope there is not a general problem with this series. In this case we can only exchange one to one. We can't send a new model. Is that ok for you?

Best regards Fred

 

Zeigt, welche Beiträge Ihr cool findet – klickt auf „Gefällt mir“!


Alles Easy How To Hilfe !

Öffentliche Lösungen helfen allen – schreibt uns daher bitte einen Beitrag statt einer unaufgeforderten PN.
Private Daten erfragen wir bei Bedarf.

Mehr anzeigen
Netzwerkforscher

Hi Fred,

 

That's fine, having the same model works for me too. Hopefully the issue is gone in the new item. You can proceed to process the replacement. Please let me know what you need from me. I support I would get the new router by courier and then I would to install it myself right? Should I then send the old router after? I would like not having any day without Internet as I need it for work.

 

Regards,

Marcos

Mehr anzeigen