Menu Toggle

Aktuelle Einschränkungen:

 

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (20. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (21. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (22. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (23. September)

Kabel: Ankündigung Ausfall aufgrund von Wartungsarbeiten (24. September)

Kabel, DSL, Mobil  Ausfälle aufgrund von Hochwasser

 

Nähere Informationen dazu findet Ihr im Eilmeldungsboard

Close announcement

Störungsmeldungen Internet, TV & Telefon Kabel

Siehe neueste
2.4 GHz connection problems
Gehe zu Lösung
Anastasia_R
Smart-Analyzer

Problem: The 2,4GHz network is not working at all. Devices that support only 2,4GHz cannot connect to the router. 5G and ethernet connection work perfectly.

 

The 2,4GHz network is visible, but when when I try to connect it shows a message “incorrect password” (which is 100% correct) or just a window with password request.

 

What I was trying: Restart, Reset to factory settings, splitting or not splitting the SSID, changing frequencies in any combinations.

 

Also on a WLAN Radar tab, the chart is completely empty for 2,4GHz. For 5G I can see devices and channels as usual. I assume this is the device problem.

 

Would appreciate any help/advice.

Thank you!

Mehr anzeigen
1 Akzeptierte Lösung

Akzeptierte Lösungen
Claudia
Moderatorin

Hello Anastasia_R,

 

as a first step I reset the WiFi settings. Please check if you can connect to the 2.4 GHz WiFi after the modem is back online. If that doesn't help I would suggest to replace the modem.

 

Kind regards,

Claudia

Alles Easy How To Hilfe !

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
7 Antworten 7
Claudia
Moderatorin

Hello Anastasia_R,

 

which router do you have exactly? What is your postal code? Did you split the SSID before or after the factory reset? Do other 2.4 GHz WiFis show in your devices list?

 

Kind regards,

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen
Anastasia_R
Smart-Analyzer

Hello Claudia,

 

I have a Vodafone Station, my postal code is 80337.

 

I was splitting SSID after the factory reset (before the problem occurred I already had split SSID). I can see other 2.4 GHz networks in the devices list. Connection through WPS also doesn’t work. 

 

The problem started somewhere around March-April when Vodafone had a lot of problems with connection in my area.

 

 

Mehr anzeigen
Claudia
Moderatorin

Hello Anastasia_R,

 

thank you for the additional information. I would like to check your device, please send me a private message that includes your full address, the name and date of birth of the contract owner and the customer number. Leave a short reply in this thread after you sent the PM.

 

Kind regards,

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen
Anastasia_R
Smart-Analyzer

I've sent you a PM, thanks a lot!

Mehr anzeigen
Claudia
Moderatorin

Hello Anastasia_R,

 

as a first step I reset the WiFi settings. Please check if you can connect to the 2.4 GHz WiFi after the modem is back online. If that doesn't help I would suggest to replace the modem.

 

Kind regards,

Claudia

Alles Easy How To Hilfe !

Lösung in ursprünglichem Beitrag anzeigen

Mehr anzeigen
Anastasia_R
Smart-Analyzer

Hello Claudia,

 

Now it works, I was able to connect all devices now.

Thank you very much for your help!

Mehr anzeigen
Claudia
Moderatorin

Hello Anastasia_R,

 

excellent Smiley (fröhlich). As the reset helped, I will close your thread now.


Kind regards,

Claudia

Alles Easy How To Hilfe !
Mehr anzeigen