abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Regelmäßig keine W-LAN Verbindung
Susa3
Daten-Fan
Daten-Fan

Alle 3 - 4 Minuten setzt der TV aus . ( Giga TV ) 

Grund : keine Inetrnetverbindung. Keine W-Lań Verbindung .

Nach ca. 1 Minute ist das Bild wieder da.

Ich habe alles probiert… Neustart etc… Es hilft nichts.

Wer kann helfen ?

 

3 Antworten 3
Sigi-DD
SuperUser
SuperUser

Hallo Susa3,

wenn möglich verwende ein LAN Kabel, denn in Mehrfamilien Häusern stören sich die WLAN Netze der Nachbarn untereinander. Ein stabiles WLAN ist dann nie mit den Standard Einstellungen des WLAN möglich, denn die automatische Wahl des WLAN Kanal kann sich nur nach der Umgebung des Routers richten. Bei Mehrfamilienhäusern ist dann schon bei 3m Abstand vom Router eine ganz andere Verteilung der WLAN Netze vorhanden. Man muss dann von Hand  eine freien Kanal in der Umgebung des Routers und in der Umgebung der TV-Box suchen und den fest einstellen. Das muss im 2,4 GHZ und im 5 GHz WLAN gemacht werden. Beim 5 GHz WLAN muss noch beachtet werden, ob es Radarsignale in der Umgebung gibt. Quellen können Flughäfen oder Wetterstationen sein. Sind Radarsignale vorhanden, dann wird das 5 GHz WLAN für mehrere Minuten abgeschaltet. Das kann man nur umgehen, wenn man nur Kanäle kleiner 100 verwendet.

 

Wenn Du den Aufwand zum Einrichten Deines WLAN umgehen willst, dann hilft nur ein LAN Kabel.

Viele Grüße Siegmar

Vielen  Dank !!

Der Router steht im Obergeschoss ( Büro ) . Der TV im Erdgeschoss.

2 Jahre ging alles ( fast ) störungsfrei.

Seid 3 Wochen haben wir die beschriebenen Probleme.🤷🏼‍♂️

 

Hallo Susa3,


@Susa3  schrieb:

Der Router steht im Obergeschoss ( Büro ) . Der TV im Erdgeschoss.

dann gibt es vermutlich keine Beton Decke zwischen den Etagen sonst würde das nicht funktionieren. Das sind dann schon mehr als 3m zwischen beiden Geräten und dann ist auch noch die Decke dazwischen.


@Susa3  schrieb:

2 Jahre ging alles ( fast ) störungsfrei.

Seid 3 Wochen haben wir die beschriebenen Probleme.🤷🏼‍♂️


Dann gibt es vermutlich seit 3 Wochen ein neues WLAN in der Umgebung. Bei mir sind die Nachbarhäuser mehr als 10m entfernt und dennoch gibt es 4 andere WLAN Netze die auch noch sehr stark anliegen. Ich habe auf meinem Tablet die Fritz-WLAN App installiert und damit die Umgebung neben dem Router und neben der GigaTV-Box überprüft. Der Router hatte Kanal 1 automatisch eingestellt, obwohl sich dort neben der GigaTV-Box auch andere Netze befunden hatten. Aber neben dem Router waren wurden die nicht angezeigt oder waren sehr schwach ich hatte dann gesehen, das der Kanal 7 an beiden Orten frei ist und habe den fest eingestellt. Beim 5 GHz WLAN habe ich dann auf meiner Fritz-Box Radar Warnungen gesehen und habe dort jetzt Kanal 40 fest eingestellt. Seit dem sind keine Radar Meldungen mehr vorgekommen und die WLAN Verbindung ist bei etwa 6m Abstand wieder stabil.

 

Wenn Du eine Fritz-Box hast, dann darf bei der der voreingestellte Name des WLAN nicht verwendet werden, da der von allen Fritz-Boxen verwendet wird und wenn einer der Netze in der Umgebung die gleiche Fritz-Box hat, dann gibt es zwei Netze mit dem gleichen Namen und das gibt dann noch weitere Probleme.

Viele Grüße Siegmar