Störungen im TV-Netz

Siehe neueste
Klötzchenbildung bei CI+ Modul, jedoch nicht bei Sagemcom Receiver
Schmiddi8712
Netzwerkforscher

Hallo,

ich habe mir einen neuen Fernseher (Samsung) geholt und wollte mir nun endlich den bisher genutzten, von Vodafone bereitgestellten, Sagemcom Receiver ersparen. Daher nutze ich ein von mir gekauftes CI+ Modul im Fernseher. Leider kommt es auf einigen Programmen, vor allem RTL HD immer wieder zu Bildstörungen durch Klötzchenbildung. Der Ton ist i.O., die Störung tritt sporadisch auf, aber mehrmals in der Stunde/am Abend. Sie ist nur von kurzer Dauer, max. 1 Sekunde. Vorher nutze ich den von Vodafone zur Verfügung gestellten Sagemcom Receiver am vorheriger Fernseher ohne diese Störungen. Das CI+ Modul habe ich jedoch bereits seit 2 Jahren und wollte es schon am vorherigen Fernseher (Sony) betreiben, mit dem gleichen Ergebnis, ebenfalls Störungen mit Klötzchenbildung. Ich habe das Thema vor 2 Jahren auf einen schlechten Tuner im Fernseher geschoben. Da sich der Samsung nun genauso verhält, habe ich angefangen zu recherchieren. Das verwendete, gekaufte Modul ist ein Vodafone / Kabel Deutschland Modul CI0315 KDE02 R1.4. Da in vorherigern Beiträgen die Nachfrage nach den Signalwerten kam, hänge ich diese als Screenshot von der Fritz.Box (läuft an der selben Antennendose) an. Screenshot_1.jpgScreenshot_2.jpg

Kann mir jemand weiterhelfen?

 

Mehr anzeigen
15 Antworten 15
Peter165
SuperUser

@Schmiddi8712: Was da laut der FritzBox angezeigt wird das ist in Ordnung.

Du nutzt jene Karte die auch im Sagemcom Receiver verwendet wird in dem CI+Modul? 

Der Unterschied, von Sagemcom Receiver kommt das TV Signal per HDMI zum TV, ein CI+Modul spielt da keine Rolle. 

TV Software ist aktuell?

CI+Modulsoftware auch?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.26
Mehr anzeigen
Schmiddi8712
Netzwerkforscher

Moin @Peter165,

ja, ich nutze die gleiche Karte dafür. Habe sie aus dem Receiver entfernt und in das CI+ Modul gesteckt.

Die Software auf dem TV ist aktuell, die Software auf dem CI+ Modul ebenfalls (09.00.50.02.10.05,000; HW: 01000102).

Ich frage mich, welches Gerät für die Klötzchenbildung verantwortlich ist. Der Sagemcom Receiver scheint mit dem Signal klar zu kommen und keine Probleme zu haben, sonst hätte ich dort ja auch Klötzchenbildung, auch wenn er über HDMI angeschlossen ist. Aber das sowohl Samsung als auch der vorherige Sony TV bei den privaten Sendern nun Klötzchenbildung haben, leuchtet mir noch nicht so ganz ein.

Mehr anzeigen
Peter165
SuperUser

@Schmiddi8712  schrieb:

Aber das sowohl Samsung als auch der vorherige Sony TV bei den privaten Sendern nun Klötzchenbildung haben, leuchtet mir noch nicht so ganz ein.


Ist ne gute Frage, wie schon erwähnt, der Unterschied ist das CI+Modul.

Bei beiden TV ist es ja das selbe.

Wie hast du das per Antennenkabel verkabelt, den Sagemcom und den TV?

 

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.26
Mehr anzeigen
Schmiddi8712
Netzwerkforscher

@Peter165 

Beide Geräte waren am gleichen Anschlusskabel angeschlossen. Ich habe das Signal nicht durchgeschliffen. Daher lief auch immer nur eine von den beiden Varianten.

Mehr anzeigen
Ratlos20222
Daten-Fan

Also der Fernseher ist 2 Jahre alt mit CI+ Modul und seit der Frequenzanspassung auf den HD privat Sendern, Klötzchen.

Das Problem ist einfach erklärt, die Leistung wurde runtergedreht. Mit neuen Signal Verstärker und teurem neuen Kabel ist das Problem fast weg.

Nächstes Problem die 2te CI+ vom 2ten Fernseher wurde einfach deaktiviert, lässt sich nicht mehr Aktivieren. Keine Kundenberater verfügbar nirgends.

Da hilft nur noch noch kündigen.

 

Mehr anzeigen
Schmiddi8712
Netzwerkforscher

@Ratlos20222Deinen Beitrag verstehe ich nicht. Es gibt 1 Karte, 1 CI+ Modul, 1 Receiver und 2 Fernseher.

Zuerst war der "alte" Fernseher (Sony) mit dem Receiver und Karte in Betrieb.

Dann wurde das CI+ Modul gekauft, in den Sony Fernseher gesteckt mitsamt der Karte -> Klötzchenbildung

Also CI+ Modul wieder entfernt, Receiver wieder aufgebaut und ohne Klötzchenbildung weitergeschaut für 2 Jahre

Dann kam der neue Fernseher, diesen wieder mit dem vor 2 Jahren gekaufen CI+ Modul ausgerüstet und wieder Klötzchenbildung. Wenn ich jetzt den Receiver wieder anschließe, wird alles gut sein, aber das möchte ich nicht.

Mehr anzeigen
Peter165
SuperUser

@Schmiddi8712  schrieb:

Wenn ich jetzt den Receiver wieder anschließe, wird alles gut sein, aber das möchte ich nicht.


Kann dich verstehen würde mich aber trotzdem interessieren, auch wegen der Werte aus dem TV Signal-Menü.

Die einzigste Gemeinsamkeit ist das Antennenkabel und das CI+Modul.

RTL HD, wie siehts bei Sat.1 HD aus?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.26
Mehr anzeigen
Schmiddi8712
Netzwerkforscher

Mit den ehemaligen Sony-Werten kann ich aktuell leider nicht direkt vergleichen, da müsste ich erst umbauen. Der Fernseher steht grad auch zum Verkauf.

Ich habe aber den Samsung mal mit dem Sagemcom Receiver verglichen. Gefühlt holt der Sagemcom Receiver mehr aus dem Signal. Beide Geräte hängen am gleichen Anschluss zur Zeit der Aufnahme.

 

Hier 3 Aufnahmen von der Signalstärkeanzeige auf dem Samsung TV

PXL_20221003_120219457 (Copy).jpgPXL_20221003_120304434 (Copy).jpgPXL_20221003_120430236 (Copy).jpg

Und hier noch die gleichen Frequenzen, am gleichen Anschluss mit dem Sagemcom Receiver:

PXL_20221003_121507957 (Copy).jpgPXL_20221003_121613261 (Copy).jpgPXL_20221003_121643551 (Copy).jpg

 

Mehr anzeigen
Peter165
SuperUser

@Schmiddi8712  schrieb:

Ich habe aber den Samsung mal mit dem Sagemcom Receiver verglichen. Gefühlt holt der Sagemcom Receiver mehr aus dem Signal. Beide Geräte hängen am gleichen Anschluss zur Zeit der Aufnahme.

Und hier noch die gleichen Frequenzen, am gleichen Anschluss mit dem Sagemcom Receiver:


Danke, die Pegelwerte des DVR entsprechen denen die in der FritzBox angezeigt werden, passt also und sieht gut aus.

Bitfehlerrate, die Angabe für die Bitfehler pro ankommenden Bit.

1.0xE-7, übersetzt 1 Bitfehler bei 10.000.000 ankommendenden Bits.

Der Samsung zeigt das etwas anders an, E-6 bedeutet 1.000.000 ankommende Bits.

Das trifft ja für alle Frequenzen zu von denen du die Angaben gepostet hast.

330 Mhz, nur unverschlüsselte ARD Sender drauf. Das Erste HD war eingestellt (TV).

346 Mhz, u.a. RTL HD und Sat.1 HD, der war auch eingestellt (TV).

426 Mhz, nur verschlüsselte HD Sender, u.a. Pro7 HD und Vox HD, letzterer war eingestellt (TV).

Probleme beim Empfang würde ich ausschließen.

 

Hast du die Möglichkeit ein anderes Modul zu testen?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.26
Mehr anzeigen