abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Kein TV- und Radio-Empfang via Kabel, PLZ 55270
VolkerES
Smart-Analyzer
Smart-Analyzer

Hallo,

seit ein paar Tagen hatten wir immer wieder Probleme mit dem Fernseh- und Radioempfang. Das Bild ruckelte und / oder der Ton war weg. Gestern mussten wir feststellen, dass im Radio und TV gar nichts mehr geht. Nach dem Start von Receiver, Fernseher und HiFi-Anlage erhalten wir folgende Meldung:

„Hinweis 2
Überprüfen Sie bitte, ob die Kabel richtig angeschlossen sind. Nur so kann der Digital-Receiver das Antennensignal empfangen. Wenden Sie sich ansonsten bitte an den Kundenservice.“

Was haben wir überprüft:

  • Sitz den Antennenkabels: Es sitzt fest im Receiver und fest in der Dose an der Wand.
  • Anderes Antennenkabel: Nach Austausch des Antennenkabels erhalten wir die gleiche Meldung.
  • Der Anschluss in einem anderen Zimmer bringt ebenfalls diese Meldung.

Außerdem habe ich den Router im Keller überprüft. Die Anzeigen für „Power“ und „Internet“ zeigen keine Auffälligkeiten, sondern leuchten permanent.

Der Receiver ist übrigens ein sagemcom-Gerät mit Aufnahmefunktion.

Gemäß dem o.g. Hinweis 2 melde ich mich jetzt hier in der Community und hoffe auf eine Info, was noch die Ursache für diese Meldung sein könnte. Und was kann ich noch tun, um wieder normalen Fernseh- und Radioempfang zu erhalten?

Vielen Dank im Voraus.
VolkerES

1 Akzeptierte Lösung

Akzeptierte Lösungen

Hallo VolkerES

nein, das meint ich nicht.
Ich meinte die Werte für die Frequenzen ähnlich dem was der Sagemcom anzeigt für den Router im Keller.
Die findest du im Menü des Routers.

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Lösung in ursprünglichem Beitrag anzeigen

11 Antworten 11
Sigi-DD
SuperUser
SuperUser

Hallo VolkerES,

hast Du das Antennen Kabel auch mal an den TV gesteckt? Wenn der DVB-C kann, dann müsste der alle unverschlüsselten Sender finden und anzeigen können.

Viele Grüße Siegmar

Hallo Siegmar,

Ja ich habe das Antennenkabel auch mal direkt in den TV gesteckt. Ergebnis: Unverschlüsselte Sender werden mir in unterschiedlicher Qualität angezeigt (Beispiel: 3sat gut, ARD schlecht).

VolkerES

Hallo @VolkerES,

dann liegt es nicht an dem Sagemcom sondern an Deinem Anschluss. Vermutlich ist der Signal Pegel auf den DVB-C Kanal auf dem die betroffenen Sender liegen zu niedrig. Die TV-Geräte haben meist auf den Einstellungsseiten auch eine Status Anzeige, auf der der Signal Pegel und die Signal Qualität des aktuellen Senders angezeigt wird. Wenn der Sagemcom keine GigaTV-Cable-Box-2 ist, dann hat das Internet keinen Einfluss. Bei den älteren Geräten gibt es keine TV Sender die über das Internet kommen, da kommt alles über das Antennen Kabel. Du solltest in dieser Liste Nachsehen auf welchen Kanälen die betroffenen Sender liegen und dann testen ob auch alle anderen Sender auf diesen Kanal betroffen sind. Wenn Ja, dann hat der Kanal einen zu niedrige oder zu hohen Signal Pegel oder  er ist gestört.

Viele Grüße Siegmar

VolkerES
Smart-Analyzer
Smart-Analyzer

Hallo Siegmar,

danke für den Hinweis auf die Liste mit den Kanälen. Als Nicht-Experter für Radio und TV habe leider nicht verstanden, wie ich diese Liste nutzen kann, denn das Wort "Kanal" steht dort nirgends in den Überschriften. Daher habe ich jetzt zwei Fragen:

1. Kannst Du mir weiterhelfen und die Liste kurz erklären?

2. Wenn der Kanal einen zu niedriegen oder zu hohen Signalpegel hat oder gestört ist: Wie kann ich das beheben?

Viele Grüße Volker

Hallo VolkerES,

in der ganz linken Spalte der Liste "Parameter" wird der jeweilige DVB-C Kanal aufgeführt und links daneben stehen die TV Sender die auf diesem Kanal im Kabel übertragen werden. Wenn Du in der Liste also nach einem Sender suchst, dann steht links daneben der Kanal auf dem das Programm gesendet wird. Alle anderen Sender auf diesem Kanal könnten dann auch betroffen sein.

Du selbst kannst dann nichts ändern, aber mit einer genaueren Fehlermeldung an der Hotline oder einem dieser Kontakte kann die Beseitigung des Fehlers schneller gehen.

Viele Grüße Siegmar

Hallo Siegmar,

danke für die ergänzenden Erläuterungen. Ich habe jetzt viele Sender geprüft. Die Signalstärke war 70-80 (manchmal auch >80) wenn das Antennenkabel direkt am Fernseher angeschlossen war, die Signalqualität war fast immer 0. Mit dem Antennenkabel im Receiver erhielt ich meist ein Signal <32dB und nur manchmal 50dB. Was kann ich noch versuchen?

Viele Grüße VolkerES

Hallo VolkerES,

die Signalstärke von 70-80 ist vermutlich in %. Leider steht nirgends was die Hersteller als 100% festgelegt haben. Bei einem TV habe ich mal gesehen, das unter 75% gelb und unter 60% rot dargestellt wurde. Bei dem Receiver ist die Maßeinheit unvollständig. Verwendet wird oft dBmV, dBµV oder dBm.

Zulässig ist bei einer Modulation von 256QAM ein Pegel von 54,1 bis 78,0 dBµV oder -5,9 bis 18,0 dBmV, Wenn das bei Dir also <32 dbµV und manchmal 50 dBµV sind, dann ist der Pegel generell viel zu niedrig. Bei dBm wäre der Pegel viel zu hoch was aber ähnliche Probleme verursacht.

Bei der Signal Qualität ist das vermutlich BER und damit wird die Anzahl der Bitfehler auf eine Anzahl von übertragenen Bits angegeben. 0 ist dann immer sehr gut. Wenn es aber % sind, dann ist das sehr sehr schlecht.

Viele Grüße Siegmar


@Sigi-DD  schrieb:
Bei der Signal Qualität ist das vermutlich BER und damit wird die Anzahl der Bitfehler auf eine Anzahl von übertragenen Bits angegeben. 0 ist dann immer sehr gut. Wenn es aber % sind, dann ist das sehr sehr schlecht.

Ich denk mal, mit Signalqualität ist die Angabe vom TV gemeint, nur eine Null zeigt der Sagemcom nicht an.
Da wird wie du schon schreibst da der BER angegeben, bei einer Signalstärke von <32dB(µV) wird ein BER von 0.0xE-0 angezeigt, auf gut deutsch, da gibt es keinen Empfang.


@Sigi-DD  schrieb:
Zulässig ist bei einer Modulation von 256QAM ein Pegel von 54,1 bis 78,0 dBµV oder -5,9 bis 18,0 dBmV, Wenn das bei Dir also <32 dbµV und manchmal 50 dBµV sind, dann ist der Pegel generell viel zu niedrig. Bei dBm wäre der Pegel viel zu hoch was aber ähnliche Probleme verursacht.

Für den Sagemcom wird eine Signalstärke von -15 bis 15dBmV empfohlen, das sind 45 bis 75dB(µV). Das gilt aber für QAM64 und QAM256. 610 Mhz ist ja QAM64 moduliert.

Du hast Kabel-Internet? Wenn ja kannst du mal die Modemwerte aus dem Menü des Kabelrouters posten?

VU+ Duo 4K mit DVB-C FBC Tuner und DVB-T2 HD Dual Tuner
Denon AVR-S650H mit Teufel Columa 300 Easy 5.1 Set L
Samsung UE49NU7179UXZG mit CI+Version 1.4
eigene FritzBox 6591 CableMax 1000 mit FritzOS 7.57

Hallo Peter165,

ich nehme an, dass Du mit "Modemwerte" das meinst, was mir unter Geräte-Info angezeigt wird, daher liste ich solche Informationen nachfolgend auf: 

Hersteller: Sagemcom
Modell: RCI88-320 KD
Geräte-Version: 16965/12339
Software-Version: 3.1_9.11_1-1274
Letztes Software-Update: 09.03.2023
Freier Speicher: 45%

Viele Grüße VolkerES