abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

"Zscaler" Performance / Peering Probleme an Vodafone Anschlüssen
jonn1e
Smart-Analyzer
Smart-Analyzer

Hallo zusammen, 

 

Wir nutzen für die Absicherung unserer mobilen User im Homoffice "Zscaler" welcher eine Art VPN über Rechenzentren in der Cloud baut und anschließend wieder in das reguläre Internet ausleitet. 

Hierbei müssen wir jedoch feststellen das es gerade bei der Verwendung von Vodafone Kabelanschlüssen zu massiven Perfomance Einbrüchen in der Downloadrate oder bei Speedtests kommt. z.B. von ca. 240 MBit/sec auf unter 60-70 MBit /sec. 

Dieses Verhalten tritt bei mehreren Kollegen an unterschiedlichen Standorten auf. Router, Macbook und Verkabelung können wir so (mutmaßlich) ausschließen. 

An anderen Anschlüssen von Mitbewerbern via VDSL oder Glasfaser können wir dieses Verhalten nicht feststellen.

 

Meine Frage lautet daher, könnte es zwischen dem Vodafone Netz und der Ausleitung zu Zscaler Peering Probleme geben? Kann man das ggf. einmal in die Überprüfung geben?  

Die für uns zuständigen RZ stehen in Frankfurt und München. 

Frankfurt IV: 165.225.26.0/23, 165.225.72.0/22

München: 147.161.176.0/23, 147.161.168.0/23, 147.161.170.0/23

 

https://config.zscaler.com/zscaler.net/cenr

 

Kundennummer eines Kollegen könnte ich bei Bedarf gerne bereitstellen. Ich denke das der Weg über das Forum einfacher als der über die Hotline ist. 

 

Viele Grüße

Jonny

 

1 Akzeptierte Lösung

Akzeptierte Lösungen

Der Vollständigkeithalber hier die Lösung: 

Das Problem lässt sich auf die Verwendung von DS-Lite Anschlüssen zurückführen. 

Hier scheint es über die Umsetzungen von IPv4 <-> IPv6, CG NAT und Zscaler zu Problemen zu kommen. Ergo die Pakete sind zu groß und der Client bekommt es nicht gehandelt dies automatisch zu erkennen. 

 

An einem nativen Dual-Stack fähigen Anschluss (auch Vodafone) mit der gleichen Konfiguration treten keinerlei Performance Einbußen auf. 

 

Wir haben die MTU Size im ZCC Client auf 1360 fest eingestellt. Danach ging die Performance sprungartig nach oben. 

Lösung in ursprünglichem Beitrag anzeigen

9 Antworten 9
Jana478
Administrator:in
Administrator:in

Hallo jonn1e,

 

sehr gerne lassen wir das den entsprechenden Bereich prüfen.

 

Sende uns bitte dazu Die Kundendaten des Kollegen per PN (Name, Kundennummer, Adresse und Geburtsdatum, Telefonnummer), damit wir einen Auftrag erstellen können.

 

Melde Dich dann bitte wieder kurz hier, wenn Du die Nachricht verschickt hast.

 

Viele Grüße

Jana

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!

@Jana478 

Hey Jana,

PN ist verschickt.

Martin59
Moderator:in
Moderator:in

Hallo jonn1e,

 

aktuell sehe ich hier die Störung eher nicht beim Peering. Die Signalwerte an dem Anschluss sind, höflich formuliert, eher suboptimal.

 

Kannst Du den Zugang zur Hausanlage herstellen und gibt es Anzeichen von Covid-19?

 

Ich möchte gerne einen Techniker beauftragen, welcher das in Ordnung bringt.

 

Schick mir die Antworten gerne per PN und lass danach wieder eine Rückmeldung hier.

 

Viele Grüße, Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Hallo @Martin59 , 

 

Danke für deine Rückmeldung.

Leider können wir in den Speedtests aktuell keine wirkliche Probleme mit dem Anschluss feststellen.

Mein Kollege ist ganz happy mit der gebuchten Geschwindigkeit und benötigt in soweit keinen Techniker. 

 

Nachweislich tritt das Problem nur mit aktivierten Zscaler Client auf. 

Anbei zwei hintereinander ausgeführte Speedtest. Einmal mit  Zscaler Client und einmal ohne. 

Da dieses Verhalten an mehreren Vodafone Anschlüssen unserer Kollegen auftritt, wäre hier die Frage ob das Peering ein Problem darstellen könnte. Aus deiner Antwort konnte ich leider nicht ganz erschließen ob es geprüft wurde. 

 

Ohne ZscalerOhne ZscalerMit ZscalerMit Zscaler

Martin59
Moderator:in
Moderator:in

Hallo jonn1e,

 

ich habe an dem Anschluss mal eine Anpassung vornehmen lassen.

 

Lass bitte mal testen, wie es sich aktuell verhält. Mit dem Peering sind aktuell keine Probleme bekannt, da läufts derzeit sehr gut.

 

Viele Grüße, Martin

Bewertet hilfreiche Beiträge mit Likes und Sternen!

Guten Morgen @Martin59 

 

Wir haben gestern und heute getestet und die Werte haben sich tatsächlich etwas nach oben korrigiert. 

Statt 60-70 MBit / sec laufen wir jetzt zwischen 85 - 95 MBit /sec.

Was wurde verändert? Gibt es ggf. noch mehr Spielraum nach oben? 

 

Gruß

Jonny

Tobias
Ex-Moderator:in
Ex-Moderator:in

Hey @jonn1e,-

 

ich denke fast nicht, beobachtest Du es mal noch die Tage bitte?

 

LG

 

Tobias

Bewertet hilfreiche Beiträge mit Likes!

Der Vollständigkeithalber hier die Lösung: 

Das Problem lässt sich auf die Verwendung von DS-Lite Anschlüssen zurückführen. 

Hier scheint es über die Umsetzungen von IPv4 <-> IPv6, CG NAT und Zscaler zu Problemen zu kommen. Ergo die Pakete sind zu groß und der Client bekommt es nicht gehandelt dies automatisch zu erkennen. 

 

An einem nativen Dual-Stack fähigen Anschluss (auch Vodafone) mit der gleichen Konfiguration treten keinerlei Performance Einbußen auf. 

 

Wir haben die MTU Size im ZCC Client auf 1360 fest eingestellt. Danach ging die Performance sprungartig nach oben. 

Tobias
Ex-Moderator:in
Ex-Moderator:in

Hi @jonn1e,

 

danke für das Feedback, ggf. kann das ja noch wem anders helfen 😉 Hier kommt ein haken ran.

 

LG

 

Tobias

Bewertet hilfreiche Beiträge mit Likes!