1

Frage

2

Antwort

3

Lösung

Upload stark schwankend in OBS
Tommi251
Daten-Fan
Daten-Fan

Hallo,

 

ich habe folgendes Problem und zwar habe ich seit ca. 2 Monaten ständige Upload Probleme in OBS Studio wen ich auf Twitch Livestreame, habe schon alles probiert was ich kann, habe im Internet nach einer Lösung gesucht und hat nichts gebracht. Alles ist auf dem neusten Stand (Treiber etc) Kabel, Stecker alles geprüft, Router mehrmals neugestartet und trotzdem schwankt es sehr stark. Habe die Gigabit Leitung mit nem 50er Upload. Bei Speedtests sind die Werte zwar schwankend aber soweit ok, aber es schafft beim streamen nicht konstant 6000kbps aufrechtzuerhalten. Das Problem war von einen Tag zum nächsten da ohne irgendwas verändert zu haben an der Hardware od Software außer die normalen updates die jeder hat aber die waren vorher auch kein Problem..Screenshot (12).pngScreenshot (13).png Die Uhrzeit ist auch egal das Problem ist dauerhaft.Screenshot (14).png  Screenshot (15).pngScreenshot (16).pngScreenshot (22).pngScreenshot (26).pngScreenshot (27).pngScreenshot (28).png

2 Antworten 2
sirschmock
Daten-Fan
Daten-Fan

Dem kann ich nur zustimmen.

Habe jetzt 0 Mbits Uploads...

Danke Vodafone das hier nichts mehr geht trotz gebuchtem Powerupload.

Ich werde auf jedenfall Kündigen, denn dieser Support ist unter aller Würde.

Einen ehrlichen Support kann man doch verlangen oder bekommen diese Leute am Telefon einen Bonus fürs Lügen?

Geschweige denn mal einen vernfünftigen Ansprechpartner (Techniker) zu bekommen.

In meinen Augen sollten alle einfach Kündigen, damit die Herren da oben mal wach werden.

Wie immer, das kleine Volk muss die Arbeit für ein Unternhemen machen die nach der Übernahme von Unitymedia  (die ich sehr geschätzt habe) überhaupt nichts mehr auf die Reihe bekommt.

Ich könnte Bände schreiben für solch ein Unternehmen die sich in jedem 4 Post wiedersprechen usw.

Einfach nur noch Fassungslos. Und dafür soll ich Jählich 600 € ausgeben für nichts?

Nö Danke fastt Euch an die Hände und raus mit der Kündigung..

 

Dann gehe ich halt wieder mit meiner Leitung etwas runter, habe dafür aber einen Konstanten Upload. Alles schon getestet da ich hier DSl und Kabel Anschluss habe. Mit Vodafone nur Uplaod Abbrüche, kann man ja Messen über Twitch Inspector. Kaum schließe ich die DSL Leitung an läuft alle Tadellos. Dafür hat man aber leider eine Zwangstrennung. Damit kann ich aber Leben.
Danke fürs Lesen und allen noch viel Erfolg mit dem Laden.

Wenn im Jahre 2071 alles Stabil läuft, können Sie mich gerne Anschreiben 🙂

Greats and have a nice Weekende

 

 

PhysicalBits
Highspeed-Klicker
Highspeed-Klicker

Hallo Tommi,

 

hier für dich mein ähnlich gelagerter Fall:

https://forum.vodafone.de/t5/St%C3%B6rungsmeldungen-Internet-TV/Upload-zu-gering-und-instabil/td-p/2...

Kurze Zusammenfassung: Der von dir gemessene Upload mit speedtest.net benutzt parallele Uploads. Das geht meistens ganz gut. Problem sind Einzelverbindungen im Upload wie es 99% alle Anwendungsfälle tatsächlich sind. So auch bei OBS bzw. Twitch-Streams. Würde daher bei dir das gleiche Problem wie bei mir vermuten.

Du kannst bei speedtest.net auch mal auf "single" setzen oder iperf benutzen. Siehe Beispiele bei mir im Thread. Die hab ich mehr oder weniger aus Kieferers Thread

https://forum.vodafone.de/t5/St%C3%B6rungsmeldungen-Internet-TV/Verbindungsabbr%C3%BCche-Packetloss-...

übernommen. Der kämpft schon seit Monaten. Ich hoffe du hast auch eine Alternative. Vodafone scheint eine reine Verzögerungstaktik zu fahren, weil sie das Problem nicht zeitnah beheben können/wollen.