abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Seit letzten Donnerstag 15.6. (Wartungsarbeiten) geht der Bridge Mode nicht mehr!
mila1905
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

 

seit dem 15.6. - an dem Tag waren Wartungsarbeiten angekündigt - geht der Bridge Anschluss nicht mehr.
ich habe eine FB 6591 Cable. Dies nutze ich nur für die Telefonie (Comfort Option) an einem "echten IPv4 Anschluss.
Ein LAN Port habe ich als Brigde konfiguriert, dahinter eine eigen Firewall, APs etc.
Dies hat bis zum 15.6. alles OHNE Probleme funktioniert.

Seither ist nur noch der Zugriff über die FB selbst möglich.


Ich bekomme an dem Anschluss eine IP zugewisen, DNS Server sind da, Gateway ist da, aber kein Zugriff auf das Internet. Ping, Tracert etc gehen natürlich auch nicht.
Zuerst dachte ich meine FW hat den Geist aufgegeben, aber dem ist nicht so, denn als DHCP Client hinter der FB geht es. Möchte aber kein doppeltes NAT, und alles nun neu konfigurieren ist keine Option.
Ich habe auch einen PC an dem Bridge-Anschluss direkt angeschlossen, bekomme eine IP etc. zugewisen, aber Zugriff ist auch hier nicht möglich.


Wurde diese Option eingestellt? Benötigt es eine andere Konfiguration?
Ich komme aus Baden Württemberg, Homespot habe ich vorsorglich auch deaktiviert, aber eine Änderung ist nicht zu erkennen.

 

Wünsche allen einen kühlen Sonntag
Michael

4 Antworten 4
peter12_
Giga-Genie
Giga-Genie

Hi Michael,

 

setze am Router, welche am Bridge-Port der Fritz!Box die DHCP Option 60 und starte diesen ggf. danach neu. Dann sollte er wieder IP-Adressen per DHCP bekommen.

 

Grüße

GigaZuhause 250 Kabel mit Technicolor TC4400-EU/Arris TM3402B

@peter12_ 

zuerst einmal vielen Dank für deine Antwort.

Bin grad aber etwas am verzweifeln 🙂 .
Auf dem Router läuft OpenWRT 22.03.5.
Die Option 60 entspricht doch dem "vendor class identifier"? wenn ich das richtig sehe.
Ich habe ein entsprechendes Feld wo ich etwas ??! dafür eintragen kann, nur was?

Wenn ich das Feld leer lasse, bekomme ich ja eine IP zugewiesen.
Wenn ich dort etwas eintrage (was google mal so als Antwort ausgegeben hat) bekomme ich keine IP mehr. 😞
Also war der Eintrag falsch.
Stehe jetzt grad auf dem Schlauch, was dort reingehören könnte.

Michael

Hallo Michael,

 


@mila1905  schrieb:

Die Option 60 entspricht doch dem "vendor class identifier"? wenn ich das richtig sehe.
Ich habe ein entsprechendes Feld wo ich etwas ??! dafür eintragen kann, nur was?


da kannst du im Grunde ziemlich beliebieges eintragen z. B. OpenWrt

 


@mila1905  schrieb:

Wenn ich das Feld leer lasse, bekomme ich ja eine IP zugewiesen.


Ist das eine öffentliche IP-Adresse und wo bleibt ein Tracert zu einer öffentlichen Webseite z.B. www.google.de "stecken"?

 

Grüße

GigaZuhause 250 Kabel mit Technicolor TC4400-EU/Arris TM3402B

@peter12_ 

YEAH, es klappt nun, ABER (das große ABER Smiley (überglücklich) )

In dem Feld
Vendor Class to send whe requesting DHCP

habe ich als letzten Versuch nur ein "Lehrzeichen" eingetragen, dann ging es.
Mit anderen Einträgen z.B. "OpenWRT" o.ä. bekam ich nach reboot gar keine IP (siehe oben) mehr.

Also leeres Feld => IP aber kein Zugriff

Irgend ein Text im Feld => keine IP

Leerzeichen => IP und vollen Zugriff

schon seltsam

 

Ja ich bekam eine öffentliche IPv4 Adresse (die Selbe wie jetzt wo es geht), DNS-Server, Gateway war alles da.

Tracert blieb beim WAN Interface schon hängen, egal ob vom PC oder vom Router aus, habe ja parallel auch einen EndlosPing gesendet und nur beim Leerzeichen ging es dann.
Hat mich jetzt nun echt ein paar Nerven gekostet, und ein paar neue graue Haare geschaffen Lachender Smiley

 

Aber warum das von heute auf morgen passiert ist? War keiner zu Hause der daran rumgespielt hat, nur die Wartungsarbeiten von Vodafone an jenem Tag.

 

Grüße und einen  schönen Sonntag noch.
Michael

 

P.S. muss nun wieder ein paar Kabel umstecken 🙂