abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

Delligsen, Gronau, Alfeld, Elze: Ausfall Telefonie und Daten über Mobilfunk

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

Regelmäßig Verbindungsprobleme, speziell IPv4 - Mehrere Prozent Packet Loss + Längere Todzeiten
poeggi
App-Professor
App-Professor

Hallo,

 

ich dokumentiere hier mal ein Problem, das mich schon länger plagt aber das ich jetzt gerade erstmalig vernünftig nachgestellt bekomme. Diverse Versuche, dieses Thema in den letzten Monaten mit dem VF support zu "erörtern" waren leider ohne Erfolg.
Es gab immer das klassische Feedback/Anfragen: CPE tauschen - WiFi abschalten - FritzBox resetten - VF Station installieren... etc. etc..  alles ohne Erfolg.

 

Nachfolgend probiere ich nun einmal zu dokumentieren, warum ich glaube das Fehlerbild deutet sehr klar auf ein VF Netzproblem hin, und eben NICHT auf eines der Kabelverbindung oder gar meines internen Netztes oder meiner CPE.

 

Im Umkehrschluss müsste das bedeuten, diverse Nutzer sehen das Problem, ggf. auch welche deren Setup von meinem abweicht.
Unterschiede im Setup wäre besonders interessant.

 

Mein Setup

----------------

Kabel-Internet im Hamburger Norden

Vertrag: 250 down, 50 up ("Upload Option 50")

Echte IPv4 als Option ("Öffentliche IPv4 Adresse"), also kein CG NAT / kein DS Lite

CPE: Router ist eine FritzBox 6690

 

An der FritzBox ist via Gigabit Ethernet (wired) eine Synology angeschlossen.

Zum testen weiterhin via WiFi (2m entfernung) ein Laptop.

 

Aufder Synology ein "Statping" aufgesetzt, das verschiedene Dienste und IPs alle 10s anspricht (alle Tests via IPv4).

Weiterhin habe ich auf dem Laptop (per WiFi an der Fritzbox) ein ping gegen heise (IPv4 und IPv6) laufen lassen.

 

 

Das Fehlerbild

--------------------

Aufgefallen ist schon länger (Monate, wenn nicht Jahre): über den Tag verteilt immer mal wieder Phasen in denen Videokonferenzen (speziell MS Teams) "klemmen", Einzelne Websites nicht oder nur schlecht erreichbar sind (während andere gefühlt ohne Probleme gehen), Streamings abbrechen (Spotify war schlimm, Apple Music ist gefühlt besser), Alexa nicht reagiert (wohl keine Verbindung hat)... etc etc...

 

Das ganze war in der Vergangenheit quasi gar nicht reproduzierbar oder vorhersehbar, daher war debugging schwierig.

Teilweise waren die Probleme sehr kurz / einmalig, teilweise aber auch längere Phasen (>10s).

 

Die letzten Tage ist es aber gefühlt deutlich schlechter geworden, weswegen ich jetzt einmal etwas aufwand getrieben haben um ein Test-setup zu erzeugen. Siehe oben (statping syno).

 

Aktuell sieht statping so aus [1]. Es gibt diverse länger andauernde (>10s) Ausfälle bei IPv4 in den letzten Stunden.

Um ca. 22:00 sieht man sind alle Tests per Statping fehlgeschlagen, da hatte ich versuchsweise einmal die FritzBox neu gestartet. Fehlerbild bleibt aber auch nach Neustart der FritzBox erhalten.

 

Auch sieht man parallel, dass zwar die IPv4 Verbindungen (bzw. Pakete) regelmäßig Probleme haben, IPv6 aber nicht [2].
Diese einzelnen verlorenen Pakete gibt es sehr regelmäßig. Die längeren Ausfall-phasen hingegen sehr unregelmäßig.


Gleichzeitig ist die Kabelverbindung selbst immer dauerhaft aktiv  - laut Statistik FritzBox. Konkret also auch in den verschiedenen Fehlerfällen, es gibt keinen neuen Aufbau der Kabel-Internet (DOCSIS) Verbindung!

 

 

Schlussfolgerung

-------------------------

Da das Problem nur bei IPv4 auf zu treten scheint, dort aber schon ab dem ersten Hop Vodafone (also der erste Router hinter meinem CPE / der FritzBox), ist das Problem mit ziemlicher Sicherheit

- keines der Kabelverbindung selbst

- keines von einzelnen clients

- speziell definitiv keines des internen WiFi netzes

 

Man darf wohl auch weitehrhin vermuten, dass es

- nichts mit der FritzBox zu tun hat (wobei das definitiv noch genauer untersucht werden muss)

- die einzelnen Packet-loss und die längeren Ausfallphasen ausdruck des gleichen Problems sind

 

Ich würde behaupten:

- VF hat ein allgemeines Problem in seinem IPv4 Netz!

 

Ich sehe hier im Forum diverse Fehlermeldungen die auf dieses Problem zurück zu führen sein könnten.

 

 

Anhänge

-------------

 

[1] Screnshot statping 23:00 am 18.12.2023 - läuft seit 1/2 Tag - Restart des Internet Routers/CPE (FritzBox 6690) um ca. 22:00

poeggi_1-1702937008235.png

 

 

[2] Screenshot Ping (lief einige Minuten bis ca. 23:15, 18.12.2023) auf meinem Laptop (per WiFi)
   Ausgeführt wurde: "ping -4 -t heise.de"          und                    "ping -6 -t heise.de"
   Massiv Packetloss bei IPv4                           aber                       kein Packetloss bei IPv6

poeggi_2-1702937646428.png

 

7 Antworten 7
poeggi
App-Professor
App-Professor

P.S.: Tobi hatte ich auch schon gefragt 😉

poeggi
App-Professor
App-Professor

Update 19.12.2023, 1:00Uhr


Der/Die Fehler scheint nicht mehr auf zu treten, ist seit gut einer Stunde nicht mehr reproduzierbar.

Update 19.12.2023, 20:30Uhr


Heute scheinbar insg. so gut wie gar nicht reproduzierbar.

Update 3.1.2024:

Nachdem die letzten Tage wenig Zeit zum debuggen war, ist es heute aber wieder so schlimm, dass ich ein Follow-up mache. Mein aufgesetztes Monitoring zeigt in den letzten 24h über 1000 (!) Einzelfehler.

Aktuell habe ich ca. 10 sensoren nach extern, die alle 10s abfragen (ping und DNS).
Nach zwei erfolglosen Anfragen erzeut erst die dritte gescheiterte Anfrage eine Benachrichtigung.
Ich habe in den letzten 24 Stunden 33 Benachrichtigungen über service-ausfälle bekommen.

 

Überblick über die Fehler in den letzten 24h, Stand 11:20 am 3.1.2023 [1]

Darin sieht man schön, das immer alles gleichzeitig "ausfällt" bzw. nicht erreichbar ist.

=> bedeutet also, es geht kein Traffic durch die Leitung.

 

Was irritiert ist, dass in so einem Fehlerfall auch die "externe" IP der Fritz nicht erreichbar ist, siehe [1]. Eigentlich würde ich das nicht erwarten und probiere einmal mit AVM zu klären was das bedeutet. Denn: was ich anders herum auch sehe, die DOCSIS Verbindung selbst scheint weiter "zu stehen". Also die Physik geht nicht down, ... aber es gehen keine Daten durch. Die FritzBox meldet bei mir "verbunden seit.." mehreren Tage.

 

Nächste Schritte.
Um ein FritzBox Problem weiter aus zu schließen: ich schalte die WiFi Calling priorisierung sowie DOCSIS und Paketprozessor Stromsparen in der FritzBox testweise aus [2]. Und habe um 11:11 einmal die Docsis verbindung manuell neu syncronisiert.

In der konsequenz sehen dann jetzt ich auch in der Fritzbox "verbunden seit 03.01.2024, 11:11 Uhr".

 

Sollte es weiterhin zu häufigen Fehlern kommen heute, würde ich die FritzBox einmal neu starten.

 

[1]

poeggi_0-1704277384361.png

 

 

[2]

poeggi_1-1704277894916.png

 

Hey @poeggi,

 

wir schauen uns Dein Anliegen gern genauer an. Da wir dafür einen Blick in Dein Kundenkonto benötigen, meld Dich bitte über einen dieser Kontaktwege bei uns. Zusammen führen wir eine Fehleranalyse durch und nehmen ggf. ein entsprechendes Ticket für Dich auf. Gemeinsam bringen wir Deinen Anschluss in Schwung.

 

Viele Grüße
R4mona

Bewertet hilfreiche Beiträge mit Likes!

Ergänzende Dokumentation:

 

Nachdem ich am 03.01 die FB neu gestartet hatte (deaktivierte VoWiFi Prio + deaktivierte Energiesparmodi), sind über eine Woche keine gehäuften Fehler mehr aufgetreten.

Daraufhin hatte ich am 10.01 das VoWiFi wieder aktiviert (nicht aber die Energiesparmodi) und die FB nochmal neu gestartetmit - bis zum 12.01 weiterhin keine gehäuften Fehler.

Am 12.01 dann auch die Energiesparmodi aktiviert (FB aber _nicht_ neu gestartet). Seite gestern (13.01.) Abends dann wieder gehäufte Fehler.

Das ist nun noch kein Beweis, dass es mit der Einstellung zu tun hat, aber schon ein Indiz.

 

Wichtige Randnotiz, ich habe einen Zusätzlichen Test gemacht um das Phänomen, dass ich die externe IP der FritzBox selbst im Fehlerfall nicht erreiche zu verstehe. Dafür habe ich die externe IP  der FB in einem zweiten Test hardcoded, und löse sie nicht per DNS auf. Dieser zweite Test schägt nie Fehl. Bedeutet - die externe IP der FritzBox ist immer erreichbar - der Fehler den ich im Monitoring gesehen hatte kan daher, dass ich generell keine IP adressen auflösen konnte -> internetverbindung nach erstem HOP gestört.

 

Wie das nun alles zusammenhängt oder ob das nur Zufall ist, aktuell noch etwas unklar.

 

Man könnte mutmaßen, dass in der Kopfstelle (CMTS) mit aktiviertem Energiesparmodus Fehler entstehen ...

 

Ich teste weiter. Als erstes habe ich heute 8:00 die DOCSIS verbindung neu syncronisiert. Schaue mal ob die Fehler weiterhin auftreten. Wenn ja - wird die FB neu gestartet. Wenn weiterhin Fehler, deaktiviere ich zuerst nur den Upstream Energiesparmodus (weil der vermeinlich am ehesten Einfluss auf die CMTS hat.

 

 

Menne99
Giga-Genie
Giga-Genie

poste alle Kanäle!

Der glubb is a Depp