1

Frage

2

Antwort

3

Lösung

Keine IP-Adresse mehr im Bridge Mode
SteffenSmart
Daten-Fan
Daten-Fan

Ich betreibe seit einigen Jahren eine eigene virtuelle Firewall (opnsense) an der Vodafone-Box im Bridge-Mode. Seit der letzten Woche bekommt die Firewall keine IP-Adresse mehr. Ich habe alle beteiligten Geräte neu gestartet. die Vodafone-Box auf Fabrikeinstellungen zurückhgesetzt, es hilft nichts, keine IP-Adresse in der Firewall. Wenn ich direkt an der Box ein Notebook anschließe, dann bekomme ich zunäcsht auch keine Adresse. Wenn ich danach aber die Vodafone Box neu starte funktioniert es. Trenne ich das Notebook und schließe die Firewall an, bekomme ich wieder keine IP-Adresse in der Firewall. Auch wenn ich den Bridge-Mode abschalte bekomme ich (eine interne) IP-Adresse und das Internet funktioniert.
Ich vermute, dass eine neue Softwareversion auf der Vodafone-Box das Problem verursacht. Das Problem existiert seit der letzten Woche, ich habe bei meiner Konfiguration nichts verändert.

14 Antworten 14

im Beidgemode geht eh nur LAN Port 1 , die anderen sind dann aus!

 

 

Der glubb is a Depp

@caspla 

Seit kurzem (03.06.) geht es mir genauso, nach angekündigten Wartungsarbeiten:

Connect Box im Bridge Mode, Router (FB4040 mit Openwrt) bekommt eine gültige IP-Adresse aber schon der ping auf das Gateway klappt nicht.

Connect Box als Router --> alles geht.

Mal meine zweite FB4040 auf Openwrt-23.05-0-RC1 geflasht, konfiguriert, Boxen getauscht, alles geht.

Sobald ich aber wieder den Bridge Mode aktiviere --> Game Over.

Wenn ich meinen (Windows) PC direkt an die Connect Box im Bridge Mode anschliesse --> alles OK.

Mir gehen langsam die Ideen aus

Ich habe noch einen alten Router rumliegen, den werde ich im Laufe der Woche mal aktualiseren, konfigurieren und damit mal probieren, ich werde berichten.

 

@openwrtIch hatte da bisschen tiefer debuggt, siehe https://forum.openwrt.org/t/router-gets-public-wan-ip-but-no-internet-connection/157641

 

Meine Vermutung ist dass Vodafone bei den besagten Wartungsarbeiten irgendwas an den DHCP-Server-Konfiguration geändert hat und es in Kombination mit dem in OpenWRT eingesetzten DHCP-Client (udhcpc) zu diesem merkwürdigen Verhalten kommt.

Das Problem dürfte auch andere auf Busybox basierende Router-Betriebsysteme usw. betreffen.

Hi,

 

setze mal die DHCP Option 60. Dies soll hier geholfen haben: https://forum.vodafone.de/t5/Ger%C3%A4te/Bridge-Mode-funktioniert-pl%C3%B6tzlich-nicht-mehr-Technik-...

 

Grüße

GigaZuhause 250 Kabel mit Technicolor TC4400-EU/Arris TM3402B

Vielen Dank @peter12_ !
Das hat geholfen, ich bekomme wieder ne funktionierende Verbindung im Bridge Mode!

Für OpenWRT-Nutzer:

85c8ea9c5d1846e16a2ea48cde6825ff31b66cdb.png
Beim WAN-Interface etwas unter Vendor class (= DHCP-Option 60)  eintragen hat bei mir geholfen.