abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

Ist "DHCPv4 no answer on DISCOVER" ein Problem der FritzBox?
ChrisK1966
Smart-Analyzer
Smart-Analyzer

Hallo zusammen,

ich bitte um eine Info. Es geht darum:

  • Ich habe Vodafone Kabel, (Red Internet & Phone 1000 Cable)
  • Daran hängt eine private FritzBox 6590. 
  • Bis gestern lief mein Internetzugang jahrelang perfekt ohne Probleme
  • Gestern fiel das Internet aus, Fehlergrund: "DHCPv4 no answer on DISCOVER"
  • Box aus- und wieder anschalten behob das Problem, Internet lief wieder. Bis heute.
  • Heute wieder genau dasselbe Problem
  • Box aus- und wieder anschalten behob das Problem, Internet lief wieder.

Ich habe im Forum gesucht und Threads dazu gefunden, ich habe im Netz einiges dazu gefunden. Das hilft mir aktuell nicht weiter, ich brauche zeitnah wieder eine stabile, zuverlässige Verbindung.

 

Darum bitte ich die ExpertInnen, die sich mit der Thematik auskennen (ich tue es leider nicht), um eine ganz einfache Antwort:

 

Ist das ein Problem meiner FritzBox, welches sich durch Austauch derselben durch ein neues Modell (6690) lösen läßt oder hat das nichts mit meiner FritzBox zu tun?

Ich frage deswegen, weil ich wegen HO dringend eine stabile Internetverbindung brauche. Wenn ich diese durch einen Box-Austausch sicher wieder kriege, dann tausche ich die Box und gut. 

Wenn das ein anderes Problem ist, muss ich wohl in den sauren Apfel beissen und versuchen, diesen schrecklichen Vodafone Chatbot zu überlisten, so dass ich ein Ticket einstellen kann. 

Vielen Dank für Ihre Hilfe!

Chris

1 Akzeptierte Lösung

Akzeptierte Lösungen

Einige deiner MSE Werte mit um die 30 sind sehr niedrig.  Ich denke da kann nur ein Techniker weiterhelfen

 

Weiterhin liegt bei dir ein Rückwegstörer vor. Ich würde das mal der Hotline melden. Wobei die Beseitigung eines Rückwegstörers schon einige Zeit dauern kann.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!

Lösung in ursprünglichem Beitrag anzeigen

10 Antworten 10
HausHelene
Giga-Genie
Giga-Genie

Ob die Fehlermeldung direkt was mit deiner Fritzbox zu tun hat, weiss ich nicht.

Stabiles Internet bei einem Gbit-Tarif mit einer 6590 ist aber ein Widerspruch in sich.

Umgekehrt: Dass das überhaupt funktioniert irritiert mich schon.

Danke. Leider hilft mir das nicht weiter.

 

Ja, das Internet über Kabel läuft hier (MUC) seit Pandemiebeginn schnell und stabil. Warum auch nicht?

Poste mal ein Screenshot der Signalwerte der Box. Diese findest du unter Internet - Kabel Informationen -Kanäle.

 

Und ja, die 6590, ist für einen 1000er-Anschluss nicht geeignet, weil diese kein DOCSIS 3.1 kann.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!

Hallo Kurt,

erstmal Danke für Deine Hilfe. Anscheinend hat niemand meiner alten FB gesagt, dass sie das nicht kann. ???

 

Die Kanalübersicht habe ich als pdf drangehängt.

 

Danke und Gruß, Chris

 

 

 

Einige deiner MSE Werte mit um die 30 sind sehr niedrig.  Ich denke da kann nur ein Techniker weiterhelfen

 

Weiterhin liegt bei dir ein Rückwegstörer vor. Ich würde das mal der Hotline melden. Wobei die Beseitigung eines Rückwegstörers schon einige Zeit dauern kann.

 

Gruß Kurt

Bitte keine Anfragen über PN stellen!

 

Alles klar Kurt, danke.

 

Ich habe verstanden: an der Box liegt es nicht

--> Ticket einstellen

 

Werde ich machen!

Gruß, Chris

 

ich denke nicht, dass das DHCP Problem mit deiner Fritzbox zu tun hat

 

dennoch gebe ich meinen Vorrednern Recht, eine 6590 ist nicht wirklich für einen Gigabit Anschluss geeignet, da sie kein DOCSIS 3.1 unterstützt

das kann erst die 6591 und die Nachfolgemodelle 6660 und 6690

Hallo Robert,

aber irgendwie funktrioniert mein Internet schon lange Zeit. OK, ich schaffe "nur" 890 Download, aber das ist ok.

Würdest Du die Box tauschen und was hätte ich dann anders?

 

Gruß, Chris

 

@ChrisK1966 

Gesagt wurde dir das vielleicht noch nicht.

Lesen konntest du die Vorrasusetzungen aber schon immer:

https://www.vodafone.de/hilfe/router/eigener-kabel-router.html?accordion=Bedingungen+eigenen+Kabel-R...

Zumindest in BaWü wurdest du früher innerhalb weniger Tage auf ca. 500Mbit gebremmst.