Störungen im Kabel-Netz

Siehe neueste
Internetverbindung in "zwei Varianten", Jitter extrem hoch
Jan_H98
Daten-Fan

Hallo zusammen,

wir haben in unserer Wohnung (Dortmund) einen Internetvertrag Kabel (250 Mbit/s Down, 25 Mbit/s Up) mit der Vodafone Station (nicht die Wifi 6 Variante). Von der reinen Geschwindigkeit will ich mich hier nicht beschweren, auch wenn diese auch manchmal nicht ganz erreicht wird.
Mein Problem ist, dass die Internetverbindung quasi zwei verschiedene Ist-Zustände annehmen kann. Der für mich relevante Unterschied ist dabei die extrem unterschiedliche Latenz bzw Jitter.
Bei der ersten Variante (Soll-Zustand) ist alles in Ordnung und mein Ping befindet sich relativ stabil auf normalem Niveau. Hier mal ein beispielhafter Test von (https://de.packetlosstest.com/), ich kann gerne auch andere Tests machen und schicken.
Soll-ZustandSoll-Zustand
Im zweiten Zustand ist der Ping schwankt der Ping sehr stark periodisch zwischen ca 20 bis teilweise 130 ms. Im Bild unten sind es "nur" knapp 100ms, ich habe leider kein anderes Bild gespeichert und aktuell ist es wieder normal. Die reine Geschwindigkeit ist nicht das Problem, Videos (die ja vorladen können), kann ich mehrere in HD dabei gleichzeitig streamen. Aber der Jitter ist dann einfach viel zu hoch, Gespräche ruckeln teilweise; wenn ich versuche meinen Bildschirm zu übertragen wird dies je nach Programm mit dem ich übertrage auch einfach komplett abgebrochen, weil die verspäteten Pakete vermutlich wie ein Verbindungsabbruch/Paketverlust gedeutet werden. Online-Spiele brauche ich gar nicht erst versuchen anzufassen. Egal ob ich das am Smartphone über WLAN direkt neben dem Router oder am anderen Ende der Wohnung, mit LAN Kabel (selbst mit  kurzem CAT7) über PC oder Laptop (sowohl LAN, wie WLAN) teste, die Ergebnisse sind immer nahezu identisch. Diese Variante tritt MEISTENS am Abend auf, aber auch zufällig zu allen anderen Uhrzeiten. Mehrere LAN Kabel (von original bis CAT7) wurden getestet, nach dem Original Koaxialkabel auch ein anderes neues und qualitativeres getestet, Router mehrmals neu gestartet, andere Router Position für das WLAN, verschiedene Geräte, WLAN mit 2,4GHz und 5GHz, Router auf Werkszustand zurücksetzen, ... Nichts hilft, egal in welcher Konstellation.

Daher meine Frage, wie kann ich das ganze beheben? Würde ein neuer Router helfen? Kann ich in den Router Einstellungen irgendetwas ändern? Danke schonmal im Voraus für alle die versuchen zu helfen. Ich kann gerne noch weitere Tests anstellen, heute Abend wird es bestimmt wieder diese Phasen geben ...

Zweite Variante mit stark periodischer LatenzZweite Variante mit stark periodischer Latenz

Mehr anzeigen
1 Antwort 1
Wallace
Moderator

Hi Jan,

 

willkommen in unserer Community.

 

Wie sieht denn ein Pingplotter (Intervall 2,5 Sekunden) aus, wenn die Probleme auftreten?

 

VG Wallace

 Bewertet hilfreiche Beiträge mit Likes und Sternen!
 Unaufgeforderte PNs werden nicht beantwortet - Bitte erstellt einen Thread. Die Community hilft!
Mehr anzeigen