abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!

 

Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

IPv6 Routing-Störung in BW
Maurice_
Digitalisierer
Digitalisierer

Seit dem 26.08. gibt es im Vodafone West-Netz in BW eine größere IPv6 Routing-Störung in bestimmte Zielnetze. Betroffen sind u. A. viele Google-Dienste, die über IPv6 nur noch eingeschränkt bis gar nicht mehr erreichbar sind (extrem hoher Packet Loss, Verbindungsabbrüche). Bei kabeluser.de haben das mehrere Leute bestätigt. Bei RIPE Atlas habe ich eine Messung angelegt, in der gut zu sehen ist, dass tatsächlich nur BW betroffen ist: https://atlas.ripe.net/measurements/44137303/#map

 

Bitte gebt das ans NOC weiter, als Kunde scheint da ja keine Kontaktmöglichkeit zu bestehen.

 

Grüße

Maurice

BW | CableMax 1000 | IPv6-only
Technicolor CGA6444VF (Bridge Mode)
OPNsense
167 Antworten 167

Für mich ist das leider auch nicht umsetzbar, da die IT meines Unternehmens bereits einige IPv6-only-Dienste hostet.

Ich habe Vodafone mittlerweile eine Frist gesetzt. Bei Interesse würde ich die etwas allgemeiner umformulieren und hier zur Verfügung stellen.

Hallo zusammen.

Noch mal der Aufruf an Betroffene aus dem Landkreis Waldeck-Frankenberg: Melden Sie sich gerne per PN, dann teile ich Ihnen die Kontaktdaten bei der Zeitung, sodass wir die Betroffenenliste weiter vergrößern können.

Dazu einfach auf meinen Benutzernamen klicken und rechts auf "Sende eine private Nachricht".

 

Viele Grüße und einen schönen Sonntag!

MEbse
Netzwerkforscher
Netzwerkforscher

Hallo Leute,

hatte gerade ein sehr interessantes Gespräch mit dem Kundenservice, bzw. First Level Störungssupport.

Habe ganz kurz das Problem mit IPv6 geschildert.

Der Kundenbetreuer hat mir sofort das Problem als bekannt, vorwiegend in BaWü, bestätigt.

Als er sich meine Modemdaten angeschaut hat, meinte er, dass das Problem bei mir "eigenartig" ist. Normalerweise sei dieses Routingproblem bei DS-Lite Kunden bekannt. Bei mir sei aber schon auf DualStack usw. umgestellt, das das Problem eigentlich beheben sollte.

Er hat nun ein Ticket eröffnet und das ganze geht zum Second Level und sie setzen sich mit mir in Verbindung....

Ich bin technisch nicht versiert genug, um zu beurteilen, ob die Aussage mit DualStack (habe noch nicht Mal ne Ahnung was das ist) richtig ist, bzw. sein kann.

Ich fand es nur interessant, dass er sofort das Problem als bekannt zugab.

 

Werde weiter berichten

 

Grüße

MEbse

 

Mit dem Second-Level habe ich auch schon telefoniert. Der hat das Problem angeblich an die Netzsteuerungsabteilung (3. Ebene) weitergeleitet. Aber seither ist ebenfalls nichts passiert.

Umstellung von DS-Lite auf DS wird nix ändern, da das Problem mit IPv6 zusammenhängt.

Laut Kundensupport ist momentan in BW (ob dies überall oder nur in bestimmten Städten ist, weiß ich nicht) natives IPv6 abgestellt, da dies zu Verbindungsabbrüchen führt. Die IPv6 Verbindung ist mit einem IPv6 Tunnelprotokoll über IPv4. Beim Kundensupport kann man auf natives IPv6 umstellen lassen, doch ob es wirklich zu Verbindungsabbrüchen kommt und wie oft diese sind, ist mir nicht bekannt, da ich dies nicht testen wollte. Hat jemand damit Erfahrung?

@NorbertSpiich vermute, da herrscht ein Missverständnis. IPv6 ist generell immer nativ. Die IPv4-Verbindung entweder per DS(Dual Stack)-Lite hergestellt oder ebenfalls nativ.

 

Wenn dem so ist, dürfte das wie oben beschrieben völlig irrelevant sein, da die IPv4-Verbindung weitestgehend reibungslos läuft.

 

Wie läuft denn dein Anschluss? Hast Du die Möglichkeit z.B. per Wireshark mal auf TCP Retransmissions zu prüfen?

Ich hab heute nochmal mit Vodafone telefoniert, jetzt wird ein Techniker das ipv6 Google Problem

aus der Ferne prüfen und beheben oder ggf. vor Ort begutachten. Ich bin gespannt und lasse

mich überraschen.

 

Hessen 35110 - Frankenau

Aci-R
Smart-Analyzer
Smart-Analyzer

Hallo,

 

ich hab zur Abwechselung mal gute Neuigkeiten, heute hat Vodafone meinen Kabel-Verstärker im

Haus gewechsel. Hier hat sich herausgestellt dass dieser einen Defekt hatte und ausgetauscht

werden musste. Die Probleme passen auch genau zu dem Zeitraum von Ende August bis heute

in Bezug zu den Protokollen. Seit dem Tausch läuft alles wieder sauber. Ich werde es zwar

noch im Auge behalten, aber ich denke dass das Problem damit generell gelöst wurde.

 

Hessen 35110 - Frankenau

Das mit dem Kabelverstärker war sicherlich Zufall. Seit heute ist es bei mir in Bezug auf Google-Dienste auch wesentlich besser geworden. Jedoch bestehen immer noch Probleme, z.B. bei Spotify und generell in Richtung Anexia (Netcup).

Lt. Zeitungsbericht lag es wohl daran, dass bei einer Konfigurationsänderung Mitte August IPv6-Präfixe doppelt vergeben wurden. Das würde das Verhalten auf jeden Fall erklären.

https://www.hna.de/lokales/frankenberg/videos-brechen-auf-einmal-ab-91819813.html