abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

IPv4 exposed host kann nicht aktiviert werden
xSaminhox
Smart-Analyzer
Smart-Analyzer

Grüßt euch ihr Lieben,
in den letzten Tagen hatte ich plötzlich das Problem das ich nur bestimmte Webseiten aufrufen konnte wie z.b. Google und YouTube. Es scheint ein bekanntes Problem zu sein da ich danach recherchiert habe. Ich hatte mich dann an den Kundenservice gewendet um mir das IPv4 wieder freischalten zu lassen, dass eigentlich schon immer aktiv war zuvor. Auf meiner Xbox kann ich auch aktuell nicht mehr spielen.

Das IPv4 wurde wohl wieder aktiviert. Ich habe den Router auf Werkseinstellung wieder zurück gesetzt und nun scheint es zumindest auf meinem Laptop zu funktioniert das ich alle Seiten aufrufen kann. Nur komme ich nicht auf meiner Xbox online.

Wie ihr anhand meiner Screenshots sehen können kann ich kein exposed host für IPv4 freigeben und auch wenn ich die Ports manuell freigebe kann ich sie nur für IPv6 freigeben. Ich weiß da nicht mehr weiter. Vielleicht kann mir da jemand weiterhelfen


10 Antworten 10
RobertP
Giga-Genie
Giga-Genie

ich glaube nicht dass du auf Dual Stack umgestellt wurdest 

prüfen kannst du das im Online-Monitor der Fritzbox 

 

eigene Fritzbox oder Leihgerät?

aus welchem Bundesland kommst du?

Grüß dich RobertP,

Im Online Monitor sehe ich zumindest eine IPv4 und IPv6 Adresse. Oder an welchem Merkmal erfahre ich Dual Stack aktiv habe oder nicht ? Laut der neuen Auftragsbestätigung wurde mir auch eine öffentliche IPv4 bestätigt.

eigene Fritzbox oder Leihgerät? = Geliehen

aus welchem Bundesland kommst du? = Berlin

hast du noch weitere Freigaben oder Weiterleitungen für andere Geräte in deinem Netzwerk eingerichtet?

Nein. Nur für die XBOX. Das ist es ja. Was mir aber auch aufgefallen ist, das ich die XBOX in der Liste ausgegraut ist und somit auch das IPv4 Feld. Bei allen anderen Geräten aus der Liste wird die IPv4 Adresse angezeigt und ich kann dort auch die exposed host funktion aktivieren.

xSaminhox
Smart-Analyzer
Smart-Analyzer

Ich bin auf der Problemsuche jetzt dem ganzen ein Schritt näher gekommen. Wenn die XBOX über das WLAN verbunden ist dann ist die IPv4 aktiv anzuwählen bei der Portfreigabe und ich kann auch die IPv4 exposed host Auswahl aktivieren. Es scheint etwas mit der LAN Kabel Verbindung zu tun zu haben.

xSaminhox
Smart-Analyzer
Smart-Analyzer

Nachdem ich gestern wieder zurück aus einem Geburtstag bin, funktioniert wieder kaum etwas. Bin wieder ganz am Anfang. Nur Youtube und Google lassen sich öffnen und auf der XBOX komme ich nicht mal über das WLAN rein.

mach nochmal einen Werksreset (danach kein Backup einspielen!)

poste anschließend einen Screenshot vom Online-Monitor (IPs teilweise unkenntlich machen) und der Signalpegel (zu finden unter Internet > Kabel-Informationen > Kanäle)

Grüß dich RobertP,
ich habe nun einen neuen Router bekommen. Anfangs hatte wieder alles funktioniert aber jetzt habe ich die gleiche Situation wie vorher. Was ich erstaunlich finde ist, dass ich über den WLAN Repeater keine Probleme habe. Da funktioniert es. Aber nicht wenn ich das WLAN oder LAN Kabel des Routers nutze. 

Im Anhang findest du ein Screenshot vom Online Monitor. Welche genaue Daten bräuchtest du aus den Kanälen. Das ist eine lange Übersicht.

HausHelene
Giga-Genie
Giga-Genie

Ich bin schon lange aus dem XBox-Alter heraus.

War das da nicht seinerzeit so, dass man bei IPv4 zwangsläufig den Teredofilter nutzen musste?

Nur in Verbindung mit IPv6 funktionierte das direkt.