abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
1

Frage

2

Antwort

3

Lösung

High ping
Daniyal_Javani
Smart-Analyzer
Smart-Analyzer

Hey Leute,

ich muss dringend ein Problem mit meiner Internetverbindung ansprechen, das mich seit ungefähr fünf Wochen plagt. In letzter Zeit habe ich massive Paketverluste erlebt, die sich extrem negativ auf meine Internetanrufe auswirken. Trotz all meiner Versuche, das Problem zu lösen, bleibt es bestehen.

Ich habe bereits verschiedene Schritte unternommen, um das Problem zu beheben. Zum Beispiel habe ich meinen Laptop direkt mit dem Router über ein Ethernet-Kabel verbunden, um sicherzustellen, dass keine WLAN-Störungen das Problem verursachen. Leider hat das nichts gebracht.

Die ständigen Unterbrechungen und die Unzuverlässigkeit meiner Internetverbindung beeinträchtigen meine täglichen Aktivitäten erheblich, vor allem meine geschäftlichen Anrufe, bei denen eine stabile Internetverbindung unerlässlich ist.

In der Anlage findet ihr das Ergebnis des Ping-Tests, den ich bei einem Geschwindigkeitstest auf speedtest.net durchgeführt habe.

Habt ihr irgendwelche Tipps oder Lösungsvorschläge für mich?

Beste Grüße

➜  ~ ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=117 time=18.1 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=117 time=17.8 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=117 time=21.3 ms
64 bytes from 8.8.8.8: icmp_seq=4 ttl=117 time=18.7 ms
64 bytes from 8.8.8.8: icmp_seq=5 ttl=117 time=16.9 ms
64 bytes from 8.8.8.8: icmp_seq=6 ttl=117 time=18.6 ms
64 bytes from 8.8.8.8: icmp_seq=7 ttl=117 time=16.0 ms
64 bytes from 8.8.8.8: icmp_seq=8 ttl=117 time=360 ms
64 bytes from 8.8.8.8: icmp_seq=9 ttl=117 time=495 ms
64 bytes from 8.8.8.8: icmp_seq=10 ttl=117 time=530 ms
64 bytes from 8.8.8.8: icmp_seq=11 ttl=117 time=606 ms
64 bytes from 8.8.8.8: icmp_seq=12 ttl=117 time=774 ms
64 bytes from 8.8.8.8: icmp_seq=13 ttl=117 time=956 ms
64 bytes from 8.8.8.8: icmp_seq=14 ttl=117 time=1011 ms
64 bytes from 8.8.8.8: icmp_seq=15 ttl=117 time=729 ms
64 bytes from 8.8.8.8: icmp_seq=16 ttl=117 time=723 ms
64 bytes from 8.8.8.8: icmp_seq=17 ttl=117 time=911 ms
64 bytes from 8.8.8.8: icmp_seq=18 ttl=117 time=943 ms
64 bytes from 8.8.8.8: icmp_seq=19 ttl=117 time=990 ms
64 bytes from 8.8.8.8: icmp_seq=20 ttl=117 time=991 ms
64 bytes from 8.8.8.8: icmp_seq=21 ttl=117 time=762 ms
64 bytes from 8.8.8.8: icmp_seq=22 ttl=117 time=664 ms
64 bytes from 8.8.8.8: icmp_seq=23 ttl=117 time=165 ms
64 bytes from 8.8.8.8: icmp_seq=24 ttl=117 time=316 ms
64 bytes from 8.8.8.8: icmp_seq=25 ttl=117 time=372 ms
64 bytes from 8.8.8.8: icmp_seq=26 ttl=117 time=416 ms
64 bytes from 8.8.8.8: icmp_seq=27 ttl=117 time=461 ms
64 bytes from 8.8.8.8: icmp_seq=28 ttl=117 time=535 ms
64 bytes from 8.8.8.8: icmp_seq=29 ttl=117 time=661 ms
64 bytes from 8.8.8.8: icmp_seq=30 ttl=117 time=883 ms
64 bytes from 8.8.8.8: icmp_seq=31 ttl=117 time=1188 ms
64 bytes from 8.8.8.8: icmp_seq=32 ttl=117 time=1571 ms
64 bytes from 8.8.8.8: icmp_seq=33 ttl=117 time=2039 ms
64 bytes from 8.8.8.8: icmp_seq=34 ttl=117 time=2525 ms
64 bytes from 8.8.8.8: icmp_seq=35 ttl=117 time=3029 ms
64 bytes from 8.8.8.8: icmp_seq=36 ttl=117 time=3532 ms
64 bytes from 8.8.8.8: icmp_seq=37 ttl=117 time=4035 ms
64 bytes from 8.8.8.8: icmp_seq=38 ttl=117 time=4178 ms
64 bytes from 8.8.8.8: icmp_seq=39 ttl=117 time=4114 ms
64 bytes from 8.8.8.8: icmp_seq=40 ttl=117 time=4109 ms
64 bytes from 8.8.8.8: icmp_seq=41 ttl=117 time=4116 ms
64 bytes from 8.8.8.8: icmp_seq=42 ttl=117 time=4024 ms
64 bytes from 8.8.8.8: icmp_seq=43 ttl=117 time=3974 ms
64 bytes from 8.8.8.8: icmp_seq=44 ttl=117 time=3809 ms
64 bytes from 8.8.8.8: icmp_seq=45 ttl=117 time=3913 ms
64 bytes from 8.8.8.8: icmp_seq=46 ttl=117 time=4158 ms
64 bytes from 8.8.8.8: icmp_seq=47 ttl=117 time=4109 ms
64 bytes from 8.8.8.8: icmp_seq=48 ttl=117 time=4063 ms
64 bytes from 8.8.8.8: icmp_seq=49 ttl=117 time=3971 ms
64 bytes from 8.8.8.8: icmp_seq=50 ttl=117 time=3829 ms
64 bytes from 8.8.8.8: icmp_seq=51 ttl=117 time=3588 ms
64 bytes from 8.8.8.8: icmp_seq=52 ttl=117 time=2951 ms
64 bytes from 8.8.8.8: icmp_seq=53 ttl=117 time=2533 ms
64 bytes from 8.8.8.8: icmp_seq=54 ttl=117 time=1995 ms
64 bytes from 8.8.8.8: icmp_seq=55 ttl=117 time=1184 ms
64 bytes from 8.8.8.8: icmp_seq=56 ttl=117 time=181 ms
64 bytes from 8.8.8.8: icmp_seq=57 ttl=117 time=19.4 ms
64 bytes from 8.8.8.8: icmp_seq=58 ttl=117 time=19.7 ms
64 bytes from 8.8.8.8: icmp_seq=59 ttl=117 time=17.0 ms
^C
--- 8.8.8.8 ping statistics ---
59 packets transmitted, 59 received, 0% packet loss, time 58111ms
rtt min/avg/max/mdev = 15.983/1663.668/4177.962/1567.990 ms, pipe 5
9 Antworten 9
RobertP
Giga-Genie
Giga-Genie

poste mal die Signalpegel

192.168.0.1_.png

die Pegel sind soweit OK

toto89
Netzwerkforscher
Netzwerkforscher

Naja, die Werte sind OK, aber das war's auch schon. Die Modulation lässt auf einen Fehler / Problem schließen.

 

Da der Computer auch direkt per Netzwerkkabel verbunden ist und von Paketverlusten geschrieben wird, lässt das eher auf ein überlastetes Segment schließen. Da bestehen dann nur 2 Möglichkeiten: Auf (S/V)DSL oder Glasfaser  wechseln oder auf Mobilfunk umstellen.


@toto89  schrieb:

Die Modulation lässt auf einen Fehler / Problem schließen.


beim OFDMA ist das nur ein Anzeigefehler

und dass der eine DOCSIS 3.0 Kanal im Upstream nur mit 16QAM moduliert, ist denke ich auch kein Drama  😉

 

wenn es sich um eine Segmentüberlastung handelt sollte das Problem nicht 24/7 bestehen, sondern nur zu "Stoßzeiten"

 

@Daniyal_Javani  hast du die Probleme nur zu bestimmten Uhrzeiten oder durchgängig?

Ich habe nur manchmal Probleme mit Videoanrufen, die durch hohen Ping und Paketverlust verursacht werden. Aber immer wenn ich speedtest.net ausführe, habe ich einen hohen Ping.


@Daniyal_Javani  schrieb:

Ich habe nur manchmal Probleme mit Videoanrufen, die durch hohen Ping und Paketverlust verursacht werden. Aber immer wenn ich speedtest.net ausführe, habe ich einen hohen Ping.


Kannst du einmal ein paar Traceroutes zu google.de, 8.8.8.8 oder 1.1.1.1 etc. durchführen und die Ergebnisse hier posten?

 

Falls du dir nicht ganz sicher bist, wann das Problem genau auftritt, dann könnte man bspw. per Pingplotter einen bestimmten Zeitraum prüfen. Sollte dieser aufzeigen, dass der Paket Loss nur zu bestimmten Zeiten auftritt, dann ist mit hoher Wahrscheinlichkeit das Segment überlastet. Tritt es jedoch dauerhaft auf, sollte sich vielleicht doch mal ein Techniker deinen Anschluss anschauen.

➜  ~ traceroute 8.8.8.8
traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 60 byte packets
 1  kabelbox (192.168.0.1)  3.741 ms  4.069 ms  4.476 ms
 2  * * *
 3  ip5886c962.static.kabel-deutschland.de (88.134.201.98)  18.289 ms  18.443 ms  18.031 ms
 4  145.254.3.196 (145.254.3.196)  18.622 ms 145.254.3.192 (145.254.3.192)  18.465 ms  18.455 ms
 5  72.14.194.138 (72.14.194.138)  26.682 ms  27.057 ms 72.14.198.218 (72.14.198.218)  26.463 ms
 6  72.14.194.138 (72.14.194.138)  26.798 ms 72.14.198.218 (72.14.198.218)  23.098 ms  23.022 ms
 7  192.178.110.233 (192.178.110.233)  23.007 ms 192.178.99.227 (192.178.99.227)  20.413 ms 192.178.110.233 (192.178.110.233)  20.198 ms
 8  216.239.43.123 (216.239.43.123)  20.420 ms 209.85.244.219 (209.85.244.219)  19.998 ms 209.85.240.161 (209.85.240.161)  20.028 ms
 9  dns.google (8.8.8.8)  19.909 ms  17.143 ms  16.609 ms
Daniyal_Javani
Smart-Analyzer
Smart-Analyzer

Update:
Als der Ping bei etwa 60 ms lag, sahen die Signalstärken so aus: Und der Ping stieg leicht an, als ich Youtube öffnete.

192.168.0.1_ (12).png