Störungen im Kabel-Netz

Siehe neueste
GE LAN geht down synchron WLAN Log "KickAssocDevice"
Wolfwalk
Smart-Analyzer


Problem:
Nach dem Routertausch aufgrund der DOCSIS 3.1 Umstellung wird LAN Interface vom Vodafone GW periodisch unterbrochen (Link goes down).
Hiezu wird vom Vodafone GW unter der Rubrik WIFI ein Log erzeugt.

Versuche:
WIFI Ausschalten am Vodafone GW => keine Verbesserung
SSID Change am Vodafone GW => keine Verbesserung
HW Replacement Switch => keine Verbesserung

Ich bitte um schnelle hilfe da ich auf meine Home Office Anschluss angewiesen bin.


Setup:
[Vodafone GW]---GE---[IE1K-1]---GE---[IE1K-2]---FE---[AP1]
                                                                      '------FE---[AP2 + WLC]

IE1K = Cisco Industrial Switch IE1000
AP1 und AP2 = Cisco 1850e mit Mobility Express

Kabel- und Bitfehler kann ich ausschließen (alles Überprüft)

Logs vom Vodafone GW:
08/16/2022 08:59:35 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:59:14 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:37:03 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:37:03 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:36:42 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:36:42 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:14:33 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 08:14:12 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 07:52:03 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.1.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]
08/16/2022 07:52:03 [info][WiFi][ Configuration Changed : Set Device.WiFi.AccessPoint.2.X_CISCO_COM_KickAssocDevices to true from CLIENTTOOL,old value is : false,result: Set successfully.]

Logs vom Cisco IE1K-2
16/08/2022 08:59 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 08:59 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 08:59 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 08:59 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 08:37 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 08:36 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 08:36 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 08:36 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 08:14 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 08:14 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 08:14 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 08:14 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 07:52 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 07:51 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 07:51 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 07:51 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 07:29 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 07:29 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.
16/08/2022 07:29 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to up.
16/08/2022 07:29 notice LINK-UPDOWN: Interface GigabitEthernet 1/5, changed state to down.

 

@Wolfwalk Beitrag in das passende Board verschoben

Mehr anzeigen
5 Antworten 5
HausHelene
Full Metal User

Wenn du eine schnelle Hilfe durch Vodafone erwartest:

https://forum.vodafone.de/t5/Willkommen-in-der-Community/%C3%84nderungen-in-der-Vodafone-Community/t...

 

Ansonsten:

Welches Routermodell hast du?

Tritt der Fehler auch im LAN auf?

Hast du auch unterschiedliche SSIDs für 2,4 und 5 GHz probiert?

 

Mehr anzeigen
reneromann
SuperUser

Ich würde dir raten, das "Vodafone Gateway" im Bridge-Modus mit eigenem Router zu betreiben...

Mehr anzeigen
Wolfwalk
Smart-Analyzer

Welches Routermodell hast du?

=>  TG3442DE

Tritt der Fehler auch im LAN auf?

=> Nur im LAN das GE I/F geht runter

Hast du auch unterschiedliche SSIDs für 2,4 und 5 GHz probiert?

=> Ich hatte WIFI sogar ausgeschaltet und die SSID geändert ohne Erfolg => ein WireShark  des  LAN I/F über einen Spann Port am IE1K-1 hat für mich nichts auffälliges gezeigt, es sieht für mich so aus, dass das WIFI in Listing Mode bleibt auch wenn es ausgeschaltet ist. Das sehe ich für den Datenschutz grenzwertig.

Mehr anzeigen
Wolfwalk
Smart-Analyzer

Danke für den Tip, noch einen Alternative wäre den Provider zu wechseln Smiley (fröhlich)

Mehr anzeigen
Wolfwalk
Smart-Analyzer

Ich könnte heute Nacht das Problem lösen indem ich die Leistung von [AP1] soweit reduziert habe, das im WIFI Radar auf dem [Vodafone GW] nicht mehr sichtbar war. Ich habe in diesem Zuge den DHCP Services vom [Vodafone GW] entfernt, um es zu entlasten, da ich es zweimal auf Factory Rest setzen musste da es keinen Login mehr zugelassen hat.

Die Softwarequalität ist aus meiner Sicht noch nicht da, wo sie sein sollte. Es muss ein Bug sein, wenn ein GW auf einer ausgeschalteten WIFI Schnittstelle Pakete empfängt, die es nicht auswerten muss und noch dann noch Sinn befreit ein LAN I/F zurücksetz.

 

Das ist für mich etwas Cracy.

 

In meinem Fall war ich der Besitzer des GW und der Cisco WIFI Infrastructure, wenn das jetzt aber Nachbarn sind könne ich mir vorstellen das einer davon keinen Spaß hat.

Mehr anzeigen