abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du 
Aktuelle Eilmeldungen

TV: Kabelfernsehen wird Mietersache. Jetzt handeln!
Deine Störung ist nicht dabei? Dann nutz unseren Störungsfinder!

1

Frage

2

Antwort

3

Lösung

FRITZ!Box 6690 kann nicht aktiviert werden
Machtin
Netzwerkforscher
Netzwerkforscher

Hallo zusammen,

Ich möchte seit Freitag eine 6690 im Netz registrieren. Kabelanschluss läuft, Verbindung zur Casa Systems ist da. IPv6 auf der Box ist deaktiviert, DNS Server auf automatisch gestellt. Firmware F!OS 7.57-109915, also die neuste. Box ist im Werksreset. 

 

Zeitserver 10.16.129.14 antwortet seit Freitag nicht und das Laden des Aktivierungsportals dauert ewig, dann kommt der Login mit Kundennummer und dem Aktivierungscode (frisch generiert, ca. eine Woche alt). Das wird akzeptiert und dann wird auch die korrekte MAC der Box anzeigt. Und dann bricht der Prozess ab mit der Meldung "Das Aktivierungsportal ist ausgefallen."

 

Ich habe mir die Requests analysiert und es gibt einen "Request failed with Status code 422" beim Aufruf von "https://kabelmodemaktivieren.vodafone.de/API/V1/devices/[MAC der F!Box]"  mit dem Fehlerursache-Flag "technical error" while "isCompanyOwned=false"

 

Ich gehe also davon aus, dass wir hier einen "leichten" Verstoß gegen das TKG haben? Denn: Das hauseigene Gerät wird ins Netz gelassen, die 6690 und auch eine weitere 6660 nicht.

 

Kann das jemand bestätigen?

 

Die Aktivierung schlägt fehl, egal von welchem Endgerät. Ich habe alles durch aus dem Forum inklusive dem Tunen der host Datei.

 

Ticket bei Vodafone ist auf, Level 1 konnte nicht helfen, Level 2 hat gesagt, er trägt die Mac manuell ein und dann geht's (war gelogen) Level 3 sollte sich melden, tun sie aber nicht. Bin etwas ratlos und weiß nicht, wie ich weiter machen soll.

 

Freue mich über eurer Feedback.

 

Danke und Gruß aus Berlin

 

Martin

1 Akzeptierte Lösung

Akzeptierte Lösungen
Machtin
Netzwerkforscher
Netzwerkforscher

✔ 🆗 Erledigt.
Wie ich bereits vermutet habe, gab es ein VF Infrastruktur-Problem mit jeder Menge DNS-Wahnsinn, der dazu geführt hat, dass in einigen Regionen Fremdgeräte nicht im Netz registriert werden konnten. Seit gut einer Stunde konnte ich meine Box wieder über das Aktivierungsportal freischalten, nach dem Reboot war sie online und auch die SIP-Anmeldung ist sauber durch.

Vor allem das Telefonat gestern hat mich versöhnlich gestimmt und den Glauben weiterleben lassen, dass bei VF manchmal doch noch Persönlichkeit eine Rolle spielt 😁

Lösung in ursprünglichem Beitrag anzeigen

19 Antworten 19
Menne99
Giga-Genie
Giga-Genie

Artikel Nummer der Fritte ?

 

Der glubb is a Depp
Machtin
Netzwerkforscher
Netzwerkforscher

Hallo Menne,

Probiert mit:

20002965 & 20002910.

Welches Kriterium spielt die ANR bei der Docsis-MAC-Registrierung?

 

Lieben Gruß

Martin

Menne99
Giga-Genie
Giga-Genie

weil wenn es ProviderGeräte wären diesen bekommt man nicht aktiviert!

 

Der glubb is a Depp
Machtin
Netzwerkforscher
Netzwerkforscher

Ah, okay, ja. Wobei ich immer dachte, dass das mit der Firmware der Box und nicht mit der Artikelnummer zusammenhängt. Anyway... Eine Fritzbox kommt nicht ins Netz, auch wenn sie eine Verbindung zur Vermittlungsstelle hat, Vodafone Hardware schon. Das gefällt einem Anbieter natürlich sehr und ich verstehe auch, dass das keine Prio gegenüber flächendeckenden Ausfällen hat, es ist dennoch nicht gesetzeskonform 🤔

 

Nochmal also die Frage hier in die Runde:

 

Bekommt irgendwer eine neue Fritzbox im Netz durch das Aktivierungsportal?

 

Happy Tuesday.

Machtin
Netzwerkforscher
Netzwerkforscher

Wie ich es wohl finde, wenn der Vodafone Support mich auf dem Smartphone ein Mal anklingeln lässt, um mir danach die Meldung per Mail zuzusenden, dass das Ticket geschlossen wird, weil man mich nicht erreichen konnte?

So langsam werde ich unruhig. 😠 Auch hier sei die Frage gestattet: Ist das gängige Praxis?

poste der Vollständigkeit halber mal bitte die Signalpegel (alle)

zu finden unter:  Internet >> Kabel-Informationen >> Kanäle

 

hast du während der Aktivierung alle anderen Geräte von der Fritzbox getrennt?

Machtin
Netzwerkforscher
Netzwerkforscher

@RobertP Danke für den Input, ich werde erst heute Nachmittag dazu kommen und melde dann hier wieder Ergebnisse.

Machtin
Netzwerkforscher
Netzwerkforscher

Die Box hängt am Abschluss, an der Box nur per Lan das Notebook. Wlan der Box ist aus. Anbei die Kanalinfos.

1000046153.png

1000046154.png

1000046155.png

1000046156.png

welchen Browser verwendest du?

 

Power Level im US sind etwas zu hoch, daher auch nur 32QAM anstatt 64

aber das hat natürlich nichts mit der Aktivierung zu tun